<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Conyers (Ga.) Rockdale County 2019 offensive lineman Brian Thomas was invited to attend Clemson&#039;s junior day event for prospects on March 3. He made the trip, and Clemson made a unique impression on him. &quot;It was a way different experience,&quot; Thomas told TCI." />
<meta name="keywords" content="feature, hero, recruiting, brian thomas, clemson football recruiting" />
<title>Georgia OL calls Clemson visit &#8216;a way different experience&#8217; | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1521314829&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F03%2F17%2Fgeorgia-ol-calls-clemson-visit-a-way-different-experience%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IOtBowoXxWeZopLBuiy0ib++Q4IUSbpr+nK89NUMCF4NiUMM9JN/fKYgZkosMwuRx/Kn2TmRn1jFPHYppUZN1HXyqLbmLD8x9TlYnBWNNFj1ylm1hA9V31IzLkoPiaxPhdF4OTWmT7W06mz++3dIDRSBHpp5Bm+ztn5vb5knJ9GI11nb8LhIl141AwVNAeFKNcTa+Npg2X/lSnoqyqKrjoWrfF2Wb/w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j0EOgkAMRS/k2IyirozHcF2GOtSUKaGDxNuLQRKICbv/899rUhhaFzRlShlyTQ0ZvLiF3jBrhW8nOHSUAs3jHQ1L3gezHSzUpnet9JGTwcBVpGxgGhjF8YisyyQzJM3TOIetq5HUiQbMrGlV3EOQuy21o1I0jjHCSC3qn/T7sS4gipYoX+DWXP3p4H1xvhz98wMyAnCh?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467632,"indexId":106,"indexSiteId":175906,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_d_atf_flex","appnexus":7467660,"indexId":107,"indexSiteId":175907,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_d_btf_flex","appnexus":7467688,"indexId":108,"indexSiteId":175908,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_mw_320x50","appnexus":7467716,"indexId":109,"indexSiteId":175909,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450546},{"name":"_mw_300x250","appnexus":7467748,"indexId":110,"indexSiteId":175910,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450546}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=4.9.4'></script>
<script type='text/javascript' async src='https://js-sec.indexww.com/ht/p/184031-54288635574284.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"491792","headline":"Georgia OL calls Clemson visit 'a way different experience'","byline":"Gavin Oliver","taxonomykeywords":"Brian Thomas, Clemson football recruiting"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=4.9.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2FHhI9b' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F03%2F17%2Fgeorgia-ol-calls-clemson-visit-a-way-different-experience%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F03%2F17%2Fgeorgia-ol-calls-clemson-visit-a-way-different-experience%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia OL calls Clemson visit &#039;a way different experience&#039;" />
<meta property="og:url" content="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/" />
<meta property="og:description" content="Conyers (Ga.) Rockdale County 2019 offensive lineman Brian Thomas was invited to attend Clemson&#8217;s junior day event for prospects on March 3. He made the trip, and Clemson made a unique impres…" />
<meta property="article:published_time" content="2018-03-17T18:22:19+00:00" />
<meta property="article:modified_time" content="2018-03-17T18:22:19+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Georgia OL calls Clemson visit &#039;a way different experience&#039;" />
<meta name="twitter:image:src" content="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GavinG_Oliver" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://usattci.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usattci.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-491792 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-427716" class="nav__item nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li id="menu-item-427715" class="nav__item nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li id="menu-item-427714" class="nav__item nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li id="menu-item-427713" class="nav__item nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li id="menu-item-427688" class="nav__item nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-427690" class="nav__item nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li id="menu-item-427691" class="nav__item nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbasketball							">

				<a href="https://theclemsoninsider.com/tag/clemson-basketball/" data-track="autotrending" class="trending__link">
					Clemson basketball				</a>


			</li>
					<li class="
				trending__item
				trending__item--shyheimbattle							">

				<a href="https://theclemsoninsider.com/tag/shyheim-battle/" data-track="autotrending" class="trending__link">
					Shyheim Battle				</a>


			</li>
					<li class="
				trending__item
				trending__item--brentvenables							">

				<a href="https://theclemsoninsider.com/tag/brent-venables/" data-track="autotrending" class="trending__link">
					Brent Venables				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonproday							">

				<a href="https://theclemsoninsider.com/tag/clemson-pro-day/" data-track="autotrending" class="trending__link">
					Clemson Pro Day				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--ray-raymccloud							">

				<a href="https://theclemsoninsider.com/tag/ray-ray-mccloud/" data-track="autotrending" class="trending__link">
					Ray-Ray McCloud				</a>


			</li>
					<li class="
				trending__item
				trending__item--zachcarpenter							">

				<a href="https://theclemsoninsider.com/tag/zach-carpenter/" data-track="autotrending" class="trending__link">
					Zach Carpenter				</a>


			</li>
					<li class="
				trending__item
				trending__item--jadarjohnson							">

				<a href="https://theclemsoninsider.com/tag/jadar-johnson/" data-track="autotrending" class="trending__link">
					Jadar Johnson				</a>


			</li>
					<li class="
				trending__item
				trending__item--proday							">

				<a href="https://theclemsoninsider.com/tag/pro-day/" data-track="autotrending" class="trending__link">
					Pro Day				</a>


			</li>
					<li class="
				trending__item
				trending__item--dontegrantham							">

				<a href="https://theclemsoninsider.com/tag/donte-grantham/" data-track="autotrending" class="trending__link">
					Donte Grantham				</a>


			</li>
					<li class="
				trending__item
				trending__item--bradbrownell							">

				<a href="https://theclemsoninsider.com/tag/brad-brownell/" data-track="autotrending" class="trending__link">
					Brad Brownell				</a>


			</li>
					<li class="
				trending__item
				trending__item--elijahthomas							">

				<a href="https://theclemsoninsider.com/tag/elijah-thomas/" data-track="autotrending" class="trending__link">
					Elijah Thomas				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-491792" class="post-491792 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-2 category-hero category-recruiting tag-brian-thomas tag-clemson-football-recruiting" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Georgia OL calls Clemson visit 'a way different experience'</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="491793" data-permalink="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/brian-thomas-2/" data-orig-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg" data-orig-size="1078,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521292227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Thomas 2" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="491793" data-permalink="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/brian-thomas-2/" data-orig-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg" data-orig-size="1078,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521292227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Thomas 2" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Georgia OL calls Clemson visit 'a way different experience'</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/recruiting/" class="" itemprop="articleSection">Recruiting</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Georgia OL calls Clemson visit 'a way different experience'</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a> 
		<span class="post-date updated">1 hour ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
					Follow					@GavinG_Oliver				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">89</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
			data-short-url="https://usat.ly/2FHhI9b"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>		| 1 hour ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
		Follow @GavinG_Oliver	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="199" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=300&#038;h=199" class="alignleft size-medium wp-post-image" alt data-attachment-id="491793" data-permalink="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/brian-thomas-2/" data-orig-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg" data-orig-size="1078,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521292227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Thomas 2" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300 300w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="199" src="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300&#038;h=199" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300&#038;h=199 300w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="491793" data-permalink="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/brian-thomas-2/" data-orig-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg" data-orig-size="1078,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521292227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Thomas 2" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=300&#038;h=199" data-large-file="https://usattci.files.wordpress.com/2018/03/brian-thomas-2.jpg?w=1000" /></noscript><p>Conyers (Ga.) Rockdale County 2019 offensive lineman Brian Thomas was invited to attend Clemson&#8217;s junior day event for prospects on March 3.</p>
<p>He made the trip, and Clemson made a unique impression on him.</p>
<p>&#8220;It was a way different experience,&#8221; Thomas told TCI. &#8220;The coaches and players were interactive&#8230; They&#8217;re really all about the players. Most schools, the coaches are the most praised, but at Clemson you know it&#8217;s about you and the boys you call family.&#8221;</p>
<p>Thomas was accompanied on the visit by his sister, younger brother and nephew.</p>
<p>&#8220;They loved it,&#8221; he said.</p>
<p>&#8220;My nephew even said he wanted to commit,&#8221; Thomas added, laughing.</p>
<p>For Thomas, the highlight of the visit was trying on a Clemson uniform during the customary photoshoot. He also enjoyed taking in the Tigers&#8217; spring practice that day.</p>
<p>&#8220;At the end, we were able to dress up and take pics,&#8221; Thomas said. &#8220;Watching them practice was a nice experience too.&#8221;</p>
<p>Thomas (6-3, 290) spent time with Clemson offensive line coach Robbie Caldwell, who expressed interest after extending the junior day invitation.</p>
<p>&#8220;He was basically telling (me) to stay patient and hungry,&#8221; Thomas said.</p>
<p>Several smaller schools are showing interest in Thomas as well. He has also been to Georgia Southern, Mercer and Alabama A&amp;M this year, is visiting Western Carolina today and plans to check out Samford on April 7.</p>
<p>Thomas hopes to return to Clemson after a great first time on campus.</p>
<p>&#8220;I&#8217;m trying to get back up there,&#8221; he said.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/brian-thomas/" rel="tag">Brian Thomas</a>, <a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" rel="tag">Clemson football recruiting</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a>, <a href="https://theclemsoninsider.com/category/hero/" rel="category tag">Hero</a>, <a href="https://theclemsoninsider.com/category/recruiting/" rel="category tag">Recruiting</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">89</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
		data-short-url="https://usat.ly/2FHhI9b"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/"
			data-short-url="https://usat.ly/2FHhI9b"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/02/13/north-carolina-lb-can-see-himself-playing-for-venables/"
	   data-track="featuredstories more-related-1"
	   title="North Carolina LB can see himself playing for Venables"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/01/drake-thomas-elite-junior-day.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/01/drake-thomas-elite-junior-day.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="North Carolina LB can see himself playing for Venables" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">467 shares</span><span class="block__time block__time--mobile">13 Feb</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2018/02/13/north-carolina-lb-can-see-himself-playing-for-venables/"
			   title="North Carolina LB can see himself playing for Venables" itemprop="url">
				North Carolina LB can see himself playing for Venables			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/03/06/big-florida-tackle-calls-clemson-visit-mind-blowing/"
	   data-track="featuredstories more-related-2"
	   title="Big Florida tackle calls Clemson visit &#039;mind blowing&#039;"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/03/kaleb-boateng.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/03/kaleb-boateng.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Big Florida tackle calls Clemson visit &#039;mind blowing&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">491 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2018/03/06/big-florida-tackle-calls-clemson-visit-mind-blowing/"
			   title="Big Florida tackle calls Clemson visit &#039;mind blowing&#039;" itemprop="url">
				Big Florida tackle calls Clemson visit 'mind blowing'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/03/06/clemson-no-1-for-4-star-california-receiver/"
	   data-track="featuredstories more-related-3"
	   title="Clemson No. 1 for 4-star California receiver"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Clemson No. 1 for 4-star California receiver" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">716 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2018/03/06/clemson-no-1-for-4-star-california-receiver/"
			   title="Clemson No. 1 for 4-star California receiver" itemprop="url">
				Clemson No. 1 for 4-star California receiver			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/clemsons-guards-shine-in-the-first-round/"
						title="Clemson&#039;s guards shine in the first round"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/gabe-devoe-celebrates-vs-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/gabe-devoe-celebrates-vs-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson&#039;s guards shine in the first round" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/clemsons-guards-shine-in-the-first-round/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/clemsons-guards-shine-in-the-first-round/"
			title="Clemson&#039;s guards shine in the first round"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/clemsons-guards-shine-in-the-first-round/"
						title="Clemson&#039;s guards shine in the first round"
						itemprop="url" 						>
							Clemson&#039;s guards shine in the first round					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO &#8212; The 5th-seeded Clemson Tigers opened NCAA Tournament play with a convincing, 79-68, win over 12th-seeded New Mexico State in the Midwest Region Friday at Viejas Arena in San (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/instant-replay-nc-state-4-clemson-0/"
						title="Instant Replay:  NC State 4 Clemson 0"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/hennessy1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/hennessy1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Instant Replay:  NC State 4 Clemson 0" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/instant-replay-nc-state-4-clemson-0/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/instant-replay-nc-state-4-clemson-0/"
			title="Instant Replay:  NC State 4 Clemson 0"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>23</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/instant-replay-nc-state-4-clemson-0/"
						title="Instant Replay:  NC State 4 Clemson 0"
						itemprop="url" 						>
							Instant Replay:  NC State 4 Clemson 0					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/trey-mccurry/" title="Posts by Trey McCurry" class="author url fn" rel="author">Trey McCurry</a>													</span>
					</p>
				</footer>

				<p>The Clemson Insider takes a look back at No. 2 Clemson’s 4-0 loss to No. 19 NC State in game one of the weekend series on Friday night at Doug Kingsmore Stadium.  <b>What happened?</b> The Wolfpack (16-3, 3-1 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/watch-as-tigers-move-their-name-to-second-round-of-ncaa-bracket/"
						title="Watch as Tigers move their name to second round of NCAA Bracket"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/clemson-celebrates-win-over-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/clemson-celebrates-win-over-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch as Tigers move their name to second round of NCAA Bracket" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/watch-as-tigers-move-their-name-to-second-round-of-ncaa-bracket/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/watch-as-tigers-move-their-name-to-second-round-of-ncaa-bracket/"
			title="Watch as Tigers move their name to second round of NCAA Bracket"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>104</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/watch-as-tigers-move-their-name-to-second-round-of-ncaa-bracket/"
						title="Watch as Tigers move their name to second round of NCAA Bracket"
						itemprop="url" 						>
							Watch as Tigers move their name to second round of NCAA Bracket					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO &#8212; Following Clemson&#8217;s 79-68 win over New Mexico State on Friday at Viejas Arena at San Diego State University in San Diego, Clemson&#8217;s players gathered around in the locker room to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/mississippi-qb-breaks-down-amazing-visit-to-clemson/"
						title="Mississippi QB breaks down &#039;amazing&#039; visit to Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/08/brandon-streeter-5.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/08/brandon-streeter-5.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mississippi QB breaks down &#039;amazing&#039; visit to Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/mississippi-qb-breaks-down-amazing-visit-to-clemson/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/mississippi-qb-breaks-down-amazing-visit-to-clemson/"
			title="Mississippi QB breaks down &#039;amazing&#039; visit to Clemson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>76</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/mississippi-qb-breaks-down-amazing-visit-to-clemson/"
						title="Mississippi QB breaks down &#039;amazing&#039; visit to Clemson"
						itemprop="url" 						>
							Mississippi QB breaks down &#039;amazing&#039; visit to Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>A class of 2019 quarterback under evaluation by Clemson made a visit to campus this week. Hattiesburg (Miss.) Oak Grove&#8217;s John Rhys Plumlee checked out the school and program on Thursday with his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/led-by-mitchell-clemsons-guards-were-unstoppable/"
						title="Led by Mitchell, Clemson’s guards were unstoppable"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/shelton-mitchells-dagger-against-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/shelton-mitchells-dagger-against-new-mexico-state.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Led by Mitchell, Clemson’s guards were unstoppable" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/led-by-mitchell-clemsons-guards-were-unstoppable/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/led-by-mitchell-clemsons-guards-were-unstoppable/"
			title="Led by Mitchell, Clemson’s guards were unstoppable"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>36</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/led-by-mitchell-clemsons-guards-were-unstoppable/"
						title="Led by Mitchell, Clemson’s guards were unstoppable"
						itemprop="url" 						>
							Led by Mitchell, Clemson’s guards were unstoppable					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/hero/" class="category" itemprop="articleSection">Hero</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO — New Mexico State was on a run late in Clemson’s 79-68 victory Friday in the first round of the NCAA Tournament Midwest Regional at the Viejas Arena in San Diego. The Aggies, who trailed by (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/notebook-brownell-not-all-surprised-by-clemsons-dominance/"
						title="Notebook: Brownell not at all surprised by Clemson’s dominance"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/marcquise-reed-vs-new-mexico-state-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/marcquise-reed-vs-new-mexico-state-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Notebook: Brownell not at all surprised by Clemson’s dominance" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/notebook-brownell-not-all-surprised-by-clemsons-dominance/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/notebook-brownell-not-all-surprised-by-clemsons-dominance/"
			title="Notebook: Brownell not at all surprised by Clemson’s dominance"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>40</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/notebook-brownell-not-all-surprised-by-clemsons-dominance/"
						title="Notebook: Brownell not at all surprised by Clemson’s dominance"
						itemprop="url" 						>
							Notebook: Brownell not at all surprised by Clemson’s dominance					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO — Brad Brownell was not surprised at all with how easy his team made its first-round NCAA Tournament win over New Mexico State look Friday in San Diego. Behind the play of guards Shelton Mitchell, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/lee-has-message-for-his-team-after-sloppy-loss/"
						title="Lee has message for his team after &#039;sloppy&#039; loss"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2016/04/monte-lee1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2016/04/monte-lee1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lee has message for his team after &#039;sloppy&#039; loss" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/lee-has-message-for-his-team-after-sloppy-loss/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/lee-has-message-for-his-team-after-sloppy-loss/"
			title="Lee has message for his team after &#039;sloppy&#039; loss"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>76</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/lee-has-message-for-his-team-after-sloppy-loss/"
						title="Lee has message for his team after &#039;sloppy&#039; loss"
						itemprop="url" 						>
							Lee has message for his team after &#039;sloppy&#039; loss					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Off to its best start since the 2002 season with a 16-1 record, the second-ranked Clemson baseball team entered Friday night&#8217;s series opener against No. 10 NC State averaging 6.9 runs per game with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/brownell-what-a-great-win-for-our-team/"
						title="Brownell: &#039;What a great win for our team&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/brownellncaa.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/brownellncaa.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brownell: &#039;What a great win for our team&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/brownell-what-a-great-win-for-our-team/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/brownell-what-a-great-win-for-our-team/"
			title="Brownell: &#039;What a great win for our team&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>237</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/brownell-what-a-great-win-for-our-team/"
						title="Brownell: &#039;What a great win for our team&#039;"
						itemprop="url" 						>
							Brownell: &#039;What a great win for our team&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO &#8212; Clemson head coach Brad Brownell said Friday&#8217;s 79-68 win over New Mexico State in the First Round of the NCAA Tournament&#8217;s Midwest Regional was a big win the program. Clemson (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/"
						title="Clemson proves doubters wrong, advances to second round"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/clemson-celebrates.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/clemson-celebrates.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson proves doubters wrong, advances to second round" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/"
			title="Clemson proves doubters wrong, advances to second round"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/"
						title="Clemson proves doubters wrong, advances to second round"
						itemprop="url" 						>
							Clemson proves doubters wrong, advances to second round					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>SAN DIEGO — The talk all week was how Clemson was the one five seed in the NCAA Tournament that had the potential to lose in the first round. Playing an athletic New Mexico State team, the 12th seed in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/16/wilkie-hennessy-postgame/"
						title="Wilkie, Hennessy postgame"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/02/wilkiepostgame.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/02/wilkiepostgame.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wilkie, Hennessy postgame" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/03/16/wilkie-hennessy-postgame/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/03/16/wilkie-hennessy-postgame/"
			title="Wilkie, Hennessy postgame"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/03/16/wilkie-hennessy-postgame/"
						title="Wilkie, Hennessy postgame"
						itemprop="url" 						>
							Wilkie, Hennessy postgame					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>Clemson&#8217;s Jacob Hennessy and Kyle Wilkie talk about the Tigers&#8217; 4-0 loss to NC State Friday night at Doug Kingsmore Stadium. The loss was just the second of the season for the Tigers (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/03/shyheim-battle.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/clemson-jumps-to-no-1-for-carolina-cornerback/" title="Clemson jumps to No. 1 for Carolina cornerback" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/03/shyheim-battle.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson jumps to No. 1 for Carolina cornerback" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>1.1k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/clemson-jumps-to-no-1-for-carolina-cornerback/" title="Clemson jumps to No. 1 for Carolina cornerback" itemprop="url" >Clemson jumps to No. 1 for Carolina cornerback</a></p>
				<p class="widget-date">March 16, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/03/clemson-celebrates.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/" title="Clemson proves doubters wrong, advances to second round" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/03/clemson-celebrates.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson proves doubters wrong, advances to second round" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
			 			<span>1.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/17/clemson-proves-doubters-wrong-advances-to-second-round/" title="Clemson proves doubters wrong, advances to second round" itemprop="url" >Clemson proves doubters wrong, advances to second round</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/12/brent-venables.jpg?w=405');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/venables-had-one-positive-thing-to-say/" title="Venables had one positive thing to say" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/12/brent-venables.jpg?w=100&#038;h=100&#038;crop=1" alt="Venables had one positive thing to say" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>883</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/venables-had-one-positive-thing-to-say/" title="Venables had one positive thing to say" itemprop="url" >Venables had one positive thing to say</a></p>
				<p class="widget-date">March 16, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/12/ray-ray-mccloud-vs-miami.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/15/mccloud-stole-the-show-at-clemsons-pro-day/" title="McCloud stole the show at Clemson’s Pro Day" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/12/ray-ray-mccloud-vs-miami.jpg?w=100&#038;h=100&#038;crop=1" alt="McCloud stole the show at Clemson’s Pro Day" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>2.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/15/mccloud-stole-the-show-at-clemsons-pro-day/" title="McCloud stole the show at Clemson’s Pro Day" itemprop="url" >McCloud stole the show at Clemson’s Pro Day</a></p>
				<p class="widget-date">March 15, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/03/jadar-johnson-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/15/mentally-johnson-is-where-he-needs-to-be/" title="Mentally, Johnson is where he needs to be" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/03/jadar-johnson-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Mentally, Johnson is where he needs to be" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>219</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/15/mentally-johnson-is-where-he-needs-to-be/" title="Mentally, Johnson is where he needs to be" itemprop="url" >Mentally, Johnson is where he needs to be</a></p>
				<p class="widget-date">March 15, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/03/zach-carpenter.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/top-15-ol-says-clemson-talking-to-him-the-most/" title="Top 15 OL says Clemson talking to him the most" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/03/zach-carpenter.jpg?w=100&#038;h=100&#038;crop=1" alt="Top 15 OL says Clemson talking to him the most" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>69</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/top-15-ol-says-clemson-talking-to-him-the-most/" title="Top 15 OL says Clemson talking to him the most" itemprop="url" >Top 15 OL says Clemson talking to him the most</a></p>
				<p class="widget-date">March 16, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/03/clemsons-brad-brownell-and-mark-donnal.jpg?w=441');" data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/tigers-had-brownells-back/" title="Tigers had Brownell’s back" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/03/clemsons-brad-brownell-and-mark-donnal.jpg?w=100&#038;h=100&#038;crop=1" alt="Tigers had Brownell’s back" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>363</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/03/16/tigers-had-brownells-back/" title="Tigers had Brownell’s back" itemprop="url" >Tigers had Brownell’s back</a></p>
				<p class="widget-date">March 16, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Brian Thomas","Clemson football recruiting","Gavin Oliver","Feature","Hero","Recruiting"]).setTargeting('category',["Feature","Hero","Recruiting"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2015/06/footer-logo2x.png" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="92644261" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theclemsoninsider.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Clemson Insider" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d1d1d987a5" /><input type="hidden" name="_wp_http_referer" value="/2018/03/17/georgia-ol-calls-clemson-visit-a-way-different-experience/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"249","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theclemsoninsider.com\/wp-admin\/admin-ajax.php","nonce":"81da58d80d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usattci.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F03%2F17%2Fgeorgia-ol-calls-clemson-visit-a-way-different-experience%2F","blog_id":"92644261","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=92644261&v=wpcom&tz=-4&user_id=0&subd=usattci","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUtFSgzAQ/CFD2jq1vjh+yxFu6kFIMJeA+PUeKrQzVIS+ZXaye7t3q7tGGe8iuqjjG9bIuqVGJ4boC+hVY9OZHGuOZKpekbPkULVUoGdd3sazkh/0P7oWuoDO4KBhKdfle8LQZ8b7inCrQA3ktnIigqVUK/yQ70zezWzXaUp/UINO+S2nwIHtJfZSzpFo4VPGeijULjsNAr852TsIWb1o+0+NCViTeVTpgCGngZ4i2VU3mlMdtHSGKNu6j8/Sj1yC30WGIEu3q8oxJ9+qyNWBoZBbKLEmHzlikJfyLYYghvmCbVSIAUw1rZqcsWmQGxbRXOxc4z/1mFrSLJo2EHxitLrE2MgkNQLCea1f9sfD7rh/ej49ll891Xdi'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'491792','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=491792&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUhpTng2anJ1M1JtcUlMX3E4UmVXS1RNJnFEdW9FN0xMNE5pQl1qbW9sazJ5ci1OcHddUWVmdU93RHhqJk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWVsWWZ0c3ZIY1AxPTRfOXJTUlMuWjMlLUtIdT9dOWwvaTBzUjBMTFhOMCxrLg=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '491792' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
