<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="WINSTON-SALEM, N.C. -- Clemson&#039;s Kier Meredith went 2-for-3 Saturday as he returned home to play in front of over 50 of his family and friends at David Couch Stadium in Winston-Salem, N.C." />
<meta name="keywords" content="baseball, feature, clemson baseball, kier meredith" />
<title>1-on-1 with Kier Meredith after Game 2 win over Wake | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1524412352&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F04%2F22%2Fone-on-one-with-kier-meredith%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IOtBowoXxWeZopLBuiy0ib++Q4IUSbpr+nK89NUMCF4NiUMM9JN/fKYgZkosMwuRx/Kn2TmRn1jFPHYppUZN1HXyqLbmLD8x9TlYnBWNNFj1ylm1hA9V31IzLkoPiaxPhdF4OTWmT7W06mz++3dIDRSBHpp5Bm+ztn5vb5knJ9GI11nb8LhIl141AwVNAeFKNcTa+Npg2X/lSnoqyqKrjoWrfF2Wb/w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j0EOgkAMRS/kWBGNbIzHcF2GOtSUKaGDxNuLQRKICbv/899rUhha5zUmiglSTQ0ZvLiF3jBphW8nOHQUPc3jHQ1L3nuzHSzUpnet9IGjwcBVoGRg6hnF8YisyyQzRE3TOIetq4HUiXpMrHFV3EOQuy21o1I0jDHASC3qn/T7sT5BEC1RvsCtuWbnY54Xh0uRPT8yKXCo?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467632,"indexId":106,"indexSiteId":175906,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_d_atf_flex","appnexus":7467660,"indexId":107,"indexSiteId":175907,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_d_btf_flex","appnexus":7467688,"indexId":108,"indexSiteId":175908,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450504},{"name":"_mw_320x50","appnexus":7467716,"indexId":109,"indexSiteId":175909,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450546},{"name":"_mw_300x250","appnexus":7467748,"indexId":110,"indexSiteId":175910,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450546}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjt0KwjAMRl/I2m0ozAvxWbo2ztT1x6TdmE9vB3ohDkUIBJLznUROUaDXQzbA0pa6ZaD52baWN/IbIBz2pBJsHfoXrINP4NPCutDhACIzkOrLrIjOYYWLgZMD5gKtbN9fQj8iTD8xCykqfRUEjPcPa7pAuSdHjDKzSsGoWQxqIvAaFleHxgAJp3x5if5NR4IiEE3Jndyx3je7qj1UbW0fucqICw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-54288635574284.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"494120","headline":"1-on-1 with Kier Meredith after Game 2 win over Wake","byline":"Robert MacRae","taxonomykeywords":"Clemson baseball, Kier Meredith"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=4.9.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2HleqFs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F04%2F22%2Fone-on-one-with-kier-meredith%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F04%2F22%2Fone-on-one-with-kier-meredith%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1-on-1 with Kier Meredith after Game 2 win over Wake" />
<meta property="og:url" content="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/" />
<meta property="og:description" content="WINSTON-SALEM, N.C. &#8212; Clemson&#8217;s Kier Meredith went 2-for-3 Saturday as he returned home to play in front of over 50 of his family and friends at David Couch Stadium in Winston-Salem, N.…" />
<meta property="article:published_time" content="2018-04-22T12:42:10+00:00" />
<meta property="article:modified_time" content="2018-04-22T12:52:53+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=679&amp;h=394&amp;crop=1" />
<meta property="og:image:width" content="679" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="1-on-1 with Kier Meredith after Game 2 win over Wake" />
<meta name="twitter:image:src" content="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://usattci.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usattci.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-494120 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-427716" class="nav__item nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li id="menu-item-427715" class="nav__item nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li id="menu-item-427714" class="nav__item nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li id="menu-item-427713" class="nav__item nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li id="menu-item-427688" class="nav__item nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-427690" class="nav__item nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li id="menu-item-427691" class="nav__item nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--brentvenables							">

				<a href="https://theclemsoninsider.com/tag/brent-venables/" data-track="autotrending" class="trending__link">
					Brent Venables				</a>


			</li>
					<li class="
				trending__item
				trending__item--jeffscott							">

				<a href="https://theclemsoninsider.com/tag/jeff-scott/" data-track="autotrending" class="trending__link">
					Jeff Scott				</a>


			</li>
					<li class="
				trending__item
				trending__item--tonyelliott							">

				<a href="https://theclemsoninsider.com/tag/tony-elliott/" data-track="autotrending" class="trending__link">
					Tony Elliott				</a>


			</li>
					<li class="
				trending__item
				trending__item--shyheimbattle							">

				<a href="https://theclemsoninsider.com/tag/shyheim-battle/" data-track="autotrending" class="trending__link">
					Shyheim Battle				</a>


			</li>
					<li class="
				trending__item
				trending__item--drakethomas							">

				<a href="https://theclemsoninsider.com/tag/drake-thomas/" data-track="autotrending" class="trending__link">
					Drake Thomas				</a>


			</li>
					<li class="
				trending__item
				trending__item--derickhunter							">

				<a href="https://theclemsoninsider.com/tag/derick-hunter/" data-track="autotrending" class="trending__link">
					Derick Hunter				</a>


			</li>
					<li class="
				trending__item
				trending__item--cornellpowell							">

				<a href="https://theclemsoninsider.com/tag/cornell-powell/" data-track="autotrending" class="trending__link">
					Cornell Powell				</a>


			</li>
					<li class="
				trending__item
				trending__item--toddbates							">

				<a href="https://theclemsoninsider.com/tag/todd-bates/" data-track="autotrending" class="trending__link">
					Todd Bates				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--kellybryant							">

				<a href="https://theclemsoninsider.com/tag/kelly-bryant/" data-track="autotrending" class="trending__link">
					Kelly Bryant				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
					<li class="
				trending__item
				trending__item--sheridanjones							">

				<a href="https://theclemsoninsider.com/tag/sheridan-jones/" data-track="autotrending" class="trending__link">
					Sheridan Jones				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-494120" class="post-494120 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-feature-2 tag-clemson-baseball tag-kier-meredith article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">1-on-1 with Kier Meredith after Game 2 win over Wake</h1>

	</div>
<h1 class="article__headline article__headline--mobile">1-on-1 with Kier Meredith after Game 2 win over Wake</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/feature-2/" class="" itemprop="articleSection">Feature</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">1-on-1 with Kier Meredith after Game 2 win over Wake</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">8</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
			data-short-url="https://usat.ly/2HleqFs"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>		| 3 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="174" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=300&#038;h=174" class="alignleft size-medium wp-post-image" alt data-attachment-id="494121" data-permalink="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/meredithwake/" data-orig-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg" data-orig-size="679,394" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MeredithWake" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=679" data-lazy-src="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300 300w, https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="174" src="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300&#038;h=174" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300&#038;h=174 300w, https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="494121" data-permalink="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/meredithwake/" data-orig-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg" data-orig-size="679,394" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MeredithWake" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=300&#038;h=174" data-large-file="https://usattci.files.wordpress.com/2018/04/meredithwake.jpg?w=679" /></noscript><p>WINSTON-SALEM, N.C. &#8212; Clemson&#8217;s Kier Meredith went 2-for-3 Saturday as he returned home to play in front of over 50 of his family and friends at David Couch Stadium in Winston-Salem, N.C.</p>
<p>The Clemson Insider went one-on-one with Meredith following Clemson&#8217;s 4-3 come-from-behind win over Wake Forest in Game 2.</p>
<p>With the win, the Tigers (28-11, 13-7 ACC) clinched the series over the Demon Deacons. Game 3 will be today at 1 p.m.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='https://www.youtube.com/embed/VRErzeyBPoA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-baseball/" rel="tag">Clemson baseball</a>, <a href="https://theclemsoninsider.com/tag/kier-meredith/" rel="tag">Kier Meredith</a>, <a href="https://theclemsoninsider.com/category/baseball/" rel="category tag">Baseball</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">8</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
		data-short-url="https://usat.ly/2HleqFs"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/04/22/one-on-one-with-kier-meredith/"
			data-short-url="https://usat.ly/2HleqFs"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/04/08/what-a-debut-it-was-for-clemsons-kier-meredith/"
	   data-track="featuredstories more-related-1"
	   title="What a debut it was for Clemson’s Kier Meredith"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/04/kier-meredith.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/04/kier-meredith.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="What a debut it was for Clemson’s Kier Meredith" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">1.4k shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2018/04/08/what-a-debut-it-was-for-clemsons-kier-meredith/"
			   title="What a debut it was for Clemson’s Kier Meredith" itemprop="url">
				What a debut it was for Clemson’s Kier Meredith			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/"
	   data-track="featuredstories more-related-2"
	   title="Tigers battle back to win series over Wake Forest"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tigers battle back to win series over Wake Forest" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">219 shares</span><span class="block__time block__time--mobile">17hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/"
			   title="Tigers battle back to win series over Wake Forest" itemprop="url">
				Tigers battle back to win series over Wake Forest			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/"
	   data-track="featuredstories more-related-3"
	   title="Instant Replay: Clemson 4, Wake Forest 3"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/04/crawford2.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/04/crawford2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Instant Replay: Clemson 4, Wake Forest 3" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">7 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/"
			   title="Instant Replay: Clemson 4, Wake Forest 3" itemprop="url">
				Instant Replay: Clemson 4, Wake Forest 3			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/22/personal-qb-coach-says-it-isnt-fair-to-judge-bryant-off-spring-game/"
						title="Personal QB coach says it isn’t fair to judge Bryant off spring game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/kelly-bryant-spring-game.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/kelly-bryant-spring-game.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Personal QB coach says it isn’t fair to judge Bryant off spring game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/22/personal-qb-coach-says-it-isnt-fair-to-judge-bryant-off-spring-game/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/22/personal-qb-coach-says-it-isnt-fair-to-judge-bryant-off-spring-game/"
			title="Personal QB coach says it isn’t fair to judge Bryant off spring game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/22/personal-qb-coach-says-it-isnt-fair-to-judge-bryant-off-spring-game/"
						title="Personal QB coach says it isn’t fair to judge Bryant off spring game"
						itemprop="url" 						>
							Personal QB coach says it isn’t fair to judge Bryant off spring game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/hero/" class="category" itemprop="articleSection">Hero</a><span class="dot">&middot;</span>						<span class="time">37 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Ramon Robinson talks to Kelly Bryant a lot. They text each other or talk just about every day. Of course, since Robinson is the Clemson quarterback’s personal coach, they will discuss football and what he (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/"
						title="Instant Replay: Clemson 4, Wake Forest 3"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/crawford2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/crawford2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Instant Replay: Clemson 4, Wake Forest 3" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/"
			title="Instant Replay: Clemson 4, Wake Forest 3"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>7</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/22/instant-replay-clemson-4-wake-forest-3/"
						title="Instant Replay: Clemson 4, Wake Forest 3"
						itemprop="url" 						>
							Instant Replay: Clemson 4, Wake Forest 3					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/trey-mccurry/" title="Posts by Trey McCurry" class="author url fn" rel="author">Trey McCurry</a>													</span>
					</p>
				</footer>

				<p>WINSTON-SALEM, N.C. &#8212; The Clemson Insider looks back at No. 12 Clemson&#8217;s 4-3 comeback win at Wake Forest on Saturday afternoon at David F. Couch Ballpark to clinch the three-game weekend series.  (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/leaders-stepping-up-at-the-right-time/"
						title="Leaders stepping up at the right time"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Leaders stepping up at the right time" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/leaders-stepping-up-at-the-right-time/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/leaders-stepping-up-at-the-right-time/"
			title="Leaders stepping up at the right time"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/leaders-stepping-up-at-the-right-time/"
						title="Leaders stepping up at the right time"
						itemprop="url" 						>
							Leaders stepping up at the right time					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/hero/" class="category" itemprop="articleSection">Hero</a><span class="dot">&middot;</span>						<span class="time">14 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>WINSTON-SALEM, N.C. — Though Kyle Wilkie doubled down the right field line in the top of the eighth inning to score Seth Beer for what turned out to be the game-winning run Saturday in Game 2 at David (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-in-second-after-first-round-of-womens-acc-championship/"
						title="Clemson in second after first round of Women’s ACC Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/09/tiger-paw.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/09/tiger-paw.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson in second after first round of Women’s ACC Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/clemson-in-second-after-first-round-of-womens-acc-championship/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/clemson-in-second-after-first-round-of-womens-acc-championship/"
			title="Clemson in second after first round of Women’s ACC Championship"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>34</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-in-second-after-first-round-of-womens-acc-championship/"
						title="Clemson in second after first round of Women’s ACC Championship"
						itemprop="url" 						>
							Clemson in second after first round of Women’s ACC Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/golf/" class="category" itemprop="articleSection">Golf</a><span class="dot">&middot;</span>						<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Sydney Legacy shot a three-under-par 69 and Alice Hewson added a two-under 70 to lead Clemson to a 286 team score and a second-place standing after the first round of the ACC Women’s Championship at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-tied-for-second-at-acc-mens-golf-championship/"
						title="Clemson tied for second at ACC Men’s Golf Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/08/docredman.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/08/docredman.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson tied for second at ACC Men’s Golf Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/clemson-tied-for-second-at-acc-mens-golf-championship/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/clemson-tied-for-second-at-acc-mens-golf-championship/"
			title="Clemson tied for second at ACC Men’s Golf Championship"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>51</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-tied-for-second-at-acc-mens-golf-championship/"
						title="Clemson tied for second at ACC Men’s Golf Championship"
						itemprop="url" 						>
							Clemson tied for second at ACC Men’s Golf Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/golf/" class="category" itemprop="articleSection">Golf</a><span class="dot">&middot;</span>						<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Doc Redman and Turk Pettit each had rounds of three-under-par 69 on Saturday to lead Clemson to a 280 team score and a tie for second after two rounds of the Atlantic Coast Conference Men’s Golf (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/"
						title="Clemson in strong shape for Carolina corner"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/shyheim-battle-spring-game.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/shyheim-battle-spring-game.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson in strong shape for Carolina corner" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/"
			title="Clemson in strong shape for Carolina corner"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>456</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/"
						title="Clemson in strong shape for Carolina corner"
						itemprop="url" 						>
							Clemson in strong shape for Carolina corner					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Shyheim Battle, a class of 2019 prospect, made his second visit to Clemson in as many months for the spring game last Saturday. The Rocky Mount (N.C.) cornerback then competed at the Elite 11 Regional camp in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-monte-lee-after-4-3-win-over-deacs/"
						title="1-on-1 with Monte Lee after Tigers&#039; win over Wake"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/leesat.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/leesat.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="1-on-1 with Monte Lee after Tigers&#039; win over Wake" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/one-on-one-with-monte-lee-after-4-3-win-over-deacs/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-monte-lee-after-4-3-win-over-deacs/"
			title="1-on-1 with Monte Lee after Tigers&#039; win over Wake"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-monte-lee-after-4-3-win-over-deacs/"
						title="1-on-1 with Monte Lee after Tigers&#039; win over Wake"
						itemprop="url" 						>
							1-on-1 with Monte Lee after Tigers&#039; win over Wake					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>WINSTON-SALEM, N.C. &#8212; The Clemson Insider went one-on-one with Clemson head coach Monte Lee after his Tigers defeated Wake Forest 4-3 Saturday afternoon. Kyle Wilkie&#8217;s clutch two-out double down the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-kyle-wilkie-2/"
						title="1-on-1 with Kyle Wilkie following Game 2 win over Wake Forest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/kylewilkiewake.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/kylewilkiewake.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="1-on-1 with Kyle Wilkie following Game 2 win over Wake Forest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/one-on-one-with-kyle-wilkie-2/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-kyle-wilkie-2/"
			title="1-on-1 with Kyle Wilkie following Game 2 win over Wake Forest"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>5</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/one-on-one-with-kyle-wilkie-2/"
						title="1-on-1 with Kyle Wilkie following Game 2 win over Wake Forest"
						itemprop="url" 						>
							1-on-1 with Kyle Wilkie following Game 2 win over Wake Forest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>WINSTON-SALEM, N.C. &#8212; Kyle Wilkie&#8217;s clutch two-out double down the right field line scored the winning run in the eighth inning to lift No. 13 Clemson over Wake Forest 4-3 Saturday afternoon in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/"
						title="Tigers battle back to win series over Wake Forest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/wilkie.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers battle back to win series over Wake Forest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/"
			title="Tigers battle back to win series over Wake Forest"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>219</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/tigers-battle-back-to-win-series-over-wake-forest/"
						title="Tigers battle back to win series over Wake Forest"
						itemprop="url" 						>
							Tigers battle back to win series over Wake Forest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>WINSTON-SALEM, N.C. &#8212;  Kyle Wilkie&#8217;s clutch two-out double in the top of the eighth inning helped No. 13 Clemson rally from a three-run deficit to defeat Wake Forest, 4-3, Saturday, while (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/"
						title="Top LB target talks Clemson, decision timeline"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/drake-thomas-elite-11.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/drake-thomas-elite-11.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Top LB target talks Clemson, decision timeline" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/"
			title="Top LB target talks Clemson, decision timeline"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>213</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/"
						title="Top LB target talks Clemson, decision timeline"
						itemprop="url" 						>
							Top LB target talks Clemson, decision timeline					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">21 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>One of Clemson&#8217;s top linebacker targets, Drake Thomas, is almost ready to narrow the field of close to two dozen schools that have offered him a scholarship. &#8220;I&#8217;d say I&#8217;m trying to (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/swinney-and-venables.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-no-longer-a-stepping-stone-job-its-a-destination/" title="Clemson no longer a stepping-stone job, it’s a destination" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/swinney-and-venables.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson no longer a stepping-stone job, it’s a destination" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>726</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-no-longer-a-stepping-stone-job-its-a-destination/" title="Clemson no longer a stepping-stone job, it’s a destination" itemprop="url" >Clemson no longer a stepping-stone job, it’s a destination</a></p>
				<p class="widget-date">April 21, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/shyheim-battle-spring-game.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/" title="Clemson in strong shape for Carolina corner" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/shyheim-battle-spring-game.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson in strong shape for Carolina corner" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
			 			<span>456</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-in-strong-shape-for-carolina-corner/" title="Clemson in strong shape for Carolina corner" itemprop="url" >Clemson in strong shape for Carolina corner</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/drake-thomas-elite-11.jpg?w=429');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/" title="Top LB target talks Clemson, decision timeline" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/drake-thomas-elite-11.jpg?w=100&#038;h=100&#038;crop=1" alt="Top LB target talks Clemson, decision timeline" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
			 			<span>213</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/top-lb-target-talks-clemson-decision-timeline/" title="Top LB target talks Clemson, decision timeline" itemprop="url" >Top LB target talks Clemson, decision timeline</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/cornell-powell-and-tee-higgins1.jpg?w=344');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/powell-got-a-good-look-at-safety-this-spring/" title="Powell got a good look at safety this spring" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/cornell-powell-and-tee-higgins1.jpg?w=100&#038;h=100&#038;crop=1" alt="Powell got a good look at safety this spring" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
			 			<span>315</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/powell-got-a-good-look-at-safety-this-spring/" title="Powell got a good look at safety this spring" itemprop="url" >Powell got a good look at safety this spring</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/derick-hunter-clemson-visit.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-feels-like-home-to-top-100-de/" title="Clemson feels &#039;like home&#039; to top-100 DE" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/derick-hunter-clemson-visit.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson feels &#039;like home&#039; to top-100 DE" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>135</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/21/clemson-feels-like-home-to-top-100-de/" title="Clemson feels &#039;like home&#039; to top-100 DE" itemprop="url" >Clemson feels 'like home' to top-100 DE</a></p>
				<p class="widget-date">April 21, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/dabo-swinney-6.jpg?w=476');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/20/swinney-indicates-he-could-play-more-than-one-qb/" title="Swinney indicates he could play more than one QB" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/dabo-swinney-6.jpg?w=100&#038;h=100&#038;crop=1" alt="Swinney indicates he could play more than one QB" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>483</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/20/swinney-indicates-he-could-play-more-than-one-qb/" title="Swinney indicates he could play more than one QB" itemprop="url" >Swinney indicates he could play more than one QB</a></p>
				<p class="widget-date">April 20, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/sheridan-jones-orange-white-spring-game.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/04/20/top-100-corner-commits-to-clemson-it-feels-like-a-true-family/" title="Top-100 corner commits to Clemson: &#039;It feels like a true family&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/sheridan-jones-orange-white-spring-game.jpg?w=100&#038;h=100&#038;crop=1" alt="Top-100 corner commits to Clemson: &#039;It feels like a true family&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
			 			<span>456</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/04/20/top-100-corner-commits-to-clemson-it-feels-like-a-true-family/" title="Top-100 corner commits to Clemson: &#039;It feels like a true family&#039;" itemprop="url" >Top-100 corner commits to Clemson: 'It feels like a true family'</a></p>
				<p class="widget-date">April 20, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Clemson baseball","Kier Meredith","Robert MacRae","Baseball","Feature"]).setTargeting('category',["Baseball","Feature"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="92644261" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theclemsoninsider.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Clemson Insider" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="516bb1328c" /><input type="hidden" name="_wp_http_referer" value="/2018/04/22/one-on-one-with-kier-meredith/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"249","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theclemsoninsider.com\/wp-admin\/admin-ajax.php","nonce":"8f9c8cf501","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usattci.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F04%2F22%2Fone-on-one-with-kier-meredith%2F","blog_id":"92644261","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=92644261&v=wpcom&tz=-4&user_id=0&subd=usattci","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtFSgzAQ/CFD2jq1vjh+yxFu6kFIMJeA+PUeKrQzVIS+ZXaye7t3q7tGGe8iuqjjG9bIuqVGJ4boC+hVY9OZHGuOZKpekbPkULVUoGdd3sazkh/0P7oWuoDO4KBhKdfle8LQZ8b7inCrQA3ktnIigqVUK/yQ70zezWzXaUp/UINO+S2nwIHtJfZSzpFo4VPGeijULjsNAr852TsIWb1o+0+NCViTeVTpgCGngZ4i2VU3mlMdtHSGKNu6j8/Sj1yC30WGIEu3q8oxJ9+qyNWBoZBbKLEmHzlikJfyLYYghvmCbVSIAUw1rZqcsWmQGxbRXOxc4z/1mFrSLJo2EHxitLrE2MgkNQLCea1f9sfD7rh/ej49ll891Xdi'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'494120','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=494120&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6NDY3en4zZUxnfnlaX2JoS0l+S0hPfCtaUlhTLkJjLzJoeFIrU1Z1b3Z5Miw/d29DaltEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBDZTRXSENhYUw3WERtX2YuWm5RL0lOZy1raU5LU0ddRGlKcWlEZlVGblZUP01TTn5BXWlmT0UrbW9bYUJU'}]);
_stq.push([ 'clickTrackerInit', '92644261', '494120' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
