<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Clemson downed Furman 48-7 Saturday afternoon in Death Valley. The Tigers held the Paladins to 163 total yards, while they had 531 yards of offense. Check out some of the action in The Clemson&#039;s Insider&#039;s first photo gallery from the game." />
<meta name="keywords" content="football, galleries, clemson football, kelly bryant, trevor lawrence" />
<title>Photo Gallery: Clemson 48, Furman 7 | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1535911533&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F09%2F02%2Fphoto-gallery-clemson-48-furman-7%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/IOjWC8cL4LGM0Wli3hRaQt3dI9EINN01/zteemjGBi0ExqOEeku9vFMSMyUUGYfI4fVVbJ7Ix/zFPLYppUJN1LbyqNbmLHeY+J6uzgrEmix45y9awkeobasblnYPiYxXhVL4Pzek921t1tnxcValDEciRqWfQe/b2yy1tM1AyvViNtZ0+i0TJtRNQ8BQQBqoxLsb/DebNV77si8PxVJ53h6J5AheanAE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j0EOgkAMRS/kWAkSdWE8husy1KGmTAkdJN5eDJJATNj9n/9ek8LQOq8xUUyQamrI4MUt9IZJK3w7waGj6Gke72hY8t6b7WChNr1rpQ8cDQauAiUDU88ojkdkXSaZIWqaxjlsXQ2kTtRjYo2r4h6C3G2pHZWiYYwBRmpR/6Tfj/URgmiJ8gVuzTUr8vxwyorL+fkBMiVwrA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"501318","headline":"Photo Gallery: Clemson 48, Furman 7","byline":"Robert MacRae","taxonomykeywords":"Clemson football, Kelly Bryant, Trevor Lawrence"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2wCtlH4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F09%2F02%2Fphoto-gallery-clemson-48-furman-7%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F09%2F02%2Fphoto-gallery-clemson-48-furman-7%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo Gallery: Clemson 48, Furman 7" />
<meta property="og:url" content="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/" />
<meta property="og:description" content="Clemson downed Furman 48-7 Saturday afternoon in Death Valley. The Tigers held the Paladins to 163 total yards, while they had 531 yards of offense. Check out some of the action in The Clemson&amp;#821…" />
<meta property="article:published_time" content="2018-09-02T17:31:22+00:00" />
<meta property="article:modified_time" content="2018-09-02T17:31:22+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Photo Gallery: Clemson 48, Furman 7" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://usattci.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usattci.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-501318 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-427691" class="nav__item nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--kellybryant							">

				<a href="https://theclemsoninsider.com/tag/kelly-bryant/" data-track="autotrending" class="trending__link">
					Kelly Bryant				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
					<li class="
				trending__item
				trending__item--furmanpaladins							">

				<a href="https://theclemsoninsider.com/tag/furman-paladins/" data-track="autotrending" class="trending__link">
					Furman Paladins				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--johnwilliams							">

				<a href="https://theclemsoninsider.com/tag/john-williams/" data-track="autotrending" class="trending__link">
					John Williams				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clelinferrell							">

				<a href="https://theclemsoninsider.com/tag/clelin-ferrell/" data-track="autotrending" class="trending__link">
					Clelin Ferrell				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontiger							">

				<a href="https://theclemsoninsider.com/tag/clemson-tiger/" data-track="autotrending" class="trending__link">
					Clemson Tiger				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonsoccer							">

				<a href="https://theclemsoninsider.com/tag/clemson-soccer/" data-track="autotrending" class="trending__link">
					Clemson Soccer				</a>


			</li>
					<li class="
				trending__item
				trending__item--southcarolina							">

				<a href="https://theclemsoninsider.com/tag/south-carolina/" data-track="autotrending" class="trending__link">
					South Carolina				</a>


			</li>
					<li class="
				trending__item
				trending__item--amarirodgers							">

				<a href="https://theclemsoninsider.com/tag/amari-rodgers/" data-track="autotrending" class="trending__link">
					Amari Rodgers				</a>


			</li>
					<li class="
				trending__item
				trending__item--furmanfootball							">

				<a href="https://theclemsoninsider.com/tag/furman-football/" data-track="autotrending" class="trending__link">
					Furman football				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-501318" class="post-501318 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-galleries tag-clemson-football tag-kelly-bryant tag-trevor-lawrence" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Photo Gallery: Clemson 48, Furman 7</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="501319" data-permalink="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/kellybryantfurman/" data-orig-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg" data-orig-size="1024,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535807806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KellyBryantFurman" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="501319" data-permalink="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/kellybryantfurman/" data-orig-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg" data-orig-size="1024,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535807806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KellyBryantFurman" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Photo Gallery: Clemson 48, Furman 7</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/football/" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Photo Gallery: Clemson 48, Furman 7</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a> 
		<span class="post-date updated">34 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">12</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
			data-short-url="https://usat.ly/2wCtlH4"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>		| 34 minutes ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="202" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=300&#038;h=202" class="alignleft size-medium wp-post-image" alt data-attachment-id="501319" data-permalink="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/kellybryantfurman/" data-orig-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg" data-orig-size="1024,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535807806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KellyBryantFurman" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300 300w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="202" src="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300&#038;h=202" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300&#038;h=202 300w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="501319" data-permalink="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/kellybryantfurman/" data-orig-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg" data-orig-size="1024,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535807806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KellyBryantFurman" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=300&#038;h=202" data-large-file="https://usattci.files.wordpress.com/2018/09/kellybryantfurman.jpg?w=1000" /></noscript><p>Clemson downed Furman 48-7 Saturday afternoon in Death Valley. The Tigers held the Paladins to 163 total yards, while they had 531 yards of offense.</p>
<p>Check out some of the action in The Clemson&#8217;s Insider&#8217;s first photo gallery from the game.</p>
<p><a href="https://tic.smugmug.com/Photos/2018-Clemson-v-Furman-Sept-1/">Photo Gallery</a></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/kelly-bryant/" rel="tag">Kelly Bryant</a>, <a href="https://theclemsoninsider.com/tag/trevor-lawrence/" rel="tag">Trevor Lawrence</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a>, <a href="https://theclemsoninsider.com/category/galleries/" rel="category tag">Galleries</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">12</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
		data-short-url="https://usat.ly/2wCtlH4"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/09/02/photo-gallery-clemson-48-furman-7/"
			data-short-url="https://usat.ly/2wCtlH4"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/09/01/player-of-the-game-clemson-48-furman-7/"
		data-track="featuredstories more-related-1"
		title="Player of the Game: No. 2 Clemson 48, Furman 7"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/09/amari-rodgers.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/09/amari-rodgers.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Player of the Game: No. 2 Clemson 48, Furman 7" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">894 shares</span><span class="block__time block__time--mobile">22hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2018/09/01/player-of-the-game-clemson-48-furman-7/"
				title="Player of the Game: No. 2 Clemson 48, Furman 7" itemprop="url">
				Player of the Game: No. 2 Clemson 48, Furman 7			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/09/01/lawrence-bryant-help-tigers-roll-past-furman/"
		data-track="featuredstories more-related-2"
		title="Lawrence, Bryant help Tigers roll past Furman"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/09/trevor-lawrence-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/09/trevor-lawrence-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Lawrence, Bryant help Tigers roll past Furman" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">56 shares</span><span class="block__time block__time--mobile">22hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2018/09/01/lawrence-bryant-help-tigers-roll-past-furman/"
				title="Lawrence, Bryant help Tigers roll past Furman" itemprop="url">
				Lawrence, Bryant help Tigers roll past Furman			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/09/01/highlights-no-2-clemson-48-furman-7/"
		data-track="featuredstories more-related-3"
		title="Highlights: No. 2 Clemson 48, Furman 7"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/09/amari-rodgers-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/09/amari-rodgers-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Highlights: No. 2 Clemson 48, Furman 7" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">44 shares</span><span class="block__time block__time--mobile">18hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2018/09/01/highlights-no-2-clemson-48-furman-7/"
				title="Highlights: No. 2 Clemson 48, Furman 7" itemprop="url">
				Highlights: No. 2 Clemson 48, Furman 7			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/alabama-wr-on-clemson-best-game-visit-ive-ever-taken/"
						title="Alabama WR on Clemson: &#039;Best game visit I&#039;ve ever taken&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/ej-williams-furman-game-visit.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/ej-williams-furman-game-visit.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama WR on Clemson: &#039;Best game visit I&#039;ve ever taken&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/alabama-wr-on-clemson-best-game-visit-ive-ever-taken/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/alabama-wr-on-clemson-best-game-visit-ive-ever-taken/"
			title="Alabama WR on Clemson: &#039;Best game visit I&#039;ve ever taken&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>189</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/alabama-wr-on-clemson-best-game-visit-ive-ever-taken/"
						title="Alabama WR on Clemson: &#039;Best game visit I&#039;ve ever taken&#039;"
						itemprop="url" 						>
							Alabama WR on Clemson: &#039;Best game visit I&#039;ve ever taken&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Phenix City (Ala.) Central 2020 wide receiver E.J. Williams was among a number of Clemson targets that made their way to Death Valley for the season-opener versus Furman on Saturday. It marked the first (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/theres-no-bad-blood-between-bryant-lawrence/"
						title="There’s no ‘bad blood’ between Bryant, Lawrence"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/trevor-lawrence.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/trevor-lawrence.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="There’s no ‘bad blood’ between Bryant, Lawrence" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/theres-no-bad-blood-between-bryant-lawrence/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/theres-no-bad-blood-between-bryant-lawrence/"
			title="There’s no ‘bad blood’ between Bryant, Lawrence"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>84</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/theres-no-bad-blood-between-bryant-lawrence/"
						title="There’s no ‘bad blood’ between Bryant, Lawrence"
						itemprop="url" 						>
							There’s no ‘bad blood’ between Bryant, Lawrence					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Though it has been the most intense quarterback competition Dabo Swinney has had in his time as Clemson’s head coach, there is more to Kelly Bryant’s and Trevor Lawrence’s relationship than (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/thomas-wanted-to-challenge-himself-not-take-easy-route/"
						title="Thomas wanted to challenge himself, not take easy route"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/xavierthomasfurman.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/xavierthomasfurman.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Thomas wanted to challenge himself, not take easy route" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/thomas-wanted-to-challenge-himself-not-take-easy-route/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/thomas-wanted-to-challenge-himself-not-take-easy-route/"
			title="Thomas wanted to challenge himself, not take easy route"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>93</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/thomas-wanted-to-challenge-himself-not-take-easy-route/"
						title="Thomas wanted to challenge himself, not take easy route"
						itemprop="url" 						>
							Thomas wanted to challenge himself, not take easy route					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>Clemson defensive end Xavier Thomas saw his first action at Death Valley Saturday afternoon in the second-ranked Tigers&#8217; 48-7 victory over Furman. Thomas called it a special experience. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-on-how-he-will-use-bryant-lawrence-against-am/"
						title="Swinney on how he will use Bryant, Lawrence against A&amp;M"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/swinney3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/swinney3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney on how he will use Bryant, Lawrence against A&amp;M" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/swinney-on-how-he-will-use-bryant-lawrence-against-am/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/swinney-on-how-he-will-use-bryant-lawrence-against-am/"
			title="Swinney on how he will use Bryant, Lawrence against A&amp;M"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>574</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-on-how-he-will-use-bryant-lawrence-against-am/"
						title="Swinney on how he will use Bryant, Lawrence against A&amp;M"
						itemprop="url" 						>
							Swinney on how he will use Bryant, Lawrence against A&amp;M					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>Clemson head coach Dabo Swinney was asked how he planned to use the quarterbacks next week when the second-ranked Tigers travel to Texas A&amp;M. On Saturday, Clemson played Bryant the first three series of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/bryant-will-do-whatever-the-coaches-ask-him-to-do/"
						title="Bryant will do whatever the coaches ask him to do"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/kelly-bryant-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/kelly-bryant-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bryant will do whatever the coaches ask him to do" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/bryant-will-do-whatever-the-coaches-ask-him-to-do/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/bryant-will-do-whatever-the-coaches-ask-him-to-do/"
			title="Bryant will do whatever the coaches ask him to do"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>106</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/bryant-will-do-whatever-the-coaches-ask-him-to-do/"
						title="Bryant will do whatever the coaches ask him to do"
						itemprop="url" 						>
							Bryant will do whatever the coaches ask him to do					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/joanne-bethea/" title="Posts by Joanne Bethea" class="author url fn" rel="author">Joanne Bethea</a>													</span>
					</p>
				</footer>

				<p>Clemson quarterback Kelly Bryant threw for 127 yards and two total touchdowns in leading second-ranked Clemson to a 48-7 victory over Furman Saturday at Death Valley. <strong>Bryant on if he thinks he (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/bryant-thinks-he-did-enough-to-remain-the-starter/"
						title="Bryant thinks he did enough to remain the starter"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/kelly-bryant-4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/kelly-bryant-4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bryant thinks he did enough to remain the starter" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/bryant-thinks-he-did-enough-to-remain-the-starter/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/bryant-thinks-he-did-enough-to-remain-the-starter/"
			title="Bryant thinks he did enough to remain the starter"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/bryant-thinks-he-did-enough-to-remain-the-starter/"
						title="Bryant thinks he did enough to remain the starter"
						itemprop="url" 						>
							Bryant thinks he did enough to remain the starter					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/alex-dodd/" title="Posts by Alex Dodd" class="author url fn" rel="author">Alex Dodd</a>													</span>
					</p>
				</footer>

				<p>For the second straight season people doubted Kelly Bryant would start a game at quarterback in a Clemson uniform. However, after spring practice and fall camp the coaches gave Bryant the nod to start in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-dixon-has-one-gear-and-thats-wide-open/"
						title="Swinney: &#039;Dixon has one gear, and that&#039;s wide open&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/dabofurman.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/dabofurman.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney: &#039;Dixon has one gear, and that&#039;s wide open&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/swinney-dixon-has-one-gear-and-thats-wide-open/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/swinney-dixon-has-one-gear-and-thats-wide-open/"
			title="Swinney: &#039;Dixon has one gear, and that&#039;s wide open&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>140</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-dixon-has-one-gear-and-thats-wide-open/"
						title="Swinney: &#039;Dixon has one gear, and that&#039;s wide open&#039;"
						itemprop="url" 						>
							Swinney: &#039;Dixon has one gear, and that&#039;s wide open&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>Clemson head coach Dabo Swinney sees something different in freshman running back Lyn-J Dixon. Swinney said following Dixon&#8217;s impressive performance against Furman that &#8220;he has one gear and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-on-play-of-lawrence-bryant/"
						title="Swinney on play of Lawrence, Bryant"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/dabofurmanbetter.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/dabofurmanbetter.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney on play of Lawrence, Bryant" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/swinney-on-play-of-lawrence-bryant/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/swinney-on-play-of-lawrence-bryant/"
			title="Swinney on play of Lawrence, Bryant"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>339</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/swinney-on-play-of-lawrence-bryant/"
						title="Swinney on play of Lawrence, Bryant"
						itemprop="url" 						>
							Swinney on play of Lawrence, Bryant					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>Clemson head coach Dabo Swinney talks about the play of Kelly Bryant and Trevor Lawrence after Clemson&#8217;s 48-7 win over Furman on Saturday at Death Valley. Swinney said both settled in nicely as the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/scott-blown-away-by-talented-group-of-wide-receivers/"
						title="Scott blown away by talented group of wide receivers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/03/jeff-scott.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/03/jeff-scott.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Scott blown away by talented group of wide receivers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/scott-blown-away-by-talented-group-of-wide-receivers/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/scott-blown-away-by-talented-group-of-wide-receivers/"
			title="Scott blown away by talented group of wide receivers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>143</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/scott-blown-away-by-talented-group-of-wide-receivers/"
						title="Scott blown away by talented group of wide receivers"
						itemprop="url" 						>
							Scott blown away by talented group of wide receivers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/alex-dodd/" title="Posts by Alex Dodd" class="author url fn" rel="author">Alex Dodd</a>													</span>
					</p>
				</footer>

				<p>Second-ranked Clemson racked up 531 yards total offense in a 48-7 win over Furman Saturday at Death Valley. After the game the media talked to co-offensive coordinator Jeff Scott following the win and he spoke (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/williams-says-decision-to-be-a-tiger-was-really-easy/"
						title="Williams says decision to be a Tiger &#039;was really easy&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/john-williams-1-xl.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/john-williams-1-xl.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Williams says decision to be a Tiger &#039;was really easy&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/09/02/williams-says-decision-to-be-a-tiger-was-really-easy/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/09/02/williams-says-decision-to-be-a-tiger-was-really-easy/"
			title="Williams says decision to be a Tiger &#039;was really easy&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>97</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/09/02/williams-says-decision-to-be-a-tiger-was-really-easy/"
						title="Williams says decision to be a Tiger &#039;was really easy&#039;"
						itemprop="url" 						>
							Williams says decision to be a Tiger &#039;was really easy&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Canton (Ga.) Creekview 2020 offensive lineman John Williams publicly announced his commitment to Clemson on Saturday, less than two weeks after receiving an offer from the Tigers on Aug. 19. Williams (6-5, (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/09/kelly-bryant-vs-furman.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/bryant-feels-hell-start-at-texas-am/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Bryant feels he&#039;ll start at Texas A&amp;M" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/09/kelly-bryant-vs-furman.jpg?w=100&#038;h=100&#038;crop=1" alt="Bryant feels he&#039;ll start at Texas A&amp;M" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/bryant-feels-hell-start-at-texas-am/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        526 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/bryant-feels-hell-start-at-texas-am/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Bryant feels he&#039;ll start at Texas A&amp;M" itemprop="url" >Bryant feels he'll start at Texas A&amp;M</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/01/usatsi_10513296.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/kelly-bryant-refuses-to-answer-question-from-huggins/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Kelly Bryant refuses to answer question from Huggins" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/01/usatsi_10513296.jpg?w=100&#038;h=100&#038;crop=1" alt="Kelly Bryant refuses to answer question from Huggins" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/kelly-bryant-refuses-to-answer-question-from-huggins/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        4.9k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/kelly-bryant-refuses-to-answer-question-from-huggins/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Kelly Bryant refuses to answer question from Huggins" itemprop="url" >Kelly Bryant refuses to answer question from Huggins</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/09/amari-rodgers-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/highlights-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Highlights: No. 2 Clemson 48, Furman 7" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/09/amari-rodgers-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Highlights: No. 2 Clemson 48, Furman 7" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/highlights-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        44 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/highlights-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Highlights: No. 2 Clemson 48, Furman 7" itemprop="url" >Highlights: No. 2 Clemson 48, Furman 7</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/dabo-swinney-4.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/dabos-corner-76/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Dabo&#039;s Corner" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/dabo-swinney-4.jpg?w=100&#038;h=100&#038;crop=1" alt="Dabo&#039;s Corner" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/dabos-corner-76/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        289 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/dabos-corner-76/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Dabo&#039;s Corner" itemprop="url" >Dabo's Corner</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/09/trevor2.jpg?w=408');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/lawrence-excited-for-himself-the-rookies/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Lawrence excited for himself, the rookies" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/09/trevor2.jpg?w=100&#038;h=100&#038;crop=1" alt="Lawrence excited for himself, the rookies" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/lawrence-excited-for-himself-the-rookies/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        325 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/lawrence-excited-for-himself-the-rookies/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Lawrence excited for himself, the rookies" itemprop="url" >Lawrence excited for himself, the rookies</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/12/tony-elliott-3.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/elliott-pleased-with-his-offense-in-opener/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Elliott pleased with his offense in opener" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/12/tony-elliott-3.jpg?w=100&#038;h=100&#038;crop=1" alt="Elliott pleased with his offense in opener" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/elliott-pleased-with-his-offense-in-opener/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        68 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/elliott-pleased-with-his-offense-in-opener/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Elliott pleased with his offense in opener" itemprop="url" >Elliott pleased with his offense in opener</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/09/clemson-defense.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/helmet-stickers-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Helmet Stickers: No. 2 Clemson 48, Furman 7" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/09/clemson-defense.jpg?w=100&#038;h=100&#038;crop=1" alt="Helmet Stickers: No. 2 Clemson 48, Furman 7" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/09/01/helmet-stickers-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        93 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/09/01/helmet-stickers-no-2-clemson-48-furman-7/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Helmet Stickers: No. 2 Clemson 48, Furman 7" itemprop="url" >Helmet Stickers: No. 2 Clemson 48, Furman 7</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Clemson football","Kelly Bryant","Trevor Lawrence","Robert MacRae","Football","Galleries"]).setTargeting('category',["Football","Galleries"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"249","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFuwjAMRX9oaUYBsZdp3+K2FnObOF2ctOu+HnfaAAnGKG+R5XNzr2079qYOnJCTTe/oUexAvc0CKTQwGQdjRK7RtmITgqPsDX5qu1BgKVp5sv8o9C7vicVKorqbDLEjRjNQg0Fm1Wv1e3TPnTmqbPuRMU5FHUJHuFTAA/FSBpoLnz4f45ZmBttv3gCDmzTnrWC/oIMv/SdAY56L3SzwE0wCQyz8TZ9/ahwLSzY2gkBFM54TuUXLPqEMA+0h6bU8xoseRKXBH4Ih6tDdXddwCV+7ibMFQ6O7MGpNGyVh1JcJA8aohuVUW6iQItTdPOo3/7raltuX1WZd7toDpvdfjQ=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'501318','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=501318&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JStXOUNlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQTzd3JWNlWmVdQ3ZhdGg4YTFzRGtiLV0vND1oVXA0Uy89SzdzeWVoWVZOMzdFSy1oWDNDekdsVlEyLw=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '501318' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 267 seconds ago
	generated in 0.271 seconds
	served from batcache in 0.002 seconds
	expires in 33 seconds
-->
