<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Clemson welcomed several standout tight ends to campus this past week for the first session of the Dabo Swinney Camp, including Jacksonville (Fla.) Episcopal School’s Nick Elksnis. The talented class of 2021 prospect participated in the camp on Tuesday and Wednesday." />
<meta name="keywords" content="feature, recruiting, clemson football recruiting, nick elksnis" />
<title>Talented Sunshine State TE ‘loved’ Swinney Camp | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1560101572&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F06%2F09%2Ftalented-sunshine-state-te-loved-swinney-camp%2F%3Fsrc%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UNFyAjEI/KFGaq31yfFbcgmjeCHJHMRr/r45M/VBnXthYNllAZizcSkqRgUuJodypigwZ5fYCFPA+lRtnMgHvJcFGlHgipqtG829etApulB8azcAPInCENKdNUx2qiBaA26Y4pqBSxM2nLPVhcHoyWJAbrQ12Uz+jNqte24Uf1clnH/+jZb00g5aPb3/aBjyhCKmRabCRi9tt1ddh+FGGYpYTd7WxyBRcmNt7woU0dzIY+qLv2ssk0983O73h6/v7WH3ef0Dh16uwQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.2.2-alpha-45379' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0KwjAMhV/IGjcs7EZ8DK+zGrtI2oy13fDtrfjDRPDuHM73hcAyGqcxU8yQBwqUYOYRSsKsZ7wZwWWi6Og9njBhz1uX0gYYomaudvqE57C6GYoZpXiujCc1og4za/wq5iLI0z91ol7U1+ihUqv6I73eHPbgRXuUB3AMh8babte2nW2ud3dMWXo=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"517343","headline":"Talented Sunshine State TE \u2018loved\u2019 Swinney Camp","byline":"Gavin Oliver","taxonomykeywords":"Clemson football recruiting, Nick Elksnis"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6gJ0h-2aAf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F06%2F09%2Ftalented-sunshine-state-te-loved-swinney-camp%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F06%2F09%2Ftalented-sunshine-state-te-loved-swinney-camp%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Talented Sunshine State TE ‘loved’ Swinney Camp" />
<meta property="og:url" content="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/" />
<meta property="og:description" content="Clemson welcomed several standout tight ends to campus this past week for the first session of the Dabo Swinney Camp, including Jacksonville (Fla.) Episcopal School’s Nick Elksnis. The talented cla…" />
<meta property="article:published_time" content="2019-06-09T16:20:58+00:00" />
<meta property="article:modified_time" content="2019-06-09T16:26:02+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1020&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GavinG_Oliver" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Talented Sunshine State TE ‘loved’ Swinney Camp" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://usattci.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usattci.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-517343 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--cjspiller							">

				<a href="https://theclemsoninsider.com/tag/c-j-spiller/" data-track="autotrending" class="trending__link">
					C.J. Spiller				</a>


			</li>
					<li class="
				trending__item
				trending__item--tavienfeaster							">

				<a href="https://theclemsoninsider.com/tag/tavien-feaster/" data-track="autotrending" class="trending__link">
					Tavien Feaster				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemmson							">

				<a href="https://theclemsoninsider.com/tag/clemmson/" data-track="autotrending" class="trending__link">
					Clemmson				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--shaqsmith							">

				<a href="https://theclemsoninsider.com/tag/shaq-smith/" data-track="autotrending" class="trending__link">
					Shaq Smith				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--bigbearalexander							">

				<a href="https://theclemsoninsider.com/tag/big-bear-alexander/" data-track="autotrending" class="trending__link">
					Big Bear Alexander				</a>


			</li>
					<li class="
				trending__item
				trending__item--keithianalexander							">

				<a href="https://theclemsoninsider.com/tag/keithian-alexander/" data-track="autotrending" class="trending__link">
					Keithian Alexander				</a>


			</li>
					<li class="
				trending__item
				trending__item--travisetienne							">

				<a href="https://theclemsoninsider.com/tag/travis-etienne/" data-track="autotrending" class="trending__link">
					Travis Etienne				</a>


			</li>
					<li class="
				trending__item
				trending__item--chadsmith							">

				<a href="https://theclemsoninsider.com/tag/chad-smith/" data-track="autotrending" class="trending__link">
					Chad Smith				</a>


			</li>
					<li class="
				trending__item
				trending__item--baylonspector							">

				<a href="https://theclemsoninsider.com/tag/baylon-spector/" data-track="autotrending" class="trending__link">
					Baylon Spector				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbaseball							">

				<a href="https://theclemsoninsider.com/tag/clemson-baseball/" data-track="autotrending" class="trending__link">
					Clemson baseball				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-517343" class="post-517343 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-2 category-recruiting tag-clemson-football-recruiting tag-nick-elksnis" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usattci.files.wordpress.com/2017/10/tci.png"/>
		<meta itemprop="url" content="https://usattci.files.wordpress.com/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">
	<h1 class="article__headline">Talented Sunshine State TE ‘loved’ Swinney Camp</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="517348" data-permalink="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/nick-elksnis-swinney-camp-2/" data-orig-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg" data-orig-size="1020,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560082432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Elksnis Swinney Camp (2)" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="517348" data-permalink="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/nick-elksnis-swinney-camp-2/" data-orig-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg" data-orig-size="1020,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560082432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Elksnis Swinney Camp (2)" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Talented Sunshine State TE ‘loved’ Swinney Camp</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/feature-2/" class="" itemprop="articleSection">Feature</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Talented Sunshine State TE ‘loved’ Swinney Camp</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a></span></span> 
		<span class="post-date updated">1 hour ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
					Follow					@GavinG_Oliver				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">55</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a></span></span> |
		<span itemprop="datePublished" content=" ">
			1 hour ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
		Follow @GavinG_Oliver	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="199" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft size-medium wp-post-image" alt data-attachment-id="517348" data-permalink="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/nick-elksnis-swinney-camp-2/" data-orig-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg" data-orig-size="1020,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560082432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Elksnis Swinney Camp (2)" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300&#038;h=199" data-lazy-srcset="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="199" src="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300&#038;h=199" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="517348" data-permalink="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/nick-elksnis-swinney-camp-2/" data-orig-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg" data-orig-size="1020,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560082432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Elksnis Swinney Camp (2)" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/06/nick-elksnis-swinney-camp-2.jpg?w=1000" /></noscript><p>Clemson welcomed several standout tight ends to campus this past week for the first session of the Dabo Swinney Camp, including Jacksonville (Fla.) Episcopal School’s Nick Elksnis.</p>
<p>The talented class of 2021 prospect participated in the camp on Tuesday and Wednesday. He also competed at the Swinney Camp last summer.</p>
<div class="the-scores-widget-wrapper"><blockquote class="scores-widget" data-widget-id="050315ce-1a83-445f-a59b-4fd7fe7ff4a5" data-token="1122E733A7174398AD9905B8FADA72FD"></blockquote><script src="https://widgets.thescore.com/js/widgets/platform.js"></script></div>
<p>“I loved it. The Clemson staff really knows how to put on a great camp,” Elksnis said. “I got a lot of good insights from the players and coaches, and got to spend some quality time with Coach (Jeff) Scott.”</p>
<p>Scott and Clemson’s staff made Elksnis &#8212; the nation’s No. 11 tight end in the 2021 class per 247Sports &#8212; feel like a priority.</p>
<p>“I actually got to have lunch with just Coach Scott, myself and my mother while we were there,” Elksnis said, “so it was cool to see they are really into me.”</p>
<p>Elksnis (6-6, 220) is at the top of Clemson’s board for his position in the next recruiting cycle, based on what he has heard from Scott.</p>
<p>“He said that I am their number one tight end in the 2021 class and they are just waiting for the green light from Coach Swinney (to extend an offer),” Elksnis said.</p>
<div id="attachment_517349" style="width: 237px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-517349" data-attachment-id="517349" data-permalink="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/elksnis-pearman-swinney-camp/" data-orig-file="https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg" data-orig-size="906,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elksnis Pearman Swinney Camp" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=227" data-large-file="https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=773" class="size-medium wp-image-517349 image--no-bleed" src="https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=227&#038;h=300" alt="" width="227" height="300" srcset="https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=227&amp;h=300 227w, https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=454&amp;h=600 454w, https://usattci.files.wordpress.com/2019/06/elksnis-pearman-swinney-camp.jpg?w=113&amp;h=150 113w" sizes="(max-width: 227px) 100vw, 227px" /><p id="caption-attachment-517349" class="wp-caption-text">Jacksonville (Fla.) Episcopal School 2021 TE Nick Elksnis talks with TE coach Danny Pearman at the Swinney Camp</p></div>
<p>Elksnis owns a double-digit offer list that includes the likes of Florida, Florida State, Miami, Michigan, Penn State, South Carolina, Tennessee and Virginia Tech.</p>
<p>The Tigers would garner serious consideration from Elksnis should they opt to pull the trigger on an offer.</p>
<p>“They are a school I would definitely consider committing to,” he said.</p>
<p>Prior to camping at Clemson, Elksnis visited Clemson for the spring game in April, and plans to return for the Texas A&amp;M game at Death Valley in September. He hopes to make his commitment by next spring.</p>
<p>Elksnis is scheduled to visit Michigan, Ohio State and Notre Dame this coming week.</p></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" rel="tag">Clemson football recruiting</a>, <a href="https://theclemsoninsider.com/tag/nick-elksnis/" rel="tag">Nick Elksnis</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a>, <a href="https://theclemsoninsider.com/category/recruiting/" rel="category tag">Recruiting</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">55</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/05/23/looking-ahead-tight-end-4/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-1"
		title="Looking Ahead: Tight End"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/03/diego-lamonica-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/03/diego-lamonica-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Looking Ahead: Tight End" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">642 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2019/05/23/looking-ahead-tight-end-4/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Looking Ahead: Tight End" itemprop="url">
				Looking Ahead: Tight End			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-2"
		title="Virginia LB Henderson impresses at Clemson camp"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/06/isaiah-henderson-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/06/isaiah-henderson-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Virginia LB Henderson impresses at Clemson camp" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">86 shares</span><span class="block__time block__time--mobile">17hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Virginia LB Henderson impresses at Clemson camp" itemprop="url">
				Virginia LB Henderson impresses at Clemson camp			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/06/05/decision-nearing-for-florida-te-after-clemson-offer/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-3"
		title="Decision nearing for Florida TE after Clemson offer"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/06/sage-ennis-action-swinney-camp-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/06/sage-ennis-action-swinney-camp-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Decision nearing for Florida TE after Clemson offer" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.3k shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2019/06/05/decision-nearing-for-florida-te-after-clemson-offer/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Decision nearing for Florida TE after Clemson offer" itemprop="url">
				Decision nearing for Florida TE after Clemson offer			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/how-good-can-justyn-ross-be/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="How good can Justyn Ross be?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/01/justyn-ross.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/01/justyn-ross.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How good can Justyn Ross be?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/09/how-good-can-justyn-ross-be/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/09/how-good-can-justyn-ross-be/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="How good can Justyn Ross be?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>170</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/how-good-can-justyn-ross-be/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="How good can Justyn Ross be?"
						itemprop="url" 						>
							How good can Justyn Ross be?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson offensive coordinator Tony Elliott was quoted last year saying, “They have a whole lot of freakish athletes on their roster, but Justyn Ross is probably the most freakish.” I think Alabama and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/tigers-experienced-depth-thinning-out-at-middle-linebacker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tigers’ experienced depth thinning out at middle linebacker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/usatsi_11302311.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/usatsi_11302311.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers’ experienced depth thinning out at middle linebacker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/09/tigers-experienced-depth-thinning-out-at-middle-linebacker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/09/tigers-experienced-depth-thinning-out-at-middle-linebacker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Tigers’ experienced depth thinning out at middle linebacker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>750</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/tigers-experienced-depth-thinning-out-at-middle-linebacker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tigers’ experienced depth thinning out at middle linebacker"
						itemprop="url" 						>
							Tigers’ experienced depth thinning out at middle linebacker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>With Tre Lamar turning professional a year early at middle linebacker and potential weakside starter Shaq Smith transferring unexpectedly to Maryland, Clemson has had to shuffle its depth chart a little at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/big-bear-loves-visit-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="‘Big Bear’ loves visit to Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/06/bear-alexander-swinney-camp-1-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/06/bear-alexander-swinney-camp-1-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="‘Big Bear’ loves visit to Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/09/big-bear-loves-visit-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/09/big-bear-loves-visit-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="‘Big Bear’ loves visit to Clemson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>762</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/09/big-bear-loves-visit-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="‘Big Bear’ loves visit to Clemson"
						itemprop="url" 						>
							‘Big Bear’ loves visit to Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Keithian Alexander, also known as the “Big Bear,” is a 6-foot-4, 340-pound rising sophomore defensive tackle from Dallas (Texas) Skyline High School. The Big Bear has 20 scholarship offers already (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Virginia LB Henderson impresses at Clemson camp"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/06/isaiah-henderson-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/06/isaiah-henderson-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Virginia LB Henderson impresses at Clemson camp" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Virginia LB Henderson impresses at Clemson camp"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>86</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/virginia-lb-henderson-impresses-at-clemson-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Virginia LB Henderson impresses at Clemson camp"
						itemprop="url" 						>
							Virginia LB Henderson impresses at Clemson camp					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>One rising junior prospect who impressed at the Dabo Swinney Camp this past week and attracted substantial attention from Clemson’s coaching staff was linebacker Isaiah Henderson of Virginia Beach (Va.) (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/swinney-kept-his-word/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Swinney kept his word"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/01/dabo-swinney-and-trayvon-mullen.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/01/dabo-swinney-and-trayvon-mullen.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney kept his word" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/swinney-kept-his-word/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/swinney-kept-his-word/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Swinney kept his word"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3.7k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/swinney-kept-his-word/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Swinney kept his word"
						itemprop="url" 						>
							Swinney kept his word					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Do you remember the 2010 football season at Clemson? Some of you probably do. Some of you choose not to and some of you probably don’t. For those of you who don’t, let me give you a short version (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/4-star-running-back-recaps-swinney-camp-experience/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="4-star running back recaps Swinney Camp experience"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/06/cody-brown-dabo-swinney-camp-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/06/cody-brown-dabo-swinney-camp-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="4-star running back recaps Swinney Camp experience" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/4-star-running-back-recaps-swinney-camp-experience/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/4-star-running-back-recaps-swinney-camp-experience/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="4-star running back recaps Swinney Camp experience"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>327</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/4-star-running-back-recaps-swinney-camp-experience/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="4-star running back recaps Swinney Camp experience"
						itemprop="url" 						>
							4-star running back recaps Swinney Camp experience					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 12:05 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>One of the top running back prospects that rolled through the Dabo Swinney Camp this week was Lilburn (Ga.) Parkview four-star Cody Brown. The 6-foot, 210-pounder worked out for, and worked closely (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/can-etienne-be-the-best-running-back-clemson-has-ever-had/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Can Etienne be the best running back Clemson has ever had?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/09/usatsi_11344071.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/09/usatsi_11344071.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Can Etienne be the best running back Clemson has ever had?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/can-etienne-be-the-best-running-back-clemson-has-ever-had/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/can-etienne-be-the-best-running-back-clemson-has-ever-had/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Can Etienne be the best running back Clemson has ever had?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>655</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/can-etienne-be-the-best-running-back-clemson-has-ever-had/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Can Etienne be the best running back Clemson has ever had?"
						itemprop="url" 						>
							Can Etienne be the best running back Clemson has ever had?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 11:45 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Last year, Travis Etienne had the best year ever by a Clemson running back. The Jennings, Louisiana native set the single-season school rushing record with 1,658 yards, while also demolishing the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/simmons-positioned-for-another-big-year-at-olb/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Simmons positioned for another big year at OLB"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/11/isaiah-simmons1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/11/isaiah-simmons1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Simmons positioned for another big year at OLB" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/simmons-positioned-for-another-big-year-at-olb/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/simmons-positioned-for-another-big-year-at-olb/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Simmons positioned for another big year at OLB"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>116</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/simmons-positioned-for-another-big-year-at-olb/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Simmons positioned for another big year at OLB"
						itemprop="url" 						>
							Simmons positioned for another big year at OLB					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 8:39 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Isaiah Simmons believes he has something to prove this year for the Clemson Tigers. Despite leading the nation’s No. 1 scoring defense in tackles, the redshirt junior did not make a single all-conference (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/top-100-national-prospect-talks-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Top-100 national prospect talks Swinney Camp"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/06/david-daniel-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/06/david-daniel-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Top-100 national prospect talks Swinney Camp" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/08/top-100-national-prospect-talks-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/08/top-100-national-prospect-talks-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Top-100 national prospect talks Swinney Camp"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>165</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/06/08/top-100-national-prospect-talks-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Top-100 national prospect talks Swinney Camp"
						itemprop="url" 						>
							Top-100 national prospect talks Swinney Camp					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 1:42 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>One of the standout one-day campers that participated in the Dabo Swinney Camp on Wednesday of this week was Woodstock (Ga.) four-star defensive back David Daniel, a top-100 national prospect in the class (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
		title="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usattci.files.wordpress.com/2019/05/clemson-baseball-practice-for-the-regional.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://theclemsoninsider.com/category/baseball/" class="block__category__link" itemprop="articleSection">Baseball</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
				title="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.0k</span>
		share	</span>
</span>
			</div>
</div>
			</div>
</article>
</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_image" id="media_image-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.theclemsoninsider.com/"><img width="600" height="500" src="https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg?w=600" class="image wp-image-510028  attachment-600x500 size-600x500" alt="" style="max-width: 100%; height: auto;" srcset="https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg 600w, https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg?w=150 150w, https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="510028" data-permalink="https://theclemsoninsider.com/printpromo2019/" data-orig-file="https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg" data-orig-size="600,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="printpromo2019" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/02/printpromo2019.jpg?w=600" /></a></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/06/dietrick-pennington-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/big-tennessee-ol-talks-clemson-camp-offer/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Big Tennessee OL talks Clemson camp, offer" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/06/dietrick-pennington-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Big Tennessee OL talks Clemson camp, offer" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/big-tennessee-ol-talks-clemson-camp-offer/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        103 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/big-tennessee-ol-talks-clemson-camp-offer/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Big Tennessee OL talks Clemson camp, offer" itemprop="url" >Big Tennessee OL talks Clemson camp, offer</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/11/shaq-smith.jpg?w=417');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/shaq-smiths-transfer-is-complete/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Shaq Smith’s transfer is complete" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/11/shaq-smith.jpg?w=100&#038;h=100&#038;crop=1" alt="Shaq Smith’s transfer is complete" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/shaq-smiths-transfer-is-complete/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        8.9k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/shaq-smiths-transfer-is-complete/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Shaq Smith’s transfer is complete" itemprop="url" >Shaq Smith’s transfer is complete</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/09/tiger-paw.png?w=300');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/weiss-named-clemson-head-mens-tennis-coach/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Weiss named Clemson head men’s tennis coach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/09/tiger-paw.png?w=100&#038;h=100&#038;crop=1" alt="Weiss named Clemson head men’s tennis coach" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/weiss-named-clemson-head-mens-tennis-coach/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        76 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/weiss-named-clemson-head-mens-tennis-coach/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Weiss named Clemson head men’s tennis coach" itemprop="url" >Weiss named Clemson head men’s tennis coach</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/07/spiller-vs-usc.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/06/spiller-spurns-families-wishes-followed-heart-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Spiller spurns families&#039; wishes, followed heart to Clemson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/07/spiller-vs-usc.jpg?w=100&#038;h=100&#038;crop=1" alt="Spiller spurns families&#039; wishes, followed heart to Clemson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/06/spiller-spurns-families-wishes-followed-heart-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        1.6k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/06/spiller-spurns-families-wishes-followed-heart-to-clemson/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Spiller spurns families&#039; wishes, followed heart to Clemson" itemprop="url" >Spiller spurns families' wishes, followed heart to Clemson</a></p>
				<p class="widget-date">June 6, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/05/clemson-baseball-practice-for-the-regional.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/05/clemson-baseball-practice-for-the-regional.jpg?w=100&#038;h=100&#038;crop=1" alt="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        1.0k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/to-remain-competitive-clemsons-doug-kingsmore-needs-significant-upgrades/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades" itemprop="url" >To remain competitive, Clemson’s Doug Kingsmore needs significant upgrades</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/06/cade-denhoff-swinney-camp-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/sunshine-state-standout-had-great-time-at-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Sunshine State standout had ‘great time’ at Swinney Camp" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/06/cade-denhoff-swinney-camp-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Sunshine State standout had ‘great time’ at Swinney Camp" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/sunshine-state-standout-had-great-time-at-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        85 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/sunshine-state-standout-had-great-time-at-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Sunshine State standout had ‘great time’ at Swinney Camp" itemprop="url" >Sunshine State standout had ‘great time’ at Swinney Camp</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/06/cane-berrong-swinney-camp-2-2.jpg?w=462');" data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/nations-no-1-te-recaps-visit-to-clemson-for-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Nation’s No. 1 TE recaps visit to Clemson for Swinney Camp" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/06/cane-berrong-swinney-camp-2-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Nation’s No. 1 TE recaps visit to Clemson for Swinney Camp" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/06/07/nations-no-1-te-recaps-visit-to-clemson-for-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        744 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/06/07/nations-no-1-te-recaps-visit-to-clemson-for-swinney-camp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Nation’s No. 1 TE recaps visit to Clemson for Swinney Camp" itemprop="url" >Nation’s No. 1 TE recaps visit to Clemson for Swinney Camp</a></p>
				<p class="widget-date">June 7, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201923y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="92644261" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theclemsoninsider.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Clemson Insider" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c5471cbf6" /><input type="hidden" name="_wp_http_referer" value="/2019/06/09/talented-sunshine-state-te-loved-swinney-camp/?src=rss" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theclemsoninsider.com\/wp-admin\/admin-ajax.php","nonce":"db6c33c205","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usattci.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F06%2F09%2Ftalented-sunshine-state-te-loved-swinney-camp%2F","blog_id":"92644261","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=92644261&v=wpcom&tz=-4&user_id=0&subd=usattci","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkM0KAjEMhF/IGhVFL+KzxG7Q1P7ZpCu+vRV0V9CLe0oY5kuGgVs2NkWlqKBnCiTQc4YqqKnDu8m+njgK3FDwyOAEqrKXuZMZ/I1G7PmEyilO44U7OmKZBmNRtp6mwQH5K3OogxG7wNG0aM0oSqVtJvVUSgsso/bnBS1oL0PVHK2vz3PPIvIY51N310rl/hrzT9ePlxZLqkIeHGlun8xbaMwh7JebzXa93O0WK/cAemjOtA=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'517343','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=517343&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUJJVzN4biVQcmIteWx3cWR4P3R0Ui1EbFJRT1Y1UTR3QVhUVkJIaUJSW2hsLFpiSGhaVHVBbm4wOTM1bHZbdUdMdTlDVC0lcSttZDc4cy9Vd054WkJUS3xKLlhyRkJSVWMxQnQ/c0hfLjA1b21GanBOOHJOK0FESytlUT00REdGLmJTbz9zXTZdS1VKMGthfCsvaA=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '517343' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
