<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Clemson Women’s basketball team opened up the new season Wednesday with a 77-71 win over Furman at Littlejohn Coliseum in Clemson. Kendall Spray and Amari Robinson both scored 16 points. Spray shot 4-7 from behind the three-point line and Robinson was 6-7 from the field." />
<meta name="keywords" content="basketball, feature, amanda butler, amari robinson, clemson women basketball, kendall spray, kobi thornton" />
<title>Tigers open new season with win | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1573099800&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F11%2F06%2Ftigers-open-new-season-with-win%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IWhXm8EH8lq4NM1vTliZl7u+tHfggspeQ3JzL5eolKRuDQBBNRSVfRgysl2QjKSb0sP5cR8t80P9tHmdgPYEkY2fVri+Owfri6rsK2iGLHnxs1JBNXjXL6uFIGPYCbMxQdUpGPgSBQwMeqGJ7tgXdCLJFb7sSeO1bWudhSBmYVZ2EhZQ8a1br9KD7uesv11PfdbfpDaFtepo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/sticky-inline-videos/css/sticky-inline-videos.css?m=1542760988h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.3-beta2-46382' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jkkOwjAMRS9EcCvKsEEcg7UbTGrkxlEGKm5PEIOKkNj9r/+eZZiCseoz+Qx5oJESXDlASZj1hDcjOEXylt7jERP2vLQpLYDBa+Zqp094DrObYzFBiuPKOFIjajGz+q9izoIc/6mRelFXo4NKzeqP9Hpz6MCJ9igP4DDu2/Vm13RNu11d7ndFWXg=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3-beta2-46382'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.3-beta2-46382'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.3-beta2-46382'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3-beta2-46382'></script>
<script>
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"527136","headline":"Tigers open new season with win","byline":"Alex Turri","taxonomykeywords":"Amanda Butler, Amari Robinson, Clemson women basketball, Kendall Spray, Kobi Thornton"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=5.3-beta2-46382'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=theclemsoninsider.com&sub3=paidsuggest&v=1.1&callback=1573099800&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6gJ0h-2d8c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F11%2F06%2Ftigers-open-new-season-with-win%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2019%2F11%2F06%2Ftigers-open-new-season-with-win%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tigers open new season with win" />
<meta property="og:url" content="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/" />
<meta property="og:description" content="The Clemson Women’s basketball team opened up the new season Wednesday with a 77-71 win over Furman at Littlejohn Coliseum in Clemson. Kendall Spray and Amari Robinson both scored 16 points. Spray …" />
<meta property="article:published_time" content="2019-11-07T03:32:21+00:00" />
<meta property="article:modified_time" content="2019-11-07T03:32:21+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Tigers open new season with win" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://theclemsoninsider.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclemsoninsider.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-527136 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--alabama							">

				<a href="https://theclemsoninsider.com/tag/alabama/" data-track="autotrending" class="trending__link">
					Alabama				</a>


			</li>
					<li class="
				trending__item
				trending__item--sec							">

				<a href="https://theclemsoninsider.com/tag/sec/" data-track="autotrending" class="trending__link">
					SEC				</a>


			</li>
					<li class="
				trending__item
				trending__item--collegefootballplayoff							">

				<a href="https://theclemsoninsider.com/tag/college-football-playoff/" data-track="autotrending" class="trending__link">
					College Football Playoff				</a>


			</li>
					<li class="
				trending__item
				trending__item--danradakovich							">

				<a href="https://theclemsoninsider.com/tag/dan-radakovich/" data-track="autotrending" class="trending__link">
					Dan Radakovich				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontiigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tiigers/" data-track="autotrending" class="trending__link">
					Clemson Tiigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--brentvenables							">

				<a href="https://theclemsoninsider.com/tag/brent-venables/" data-track="autotrending" class="trending__link">
					Brent Venables				</a>


			</li>
					<li class="
				trending__item
				trending__item--isaiahsimmons							">

				<a href="https://theclemsoninsider.com/tag/isaiah-simmons/" data-track="autotrending" class="trending__link">
					Isaiah Simmons				</a>


			</li>
					<li class="
				trending__item
				trending__item--djuiagalelei							">

				<a href="https://theclemsoninsider.com/tag/dj-uiagalelei/" data-track="autotrending" class="trending__link">
					DJ Uiagalelei				</a>


			</li>
					<li class="
				trending__item
				trending__item--asaunwillingham							">

				<a href="https://theclemsoninsider.com/tag/asaun-willingham/" data-track="autotrending" class="trending__link">
					Asaun Willingham				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-527136" class="post-527136 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-feature-2 tag-amanda-butler tag-amari-robinson tag-clemson-women-basketball tag-kendall-spray tag-kobi-thornton" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usattci.files.wordpress.com/2017/10/tci.png"/>
		<meta itemprop="url" content="https://usattci.files.wordpress.com/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">
	<h1 class="article__headline">Tigers open new season with win</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="511150" data-permalink="https://theclemsoninsider.com/amanda-butler-6/" data-orig-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg" data-orig-size="1280,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551031842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amanda Butler" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="511150" data-permalink="https://theclemsoninsider.com/amanda-butler-6/" data-orig-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg" data-orig-size="1280,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551031842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amanda Butler" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Tigers open new season with win</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/basketball/" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Tigers open new season with win</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/alex-turri/" title="Posts by Alex Turri" class="author url fn" rel="author">Alex Turri</a></span></span> 
		<span class="post-date updated">38 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/Turrminator8" class="twitter-follow-button" data-show-count="false">
					Follow					@Turrminator8				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">21</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/alex-turri/" title="Posts by Alex Turri" class="author url fn" rel="author">Alex Turri</a></span></span> |
		<span itemprop="datePublished" content=" ">
			38 minutes ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Turrminator8" class="twitter-follow-button" data-show-count="false">
		Follow @Turrminator8	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="218" src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300&#038;h=218" class="alignleft size-medium wp-post-image lazy-load" alt data-attachment-id="511150" data-permalink="https://theclemsoninsider.com/amanda-butler-6/" data-orig-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg" data-orig-size="1280,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551031842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amanda Butler" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="218" src="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300&#038;h=218" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="511150" data-permalink="https://theclemsoninsider.com/amanda-butler-6/" data-orig-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg" data-orig-size="1280,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551031842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amanda Butler" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/02/amanda-butler-3.jpg?w=1000" /></noscript><p>The Clemson Women’s basketball team opened up the new season Wednesday with a 77-71 win over Furman at Littlejohn Coliseum in Clemson.</p>
<p>Kendall Spray and Amari Robinson both scored 16 points. Spray shot 4-7 from behind the three-point line and Robinson was 6-7 from the field. In a strong defensive performance, the Tigers forced 22 turnovers.</p>
<div class="the-scores-widget-wrapper"><blockquote class="scores-widget" data-widget-id="050315ce-1a83-445f-a59b-4fd7fe7ff4a5" data-token="1122E733A7174398AD9905B8FADA72FD"></blockquote><script src="https://widgets.thescore.com/js/widgets/platform.js"></script></div>
<p>“It works really well when the first three shots of the game I think are Kendall and Destiny (Thomas) nailing threes,&#8221; Clemson coach Amanda Butler said afterward. &#8220;You get the defense kind of stretched a little bit and we’re able to get Kobi (Thornton) in a one-on-one situation and Amar (Robinson) in a one-on-one situation, which they’re all highly skilled players and difficult to handle one-on-one. I think we balanced our offense really well.”</p>
<p>After opening up the game with a turnover, the Tigers showed off their deep range early. Spray started the scoring as she drained two straight three pointers, giving the Tigers an early 6-0 lead.</p>
<p>Spray added another two points to her first quarter to go along with two assists and two rebounds as the Tigers ended the quarter with a 17-14 lead.</p>
<p>Clemson (1-0) came out even stronger in the second quarter, imposing themselves on the defensive end with a very well run zone. Taking advantage of  an early turnover, Thornton received a pass at the top off the key. With a couple of size up dribbles, she backed down her defender and hit a fade away jumper, drawing a foul. Converting the-and-one, Clemson took a 22-17 lead.</p>
<p>“I think that we have the potential to be a very good defensive unit,” Butler said. “We still have a lot of work to do but I thought for moments, we can play really tough defense a variety of ways. We’ve got to be able to do it a little bit more consistently and seamlessly when we have rotations.”</p>
<p>It was all Thornton in the second as she converted her bucket of the game with 2:26 left in the quarter. After receiving a pass cutting to the rim, Thornton went up strong absorbing contact and finishing the layup.</p>
<p>After hitting the free throw, the Tigers lead jumped to 40-24. The senior forward ended the quarter with 11 points and two rebounds, shooting 4-5 from the field and a perfect 3-3 from the free throw line. Spray also had 11 points as the team shot an even 50 percent for 44-32 halftime lead.</p>
<p>“Kobi’s a senior,” Butler said. “When we’re saying we want to get paint touches and we want to get Kobi one-on-one on the block, that’s the way a senior is supposed to be playing. Demand the ball, make the play whether there’s contact or not and I really think that’s what Kobi did showing her leadership.&#8221;</p>
<p>After Furman got within eight of the Tigers to start the second half, Clemson crashed the boards. Starting with a Robinson layup, the Tigers went on a mini-run to up the lead back to 13 points.</p>
<p>The Tigers maintain the lead throughout the third quarter behind the play of Robinson’s five-point quarter. Clemson lead by 11, 58-47,  heading into the final period.</p>
<p>Robinson continued her strong play in the fourth as she opened the quarter up with a bucket after receiving a pass at the top of the three-point arc, power dribbled past her opponent and finished with a hard layup, setting the tone for the rest of the game.</p>
<p>“I was really nervous,” Robinson said. “Coming out I had the first game jitters. I always have the jitters before a game but this one was different because I was starting for the first time. I think I just played how I know how to play and the team had faith in me.”</p>
<p>Heading into the final minute of regulation with a 14-point lead, the Tigers gave up a quick seven points in just 30 seconds of play time. After a technical foul was called on Bennett, with 34 seconds left, Furman sank all three of their free throw attempts to put the game within six points.</p>
<p>Getting sent to the line with just 16 seconds left in regulation, Clemson’s Chyna Meertens sealed the Tigers&#8217; victory, hitting both of her free throws and putting the game out of reach.</p>
<p>Clemson will next play Saturday as the Tigers face Navy at Littlejohn Coliseum.</p></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/amanda-butler/" rel="tag">Amanda Butler</a>, <a href="https://theclemsoninsider.com/tag/amari-robinson/" rel="tag">Amari Robinson</a>, <a href="https://theclemsoninsider.com/tag/clemson-women-basketball/" rel="tag">Clemson women basketball</a>, <a href="https://theclemsoninsider.com/tag/kendall-spray/" rel="tag">Kendall Spray</a>, <a href="https://theclemsoninsider.com/tag/kobi-thornton/" rel="tag">Kobi Thornton</a>, <a href="https://theclemsoninsider.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">21</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2019/11/06/tigers-open-new-season-with-win/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/"
		data-track="featuredstories more-related-1"
		title="Lady Tigers not scared of expectations"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/10/amanda-butler-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/10/amanda-butler-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Lady Tigers not scared of expectations" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">10 shares</span><span class="block__time block__time--mobile">12hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/"
				title="Lady Tigers not scared of expectations" itemprop="url">
				Lady Tigers not scared of expectations			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/10/02/butler-lady-tigers-are-excited-to-see-what-new-year-brings/"
		data-track="featuredstories more-related-2"
		title="Butler, Lady Tigers are excited to see what new year brings"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/10/amanda-butler.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/10/amanda-butler.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Butler, Lady Tigers are excited to see what new year brings" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">4 shares</span><span class="block__time block__time--mobile">02 Oct</span>
		<h2><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2019/10/02/butler-lady-tigers-are-excited-to-see-what-new-year-brings/"
				title="Butler, Lady Tigers are excited to see what new year brings" itemprop="url">
				Butler, Lady Tigers are excited to see what new year brings			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2019/10/22/tigers-keep-rolling-2/"
		data-track="featuredstories more-related-3"
		title="Tigers keep rolling"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/10/clemson-soccer-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/10/clemson-soccer-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tigers keep rolling" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">4 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2019/10/22/tigers-keep-rolling-2/"
				title="Tigers keep rolling" itemprop="url">
				Tigers keep rolling			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/jones-has-made-big-strides-since-early-arrival-to-clemson/"
						title="Jones has made big strides since early arrival to Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/08/sheridan-jones.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/08/sheridan-jones.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jones has made big strides since early arrival to Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/jones-has-made-big-strides-since-early-arrival-to-clemson/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/jones-has-made-big-strides-since-early-arrival-to-clemson/"
			title="Jones has made big strides since early arrival to Clemson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>104</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/jones-has-made-big-strides-since-early-arrival-to-clemson/"
						title="Jones has made big strides since early arrival to Clemson"
						itemprop="url" 						>
							Jones has made big strides since early arrival to Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Sheridan Jones, one of the stars of Clemson’s spring game in April, saw the most extensive action of his young career last Saturday. The true freshman cornerback recorded a tackle and recovered a fumble (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/swinney-not-sure-what-else-tigers-can-do-to-change-narrative/"
						title="Swinney not sure what else Tigers can do to change narrative"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/dabo-swinney-1-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/dabo-swinney-1-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney not sure what else Tigers can do to change narrative" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/swinney-not-sure-what-else-tigers-can-do-to-change-narrative/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/swinney-not-sure-what-else-tigers-can-do-to-change-narrative/"
			title="Swinney not sure what else Tigers can do to change narrative"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>220</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/swinney-not-sure-what-else-tigers-can-do-to-change-narrative/"
						title="Swinney not sure what else Tigers can do to change narrative"
						itemprop="url" 						>
							Swinney not sure what else Tigers can do to change narrative					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Since the first time Trevor Lawrence threw an interception against Georgia Tech in the season opener, pundits have asked, “What is wrong with Clemson?” The answer is and always has been nothing is (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/swinney-comments-on-tigers-no-5-cfp-ranking/"
						title="Swinney comments on Tigers&#039; No. 5 CFP ranking"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/08/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/08/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney comments on Tigers&#039; No. 5 CFP ranking" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/swinney-comments-on-tigers-no-5-cfp-ranking/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/swinney-comments-on-tigers-no-5-cfp-ranking/"
			title="Swinney comments on Tigers&#039; No. 5 CFP ranking"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>723</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/swinney-comments-on-tigers-no-5-cfp-ranking/"
						title="Swinney comments on Tigers&#039; No. 5 CFP ranking"
						itemprop="url" 						>
							Swinney comments on Tigers&#039; No. 5 CFP ranking					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson head coach Dabo Swinney spoke to the media following Wednesday&#8217;s practice as No. 5 Clemson gets set to take on NC State Saturday in Raleigh, North Carolina at 7:30 p.m. Swinney was asked (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/clemsons-honor-denied-eligibility/"
						title="Clemson&#039;s Honor denied eligibility"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/brad-brownell.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/brad-brownell.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson&#039;s Honor denied eligibility" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/clemsons-honor-denied-eligibility/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/clemsons-honor-denied-eligibility/"
			title="Clemson&#039;s Honor denied eligibility"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>90</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/clemsons-honor-denied-eligibility/"
						title="Clemson&#039;s Honor denied eligibility"
						itemprop="url" 						>
							Clemson&#039;s Honor denied eligibility					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson basketball transfer Nick Honor has been denied eligibility for the 2019-&#8216;2020 basketball season. Below is a joint statement from head coach Brad Brownell and athletic director Dan Radakovich on the NCAA&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/elliott-proud-of-what-etienne-has-accomplished/"
						title="Elliott proud of what Etienne has accomplished"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/tony-elliott.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/tony-elliott.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Elliott proud of what Etienne has accomplished" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/elliott-proud-of-what-etienne-has-accomplished/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/elliott-proud-of-what-etienne-has-accomplished/"
			title="Elliott proud of what Etienne has accomplished"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>36</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/elliott-proud-of-what-etienne-has-accomplished/"
						title="Elliott proud of what Etienne has accomplished"
						itemprop="url" 						>
							Elliott proud of what Etienne has accomplished					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson co-offensive coordinator Tony Elliott says he is not a guy when it comes to telling someone they are deserving of something. However, last Saturday, Elliott said running back Travis Etienne (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/theres-a-reason-why-clemson-should-be-worried-about-the-first-cfp-rankings/"
						title="There’s a reason why Clemson should be worried about the first CFP Rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/dabo-swinney-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/dabo-swinney-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="There’s a reason why Clemson should be worried about the first CFP Rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/theres-a-reason-why-clemson-should-be-worried-about-the-first-cfp-rankings/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/theres-a-reason-why-clemson-should-be-worried-about-the-first-cfp-rankings/"
			title="There’s a reason why Clemson should be worried about the first CFP Rankings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/theres-a-reason-why-clemson-should-be-worried-about-the-first-cfp-rankings/"
						title="There’s a reason why Clemson should be worried about the first CFP Rankings"
						itemprop="url" 						>
							There’s a reason why Clemson should be worried about the first CFP Rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>I keep hearing and seeing people write the first College Football Playoff Rankings don’t mean anything. Really? I heard the same rhetoric about the Associated Press and Coaches Polls, too. “Clemson (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/local-d-lineman-dreams-of-playing-for-the-tigers/"
						title="Local D-lineman dreams of playing for the Tigers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/asaun-willingham-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/asaun-willingham-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Local D-lineman dreams of playing for the Tigers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/local-d-lineman-dreams-of-playing-for-the-tigers/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/local-d-lineman-dreams-of-playing-for-the-tigers/"
			title="Local D-lineman dreams of playing for the Tigers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>715</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/local-d-lineman-dreams-of-playing-for-the-tigers/"
						title="Local D-lineman dreams of playing for the Tigers"
						itemprop="url" 						>
							Local D-lineman dreams of playing for the Tigers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Since Dabo Swinney has been Clemson’s head coach, he has brought a lot of talent into the program from nearby Daniel High School in Central, South Carolina. One standout prospect from Daniel currently (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/what-theyre-saying-twitter-reacts-to-clemsons-no-5-ranking/"
						title="What they’re saying: Twitter reacts to Clemson&#039;s No. 5 ranking"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/10/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/10/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What they’re saying: Twitter reacts to Clemson&#039;s No. 5 ranking" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/what-theyre-saying-twitter-reacts-to-clemsons-no-5-ranking/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/what-theyre-saying-twitter-reacts-to-clemsons-no-5-ranking/"
			title="What they’re saying: Twitter reacts to Clemson&#039;s No. 5 ranking"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>626</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/what-theyre-saying-twitter-reacts-to-clemsons-no-5-ranking/"
						title="What they’re saying: Twitter reacts to Clemson&#039;s No. 5 ranking"
						itemprop="url" 						>
							What they’re saying: Twitter reacts to Clemson&#039;s No. 5 ranking					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/alex-dodd/" title="Posts by Alex Dodd" class="author url fn" rel="author">Alex Dodd</a>													</span>
					</p>
				</footer>

				<p>Clemson debuted outside of the coveted top-four of the first College Football Playoff Rankings on Tuesday night. The Tigers started out as No. 5 in the first poll, with Penn State at No. 4, Alabama at No. 3, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/"
						title="Lady Tigers not scared of expectations"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/10/amanda-butler-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/10/amanda-butler-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lady Tigers not scared of expectations" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/"
			title="Lady Tigers not scared of expectations"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/lady-tigers-not-scared-of-expectations/"
						title="Lady Tigers not scared of expectations"
						itemprop="url" 						>
							Lady Tigers not scared of expectations					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/alex-dodd/" title="Posts by Alex Dodd" class="author url fn" rel="author">Alex Dodd</a>													</span>
					</p>
				</footer>

				<p>The Clemson women&#8217;s basketball team shocked a lot of people last season by qualifying for its first NCAA tournament since 2002 and then went on to win its first tournament game since 2001. But 2019-&#8216;2020 is (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/road-to-new-orleans-reaction-to-first-cfp-rankings/"
						title="Road to New Orleans: Reaction to first CFP rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2016/10/collegefootballplayoff.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2016/10/collegefootballplayoff.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Road to New Orleans: Reaction to first CFP rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2019/11/06/road-to-new-orleans-reaction-to-first-cfp-rankings/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2019/11/06/road-to-new-orleans-reaction-to-first-cfp-rankings/"
			title="Road to New Orleans: Reaction to first CFP rankings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>226</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2019/11/06/road-to-new-orleans-reaction-to-first-cfp-rankings/"
						title="Road to New Orleans: Reaction to first CFP rankings"
						itemprop="url" 						>
							Road to New Orleans: Reaction to first CFP rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>The first College Football Playoff rankings were released Tuesday night and many were shocked to see the defending national champs ranked No. 5.  While the CFP Committee used the eye test for Alabama (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://shareasale.com/r.cfm?b=780265&amp;u=2155954&amp;m=7124&amp;urllink=&amp;afftrack=" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/11/fanswofford.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/bart-boatwrights-fan-gallery-wofford/" title="Bart Boatwright&#039;s Fan Gallery:  Wofford" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/11/fanswofford.jpg?w=100&#038;h=100&#038;crop=1" alt="Bart Boatwright&#039;s Fan Gallery:  Wofford" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/bart-boatwrights-fan-gallery-wofford/" rel="nofollow" itemprop="url">
                        27 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/bart-boatwrights-fan-gallery-wofford/" title="Bart Boatwright&#039;s Fan Gallery:  Wofford" itemprop="url" >Bart Boatwright's Fan Gallery:  Wofford</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/11/trevor-lawrence-5.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/lawrence-well-be-ready-for-carter-finley-stadium/" title="Lawrence: &#039;We&#039;ll be ready&#039; for Carter-Finley Stadium" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/11/trevor-lawrence-5.jpg?w=100&#038;h=100&#038;crop=1" alt="Lawrence: &#039;We&#039;ll be ready&#039; for Carter-Finley Stadium" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/lawrence-well-be-ready-for-carter-finley-stadium/" rel="nofollow" itemprop="url">
                        144 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/lawrence-well-be-ready-for-carter-finley-stadium/" title="Lawrence: &#039;We&#039;ll be ready&#039; for Carter-Finley Stadium" itemprop="url" >Lawrence: 'We'll be ready' for Carter-Finley Stadium</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/11/aamir-simms.jpeg?w=418');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/tigers-open-season-on-sour-note/" title="Tigers open season on sour note" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/11/aamir-simms.jpeg?w=100&#038;h=100&#038;crop=1" alt="Tigers open season on sour note" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/tigers-open-season-on-sour-note/" rel="nofollow" itemprop="url">
                        105 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/tigers-open-season-on-sour-note/" title="Tigers open season on sour note" itemprop="url" >Tigers open season on sour note</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/11/aamir-simms-1.jpeg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/simms-mistake-costs-clemson-in-loss-to-hokies/" title="Simms&#039; mistake costs Clemson in loss to Hokies" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/11/aamir-simms-1.jpeg?w=100&#038;h=100&#038;crop=1" alt="Simms&#039; mistake costs Clemson in loss to Hokies" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/simms-mistake-costs-clemson-in-loss-to-hokies/" rel="nofollow" itemprop="url">
                        199 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/simms-mistake-costs-clemson-in-loss-to-hokies/" title="Simms&#039; mistake costs Clemson in loss to Hokies" itemprop="url" >Simms' mistake costs Clemson in loss to Hokies</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/11/brad-brownell.jpeg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/brownell-says-tigers-looked-nervous-unsure-in-loss-to-virginia-tech/" title="Brownell says Tigers looked nervous, unsure in loss to Virginia Tech" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/11/brad-brownell.jpeg?w=100&#038;h=100&#038;crop=1" alt="Brownell says Tigers looked nervous, unsure in loss to Virginia Tech" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/brownell-says-tigers-looked-nervous-unsure-in-loss-to-virginia-tech/" rel="nofollow" itemprop="url">
                        67 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/brownell-says-tigers-looked-nervous-unsure-in-loss-to-virginia-tech/" title="Brownell says Tigers looked nervous, unsure in loss to Virginia Tech" itemprop="url" >Brownell says Tigers looked nervous, unsure in loss to Virginia Tech</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/10/isaiah-simmons.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/06/former-cfp-committee-member-does-not-agree-with-clemsons-no-5-ranking/" title="Former CFP committee member does not agree with Clemson&#039;s No. 5 ranking" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/10/isaiah-simmons.jpg?w=100&#038;h=100&#038;crop=1" alt="Former CFP committee member does not agree with Clemson&#039;s No. 5 ranking" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/06/former-cfp-committee-member-does-not-agree-with-clemsons-no-5-ranking/" rel="nofollow" itemprop="url">
                        2.9k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/06/former-cfp-committee-member-does-not-agree-with-clemsons-no-5-ranking/" title="Former CFP committee member does not agree with Clemson&#039;s No. 5 ranking" itemprop="url" >Former CFP committee member does not agree with Clemson's No. 5 ranking</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/09/dabo-swinney.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/swinney-on-early-cfp-rankings-its-not-worth-the-brain-cells/" title="Swinney on early CFP rankings: ‘It’s not worth the brain cells’" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/09/dabo-swinney.jpg?w=100&#038;h=100&#038;crop=1" alt="Swinney on early CFP rankings: ‘It’s not worth the brain cells’" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2019/11/05/swinney-on-early-cfp-rankings-its-not-worth-the-brain-cells/" rel="nofollow" itemprop="url">
                        848 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2019/11/05/swinney-on-early-cfp-rankings-its-not-worth-the-brain-cells/" title="Swinney on early CFP rankings: ‘It’s not worth the brain cells’" itemprop="url" >Swinney on early CFP rankings: ‘It’s not worth the brain cells’</a></p>
				<p class="widget-date">November 5, 2019</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX+I1uqmgXhAfItJrOEusUPtrJSvJ0wggcTW7dHJ8fF1AnPpgoqTOPgrZTI4coFq6Bpx6RLOE0kgyBprarcYOwsTFzcYDQpOmLWK96PdwbWu1uiEiWvu6L3hxir2Y2AJqUY66ce3StMClSHoRH1muUzNHPfk61xRY29D18lMUs9RrTSUJvo4G62VOAzL+hysrkFzSeR/ZJfes6S6ZzEw53BYmjixUHfkSHqy/3d+6z8lfvlO2QfVA9OtgozXLfO7B+NXzuf8NOweNveb7Xb7OH4CWMz+9A=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-5','user_id':'0','post':'527136','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-5&user_id=0&post=527136&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUh+a2RnaUIyaj1NdH4ueitbREh+VGl6MSVdLitlQX5ZL2h6V0VJOGJVRzY4JS5IcnZ+P2lPfjJybnlFMy1oeG0veVg/Qk8zX1Q9fDF6MD9VWmolRyZ3dThUalg2TmdiX35aV042LDROXy5qNXNMTHVnb1dNWFN0UDJ4RWQtOTBLTS9zeHhmP1BoWl0yX0QtcUU0SjlLcm81SVRBUlBpLVBuRzlqKw=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '527136' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
