<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Expectations at Clemson may be at an all-time high, and Monday’s news coming out of Greensboro, N.C. did not do anything to temper those expectations." />
<meta name="keywords" content="feature, football, hero, clemson football, dabo swinney" />
<title>Clemson embraces the role of heavy favorite | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1532448576&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F07%2F24%2Fclemson-embraces-the-role-of-heavy-favorite%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/IOjWC8cL4LGM0Wli3hRaQt3dI9EINN01/zteemjGBi0ExqOEeku9vFMSMyUUGYfI4fVVbJ7Ix/zFPLYppUJN1LbyqNbmLHeY+J6uzgrEmix45y9awkeobasblnYPiYxXhVL4Pzek921t1tnxcValDEciRqWfQe/b2yy1tM1AyvViNtZ0+i0TJtRNQ8BQQBqoxLsb/DebNV77si8PxVJ53h6J5AheanAE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j0EOgkAMRS/kWIkSdGE8husy1KGmTAkdJN5eDJJATNj9n/9ek8LQOq8xUUyQamrI4MUt9IZJK3w7waGj6Gke72hY8t6b7WChNr1rpQ8cDQauAiUDU88ojkdkXSaZIWqaxjlsXQ2kTtRjYo2r4h6C3G2pHZWiYYwBRmpR/6Tfj/UJgmiJ8gVuzTXLj4fzpcjy4vkBMlFwsA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:theclemsoninsider","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"498998","headline":"Clemson embraces the role of heavy favorite","byline":"Will Vandervort","taxonomykeywords":"Clemson football, Dabo Swinney"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/clemsoninsider/prod/utag.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2LwHbV0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F07%2F24%2Fclemson-embraces-the-role-of-heavy-favorite%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2018%2F07%2F24%2Fclemson-embraces-the-role-of-heavy-favorite%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemson embraces the role of heavy favorite" />
<meta property="og:url" content="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/" />
<meta property="og:description" content="Expectations at Clemson may be at an all-time high, and Monday’s news coming out of Greensboro, N.C. did not do anything to temper those expectations. The Tigers are the runaway favorite to win the…" />
<meta property="article:published_time" content="2018-07-24T11:46:30+00:00" />
<meta property="article:modified_time" content="2018-07-24T11:46:30+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Clemson embraces the role of heavy favorite" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://usattci.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usattci.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-498998 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-427716" class="nav__item nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li id="menu-item-427715" class="nav__item nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li id="menu-item-427714" class="nav__item nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li id="menu-item-427713" class="nav__item nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li id="menu-item-427688" class="nav__item nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-427690" class="nav__item nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li id="menu-item-427691" class="nav__item nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-recruiting/" data-track="autotrending" class="trending__link">
					Clemson recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--barbarakennedy-dixon							">

				<a href="https://theclemsoninsider.com/tag/barbara-kennedy-dixon/" data-track="autotrending" class="trending__link">
					Barbara Kennedy-Dixon				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonwomensbasketball							">

				<a href="https://theclemsoninsider.com/tag/clemson-womens-basketball/" data-track="autotrending" class="trending__link">
					Clemson women&#039;s basketball				</a>


			</li>
					<li class="
				trending__item
				trending__item--lyn-jdixon							">

				<a href="https://theclemsoninsider.com/tag/lyn-j-dixon/" data-track="autotrending" class="trending__link">
					Lyn-J Dixon				</a>


			</li>
					<li class="
				trending__item
				trending__item--tonyelliott							">

				<a href="https://theclemsoninsider.com/tag/tony-elliott/" data-track="autotrending" class="trending__link">
					Tony Elliott				</a>


			</li>
					<li class="
				trending__item
				trending__item--capers							">

				<a href="https://theclemsoninsider.com/tag/capers/" data-track="autotrending" class="trending__link">
					Capers				</a>


			</li>
					<li class="
				trending__item
				trending__item--hollyrowe							">

				<a href="https://theclemsoninsider.com/tag/holly-rowe/" data-track="autotrending" class="trending__link">
					Holly Rowe				</a>


			</li>
					<li class="
				trending__item
				trending__item--willputnam							">

				<a href="https://theclemsoninsider.com/tag/will-putnam/" data-track="autotrending" class="trending__link">
					Will Putnam				</a>


			</li>
					<li class="
				trending__item
				trending__item--jeffscott							">

				<a href="https://theclemsoninsider.com/tag/jeff-scott/" data-track="autotrending" class="trending__link">
					Jeff Scott				</a>


			</li>
					<li class="
				trending__item
				trending__item--josephngata							">

				<a href="https://theclemsoninsider.com/tag/joseph-ngata/" data-track="autotrending" class="trending__link">
					Joseph Ngata				</a>


			</li>
					<li class="
				trending__item
				trending__item--btpotter							">

				<a href="https://theclemsoninsider.com/tag/b-t-potter/" data-track="autotrending" class="trending__link">
					B.T. Potter				</a>


			</li>
					<li class="
				trending__item
				trending__item--dannypearman							">

				<a href="https://theclemsoninsider.com/tag/danny-pearman/" data-track="autotrending" class="trending__link">
					Danny Pearman				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-498998" class="post-498998 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-2 category-football category-hero tag-clemson-football tag-dabo-swinney" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Clemson embraces the role of heavy favorite</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="497396" data-permalink="https://theclemsoninsider.com/2018/06/19/can-anyone-in-the-acc-really-challenge-the-tigers/ncaa-football-acc-championship-clemson-vs-miami-18/" data-orig-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg" data-orig-size="2733,1819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bob Donnan-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 2, 2017; Charlotte, NC, USA; Clemson Tigers head coach Dabo Swinney celebrates after winning the ACC championship game at Bank of America Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1512275947&quot;,&quot;copyright&quot;:&quot;Bob Donnan&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Football: ACC Championship-Clemson vs Miami&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Football: ACC Championship-Clemson vs Miami" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="497396" data-permalink="https://theclemsoninsider.com/2018/06/19/can-anyone-in-the-acc-really-challenge-the-tigers/ncaa-football-acc-championship-clemson-vs-miami-18/" data-orig-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg" data-orig-size="2733,1819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bob Donnan-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 2, 2017; Charlotte, NC, USA; Clemson Tigers head coach Dabo Swinney celebrates after winning the ACC championship game at Bank of America Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1512275947&quot;,&quot;copyright&quot;:&quot;Bob Donnan&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Football: ACC Championship-Clemson vs Miami&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Football: ACC Championship-Clemson vs Miami" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Clemson embraces the role of heavy favorite</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/feature-2/" class="" itemprop="articleSection">Feature</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Clemson embraces the role of heavy favorite</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a> 
		<span class="post-date updated">4 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
					Follow					@steelerwill				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">33</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
			data-short-url="https://usat.ly/2LwHbV0"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>		| 4 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
		Follow @steelerwill	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="200" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=300&#038;h=200" class="alignleft size-medium wp-post-image" alt data-attachment-id="497396" data-permalink="https://theclemsoninsider.com/2018/06/19/can-anyone-in-the-acc-really-challenge-the-tigers/ncaa-football-acc-championship-clemson-vs-miami-18/" data-orig-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg" data-orig-size="2733,1819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bob Donnan-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 2, 2017; Charlotte, NC, USA; Clemson Tigers head coach Dabo Swinney celebrates after winning the ACC championship game at Bank of America Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1512275947&quot;,&quot;copyright&quot;:&quot;Bob Donnan&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Football: ACC Championship-Clemson vs Miami&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Football: ACC Championship-Clemson vs Miami" data-image-description data-medium-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300 300w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="200" src="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300&#038;h=200" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300&#038;h=200 300w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=600 600w, https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="497396" data-permalink="https://theclemsoninsider.com/2018/06/19/can-anyone-in-the-acc-really-challenge-the-tigers/ncaa-football-acc-championship-clemson-vs-miami-18/" data-orig-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg" data-orig-size="2733,1819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bob Donnan-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 2, 2017; Charlotte, NC, USA; Clemson Tigers head coach Dabo Swinney celebrates after winning the ACC championship game at Bank of America Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1512275947&quot;,&quot;copyright&quot;:&quot;Bob Donnan&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Football: ACC Championship-Clemson vs Miami&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Football: ACC Championship-Clemson vs Miami" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=300&#038;h=200" data-large-file="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=1000" /></noscript><p>Expectations at Clemson may be at an all-time high, and Monday’s news coming out of Greensboro, N.C. did not do anything to temper those expectations.</p>
<p>The Tigers are the runaway favorite to win the Atlantic Coast Conference after garnering 139 of the 148 first place votes from media members at last week’s ACC Football Kickoff in Charlotte. The media also chose Clemson to win the Atlantic Division thanks to 145 first place votes.</p>
<p>“The last time I checked, the expectations around here are always pretty big,” Clemson head coach Dabo Swinney said. “Nobody really cares. They expect us to win no matter what. I just embrace every year. This is what we got.”</p>
<p>Clemson, who returns 17 starters from last year’s 12-2 team that made it to the College Football Playoff, has not been this big of a favorite to win the ACC since Danny Ford’s 1988 team got 66 of a possible 67 first place votes by the media. In that situation, the Tigers went on to win the ACC for a third straight season.</p>
<p>“You just except the challenge of whatever it is you have in front of you,” Swinney said. “It is interesting in college football that it seems like there is always a big turnover somewhere or some big hole to fill. At least it has been that way for us for a while.</p>
<p>“It seems like it has been that way constantly, but yet guys have stepped up. Some years it has been on defense and, like last year, some years it has been on offense. But we have always had someone that has stepped up for us in some capacity. This particular year is very unique because we just did not lose a whole lot.”</p>
<p>That is why Clemson is favored to win the league for a fourth consecutive year.</p>
<p>“It is unique to have a team like this. I am definitely excited about it,” Swinney said. “With that there are still a lot of challenges because how do you pull it all together.”</p>
<p>If the Tigers do pull it all together and win the ACC, like it is favored to do, it will become the first program in the history of the conference to win four outright championships in a row. Florida State won nine ACC Championships consecutively from 1992-2000, but those Seminoles never won more than three consecutive outright championships.</p>
<p>As the standard in the ACC the last three years, Clemson heads into the 2018 season hoping to live up to all the hype. Its head coach likes its chances because of who he has coming back, a lot of veteran players who have played in big-time games and has already won three ACC Championships and a national championship.</p>
<p>In other words, they know what it takes to bring a fourth consecutive ACC Championship back to Clemson.</p>
<p>“It is fun to have a team that does not have a blank look at you,” Swinney said. “They know what is coming. They know what it takes.</p>
<p>“There are so many veterans and they know what it takes to win. They know they have to be focused because you are going to get everybody’s best shot.”</p>
<p>&nbsp;</p>
<p>Hot off the press. &#8216;Back with a Vengeance&#8217; is now available for <a href="http://store.theclemsoninsider.com/">online orders</a>.  TCI takes an in-depth look at the upcoming season as the Tigers march towards another national championship.  <a href="http://store.theclemsoninsider.com/">Order</a> your copy today!</p>
<p><img src="https://usattci.files.wordpress.com/2018/06/backwithvengeancegoodcover.jpg?w=1000" /></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/dabo-swinney/" rel="tag">Dabo Swinney</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a>, <a href="https://theclemsoninsider.com/category/hero/" rel="category tag">Hero</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">33</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
		data-short-url="https://usat.ly/2LwHbV0"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/"
			data-short-url="https://usat.ly/2LwHbV0"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/07/09/has-clemson-ever-been-such-a-sure-thing-to-win-the-acc/"
		data-track="featuredstories more-related-1"
		title="Has Clemson ever been such a sure thing to win the ACC?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/06/wilkins-and-swinney.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/06/wilkins-and-swinney.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Has Clemson ever been such a sure thing to win the ACC?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">170 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2018/07/09/has-clemson-ever-been-such-a-sure-thing-to-win-the-acc/"
				title="Has Clemson ever been such a sure thing to win the ACC?" itemprop="url">
				Has Clemson ever been such a sure thing to win the ACC?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/"
		data-track="featuredstories more-related-2"
		title="No surprise, Clemson picked to win the ACC"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2018/01/dabo-swinney-and-john-swofford.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2018/01/dabo-swinney-and-john-swofford.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="No surprise, Clemson picked to win the ACC" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">71 shares</span><span class="block__time block__time--mobile">22hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/"
				title="No surprise, Clemson picked to win the ACC" itemprop="url">
				No surprise, Clemson picked to win the ACC			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://theclemsoninsider.com/2018/06/24/how-well-do-you-know-your-clemson-football/"
		data-track="featuredstories more-related-3"
		title="How well do you know your Clemson football?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2017/01/dabo-swinney-and-davis.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2017/01/dabo-swinney-and-davis.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="How well do you know your Clemson football?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">367 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2018/06/24/how-well-do-you-know-your-clemson-football/"
				title="How well do you know your Clemson football?" itemprop="url">
				How well do you know your Clemson football?			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/pearman-expects-better-things-from-richard/"
						title="Pearman expects better things from Richard"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/09/milan-richard-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/09/milan-richard-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pearman expects better things from Richard" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/pearman-expects-better-things-from-richard/"
						title="Pearman expects better things from Richard"
						itemprop="url" 						>
							Pearman expects better things from Richard					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">6 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>During last week’s Dabo Swinney media golf outing, Clemson tight ends coach Danny Pearman was asked if Milan Richard under performed in his first year as starter. Pearman was quick to defend his tight end. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/"
						title="Conn says Wallace needs to settle at strong safety"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/09/kvon-wallace.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/09/kvon-wallace.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Conn says Wallace needs to settle at strong safety" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/"
			title="Conn says Wallace needs to settle at strong safety"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>110</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/"
						title="Conn says Wallace needs to settle at strong safety"
						itemprop="url" 						>
							Conn says Wallace needs to settle at strong safety					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/joanne-bethea/" title="Posts by Joanne Bethea" class="author url fn" rel="author">Joanne Bethea</a>													</span>
					</p>
				</footer>

				<p>SUNSET, S.C. – Clemson safeties coach Mickey Conn talked to the media Tuesday at Dabo Swinney’s annual media golf outing at the Reserve on Lake Keowee. <strong>Conn on K’von Wallace</strong> “He (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/"
						title="One of nation&#039;s top receivers focused on two heading into Clemson visit"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="One of nation&#039;s top receivers focused on two heading into Clemson visit" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/"
			title="One of nation&#039;s top receivers focused on two heading into Clemson visit"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>320</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/"
						title="One of nation&#039;s top receivers focused on two heading into Clemson visit"
						itemprop="url" 						>
							One of nation&#039;s top receivers focused on two heading into Clemson visit					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Folsom (Calif.) standout Joe Ngata holds around two dozen scholarship offers. But the four-star wide receiver is focused on two schools at this point in his recruiting process. Ngata, the nation&#8217;s No. 10 (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://theclemsoninsider.com/2018/07/23/the-insider-report-357/"
		title="The Insider Report"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usattci.files.wordpress.com/2018/05/joe-ngata-2.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="The Insider Report"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://theclemsoninsider.com/category/football/" class="block__category__link" itemprop="articleSection">Football</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://theclemsoninsider.com/2018/07/23/the-insider-report-357/"
				title="The Insider Report"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					The Insider Report			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/the-insider-report-357/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/the-insider-report-357/"
			title="The Insider Report"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>270</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/"
						title="Kennedy-Dixon was more than a basketball star at Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/07/kennedy-dixon2-rb.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/07/kennedy-dixon2-rb.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kennedy-Dixon was more than a basketball star at Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/"
			title="Kennedy-Dixon was more than a basketball star at Clemson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>149</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/"
						title="Kennedy-Dixon was more than a basketball star at Clemson"
						itemprop="url" 						>
							Kennedy-Dixon was more than a basketball star at Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson athletics not only lost one of its own on Monday, but it lost one of its best ambassadors. Former women’s basketball player and administrator Barbara Kennedy-Dixon passed away after battling cancer. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/"
						title="Clemson loses another legend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/07/womens-basketball-logo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/07/womens-basketball-logo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson loses another legend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/"
			title="Clemson loses another legend"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>447</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/"
						title="Clemson loses another legend"
						itemprop="url" 						>
							Clemson loses another legend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>For the third time in the last three months, a Clemson legend has passed away. She was 58 years old. Former Clemson women’s basketball standout and Clemson Athletics’ administrator Barbara Kennedy-Dixon (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/"
						title="No surprise, Clemson picked to win the ACC"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/01/dabo-swinney-and-john-swofford.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/01/dabo-swinney-and-john-swofford.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No surprise, Clemson picked to win the ACC" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/"
			title="No surprise, Clemson picked to win the ACC"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>71</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/no-surprise-clemson-picked-to-win-the-acc/"
						title="No surprise, Clemson picked to win the ACC"
						itemprop="url" 						>
							No surprise, Clemson picked to win the ACC					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">22 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p> Three-time defending champion Clemson is the preseason favorite to claim another Atlantic Coast Conference football championship, according to a poll of 148 media members who attended last week’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/swinney-says-texans-are-in-for-some-very-exciting-times-with-watson/"
						title="Swinney says Texans are in for some very exciting times with Watson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/11/deshaun-watson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/11/deshaun-watson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney says Texans are in for some very exciting times with Watson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/swinney-says-texans-are-in-for-some-very-exciting-times-with-watson/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/swinney-says-texans-are-in-for-some-very-exciting-times-with-watson/"
			title="Swinney says Texans are in for some very exciting times with Watson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>191</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/swinney-says-texans-are-in-for-some-very-exciting-times-with-watson/"
						title="Swinney says Texans are in for some very exciting times with Watson"
						itemprop="url" 						>
							Swinney says Texans are in for some very exciting times with Watson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>When Deshaun Watson tore the ACL in his right knee last year, one of the first people he heard from was his old head coach at Clemson. Dabo Swnney knew it was a tough day for his former quarterback, but he (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/"
						title="Potter has chance to make instant impact"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/09/btpotter.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/09/btpotter.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Potter has chance to make instant impact" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/"
			title="Potter has chance to make instant impact"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/"
						title="Potter has chance to make instant impact"
						itemprop="url" 						>
							Potter has chance to make instant impact					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>One of Clemson&#8217;s most interesting position battles in fall camp will be the competition at kicker. Not only do the Tigers have two proven options in seniors Alex Spence and Greg Huegel, but they also (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/joseph-lamar-selected-to-butkus-award-watch-list/"
						title="Joseph, Lamar selected to Butkus Award Watch List"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2018/04/kendall-joseph.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2018/04/kendall-joseph.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joseph, Lamar selected to Butkus Award Watch List" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2018/07/23/joseph-lamar-selected-to-butkus-award-watch-list/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2018/07/23/joseph-lamar-selected-to-butkus-award-watch-list/"
			title="Joseph, Lamar selected to Butkus Award Watch List"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>8</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2018/07/23/joseph-lamar-selected-to-butkus-award-watch-list/"
						title="Joseph, Lamar selected to Butkus Award Watch List"
						itemprop="url" 						>
							Joseph, Lamar selected to Butkus Award Watch List					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">July 23, 2018 9:11 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>The Butkus Foundation announced today that Clemson linebackers Kendall Joseph and Tre Lamar have each been named to the watch list for the 34th annual Butkus Award, which honors the nation&#8217;s top (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/07/kennedy-dixon2-rb.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Kennedy-Dixon was more than a basketball star at Clemson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/07/kennedy-dixon2-rb.jpg?w=100&#038;h=100&#038;crop=1" alt="Kennedy-Dixon was more than a basketball star at Clemson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        149 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/kennedy-dixon-was-more-than-a-basketball-star-at-clemson/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Kennedy-Dixon was more than a basketball star at Clemson" itemprop="url" >Kennedy-Dixon was more than a basketball star at Clemson</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/04/dabo-swinney-4.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/swinney-tigers-embrace-a-different-kind-of-challenge-in-2018/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Swinney, Tigers embrace a different kind of challenge in 2018" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/04/dabo-swinney-4.jpg?w=100&#038;h=100&#038;crop=1" alt="Swinney, Tigers embrace a different kind of challenge in 2018" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/23/swinney-tigers-embrace-a-different-kind-of-challenge-in-2018/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        315 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/swinney-tigers-embrace-a-different-kind-of-challenge-in-2018/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Swinney, Tigers embrace a different kind of challenge in 2018" itemprop="url" >Swinney, Tigers embrace a different kind of challenge in 2018</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/09/btpotter.jpg?w=473');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Potter has chance to make instant impact" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/09/btpotter.jpg?w=100&#038;h=100&#038;crop=1" alt="Potter has chance to make instant impact" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        150 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/potter-has-chance-to-make-instant-impact/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Potter has chance to make instant impact" itemprop="url" >Potter has chance to make instant impact</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="One of nation&#039;s top receivers focused on two heading into Clemson visit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2016/11/jeff-scott-vs-pit.jpg?w=100&#038;h=100&#038;crop=1" alt="One of nation&#039;s top receivers focused on two heading into Clemson visit" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        320 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/one-of-nations-top-receivers-focused-on-two-heading-into-clemson-visit/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="One of nation&#039;s top receivers focused on two heading into Clemson visit" itemprop="url" >One of nation's top receivers focused on two heading into Clemson visit</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/07/womens-basketball-logo.jpg?w=225');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Clemson loses another legend" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/07/womens-basketball-logo.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson loses another legend" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        447 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/23/clemson-loses-another-legend/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Clemson loses another legend" itemprop="url" >Clemson loses another legend</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Clemson embraces the role of heavy favorite" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/06/dabo-swinney.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson embraces the role of heavy favorite" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        33 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/clemson-embraces-the-role-of-heavy-favorite/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Clemson embraces the role of heavy favorite" itemprop="url" >Clemson embraces the role of heavy favorite</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/09/kvon-wallace.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Conn says Wallace needs to settle at strong safety" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/09/kvon-wallace.jpg?w=100&#038;h=100&#038;crop=1" alt="Conn says Wallace needs to settle at strong safety" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        110 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2018/07/24/conn-says-wallace-needs-to-settle-at-strong-safety/?utm_source=theclemsoninsider&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Conn says Wallace needs to settle at strong safety" itemprop="url" >Conn says Wallace needs to settle at strong safety</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheClemsonInsider/300x250_2a/sports/football/ncaa.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Clemson football","Dabo Swinney","Will Vandervort","Feature","Football","Hero"]).setTargeting('category',["Feature","Football","Hero"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2012-football-commitments"><a href="https://theclemsoninsider.com/2012-football-commitments/">2012 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2013-football-commitments"><a href="https://theclemsoninsider.com/2013-football-commitments/">2013 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2014-football-commitments"><a href="https://theclemsoninsider.com/2014-football-commitments/">2014 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2015-football-commitments"><a href="https://theclemsoninsider.com/2015-football-commitments/">2015 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-football-commitments"><a href="https://theclemsoninsider.com/2016-football-commitments/">2016 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-recruits"><a href="https://theclemsoninsider.com/baseball-recruiting-database/">Baseball Recruits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="https://theclemsoninsider.com/tci-recruiting-database/">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"249","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFuwjAMRX9oaUYBsZdp3+K2FnObOF2ctOu+HnfaAAnGKG+R5XNzr2079qYOnJCTTe/oUexAvc0CKTQwGQdjRK7RtmITgqPsDX5qu1BgKVp5sv8o9C7vicVKorqbDLEjRjNQg0Fm1Wv1e3TPnTmqbPuRMU5FHUJHuFTAA/FSBpoLnz4f45ZmBttv3gCDmzTnrWC/oIMv/SdAY56L3SzwE0wCQyz8TZ9/ahwLSzY2gkBFM54TuUXLPqEMA+0h6bU8xoseRKXBH4Ih6tDdXddwCV+7ibMFQ6O7MGpNGyVh1JcJA8aohuVUW6iQItTdPOo3/7raltuX1WZd7toDpvdfjQ=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'498998','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=498998&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KytycXRXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwVy9beGdXQnBWTlZZNTBrZXlpVltfOVFtM0ElQ082c013Q01pZEY9Y0JSMlFlYmkyYkw/YTAtcmVMWA=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '498998' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 178 seconds ago
	generated in 0.298 seconds
	served from batcache in 0.002 seconds
	expires in 122 seconds
-->
