<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Many conferences, along with the NCAA, have already canceled competition and other activities for the remainder of the spring due to coronavirus pandemic. The Atlantic Coast Conference is soon to follow. If it does, then Clemson’s Annual Orange &amp;amp; White Spring Game will be canceled." />
<meta name="keywords" content="baseball, basketball, feature, football, hero, clemson, clemson football, clemson tigers, coronavirus, dan radakovich" />
<title>Radakovich on state of Clemson athletics in light of COVID-19 pandemic | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1584381357&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F03%2F16%2Fradakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9T0EOAjEI/JBIjJp4Mb6l25IVLW2zUNf+3uomHtSYEAIDMwM4F/A5GSVDqVBiHTkpzsVnARWO1D66tVdddQg4+VgDKXYAA6vhELO/QuRhclNDtRZpLZzejB9GPk/UcSnOnhtCgR1Fkr72jzZzGMkW66UGo/t/yuuJYSgTqULPwlXAzt1Lv3gLjDcuWNVZDq69hdTYX1t/P3IiuHGgvBzya/BUPslxsz9st7seu8sDJ7OLeQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.4-RC1-47425' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IuFYjehE/w/Mmrmlkkw3dpMW/t4JCRfA2w7wHA1MxXnKlXKH2lEhhjAWaYpUrPgzjNFD29BkvqOji2quuYKGmZgq3ELNCIDEsHmuU/FXMjTEO/9SBHEuYY4CZWtQf6f2mtxBYHPILOKdTtz9utvaws939Cfe5UAU=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jdEOwiAMRX9Ihsap88H4LR3UCYGCtLjs72WJvhhj0uQ+3HNP9ZyVIxOqRda+3aNiWd7Red7of4CKbiog2EVHH9gkEiRZ2ZxYIjLDhD/amEYXUFXG0gCS9uaWvjm5YzPop8u6MkiysKgAc0EyuEpGZy0WFYGao7T1NV52h+N535+G7eBf2MRSfA=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4-RC1-47425'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4-RC1-47425'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.4-RC1-47425'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4-RC1-47425'></script>
<script>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1580499653h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=theclemsoninsider.com&sub3=paidsuggest&v=1.1&callback=1584381357&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6gJ0h-2fvG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F03%2F16%2Fradakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F03%2F16%2Fradakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Radakovich on state of Clemson athletics in light of COVID-19 pandemic" />
<meta property="og:url" content="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/" />
<meta property="og:description" content="Many conferences, along with the NCAA, have already canceled competition and other activities for the remainder of the spring due to coronavirus pandemic. The Atlantic Coast Conference is soon to f…" />
<meta property="article:published_time" content="2020-03-16T16:02:30+00:00" />
<meta property="article:modified_time" content="2020-03-16T16:36:11+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Radakovich on state of Clemson athletics in light of COVID-19 pandemic" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://theclemsoninsider.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclemsoninsider.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-536280 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--chadsmith							">

				<a href="https://theclemsoninsider.com/tag/chad-smith/" data-track="autotrending" class="trending__link">
					Chad Smith				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--gagecervenka							">

				<a href="https://theclemsoninsider.com/tag/gage-cervenka/" data-track="autotrending" class="trending__link">
					Gage Cervenka				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonproday							">

				<a href="https://theclemsoninsider.com/tag/clemson-pro-day/" data-track="autotrending" class="trending__link">
					Clemson Pro Day				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--denzeljohnson							">

				<a href="https://theclemsoninsider.com/tag/denzel-johnson/" data-track="autotrending" class="trending__link">
					Denzel Johnson				</a>


			</li>
					<li class="
				trending__item
				trending__item--proday							">

				<a href="https://theclemsoninsider.com/tag/pro-day/" data-track="autotrending" class="trending__link">
					Pro Day				</a>


			</li>
					<li class="
				trending__item
				trending__item--ahmarihuggins							">

				<a href="https://theclemsoninsider.com/tag/ahmari-huggins/" data-track="autotrending" class="trending__link">
					Ahmari Huggins				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbaseball							">

				<a href="https://theclemsoninsider.com/tag/clemson-baseball/" data-track="autotrending" class="trending__link">
					Clemson baseball				</a>


			</li>
					<li class="
				trending__item
				trending__item--montelee							">

				<a href="https://theclemsoninsider.com/tag/monte-lee/" data-track="autotrending" class="trending__link">
					Monte Lee				</a>


			</li>
					<li class="
				trending__item
				trending__item--kharigee							">

				<a href="https://theclemsoninsider.com/tag/khari-gee/" data-track="autotrending" class="trending__link">
					Khari Gee				</a>


			</li>
					<li class="
				trending__item
				trending__item--coreycollier							">

				<a href="https://theclemsoninsider.com/tag/corey-collier/" data-track="autotrending" class="trending__link">
					Corey Collier				</a>


			</li>
					<li class="
				trending__item
				trending__item--troystellato							">

				<a href="https://theclemsoninsider.com/tag/troy-stellato/" data-track="autotrending" class="trending__link">
					Troy Stellato				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-536280" class="post-536280 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-basketball category-feature-2 category-football category-hero tag-clemson tag-clemson-football tag-clemson-tigers tag-coronavirus tag-dan-radakovich" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usattci.files.wordpress.com/2017/10/tci.png"/>
		<meta itemprop="url" content="https://usattci.files.wordpress.com/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">
	<h1 class="article__headline">Radakovich on state of Clemson athletics in light of COVID-19 pandemic</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="536285" data-permalink="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/clemson-softball-dedication-2/" data-orig-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg" data-orig-size="1364,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;BART BOATWRIGHT&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson AD Dan Radakovich speaks during the Clemson Softball field dedication Friday, January 24, 2020 at Clemson&#039;s Softball Stadium. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1579886149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Clemson softball dedication&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clemson softball dedication" data-image-description data-medium-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="536285" data-permalink="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/clemson-softball-dedication-2/" data-orig-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg" data-orig-size="1364,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;BART BOATWRIGHT&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson AD Dan Radakovich speaks during the Clemson Softball field dedication Friday, January 24, 2020 at Clemson&#039;s Softball Stadium. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1579886149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Clemson softball dedication&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clemson softball dedication" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Radakovich on state of Clemson athletics in light of COVID-19 pandemic</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/baseball/" class="" itemprop="articleSection">Baseball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Radakovich on state of Clemson athletics in light of COVID-19 pandemic</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
					Follow					@steelerwill				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<h2 class="article__subheading">Orange &amp; White Spring Game will likely be canceled</h2>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">63</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
		Follow @steelerwill	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="225" src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300&#038;h=225" class="alignleft size-medium wp-post-image lazy-load" alt data-attachment-id="536285" data-permalink="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/clemson-softball-dedication-2/" data-orig-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg" data-orig-size="1364,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;BART BOATWRIGHT&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson AD Dan Radakovich speaks during the Clemson Softball field dedication Friday, January 24, 2020 at Clemson&#039;s Softball Stadium. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1579886149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Clemson softball dedication&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clemson softball dedication" data-image-description data-medium-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300 300w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=600 600w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="225" src="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300&#038;h=225" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300 300w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=600 600w, https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="536285" data-permalink="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/clemson-softball-dedication-2/" data-orig-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg" data-orig-size="1364,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;BART BOATWRIGHT&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson AD Dan Radakovich speaks during the Clemson Softball field dedication Friday, January 24, 2020 at Clemson&#039;s Softball Stadium. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1579886149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Clemson softball dedication&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clemson softball dedication" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/03/dan-radakovich.jpg?w=1000" /></noscript><p>Many conferences, along with the NCAA, have already canceled competition and other activities for the remainder of the spring due to coronavirus pandemic. The Atlantic Coast Conference is soon to follow. If it does, then Clemson’s Annual Orange &amp; White Spring Game will be canceled.</p>
<p>On Sunday, Clemson announced it was closing its campus, and all campus activities were suspended, including the spring football game, through April 5. The spring game was scheduled to be played on April 4 at Memorial Stadium.</p>
<div class="the-scores-widget-wrapper"><blockquote class="scores-widget" data-widget-id="050315ce-1a83-445f-a59b-4fd7fe7ff4a5" data-token="1122E733A7174398AD9905B8FADA72FD"></blockquote><script src="https://widgets.thescore.com/js/widgets/platform.js"></script></div>
<p>On Monday, during an interview on Clemson’s Flagship Radio Station, 105.5 FM The Roar (WCCP) in Clemson, athletic director Dan Radakovich indicated the spring game will likely be canceled.</p>
<p>“Where we are today? The university is closed to staff and we have pushed all of our classes online,” Radakovich said. “We have canceled all on campus events until April 5 and no university related travel until April 5. So, obviously, that means we do not have any activities and that would unfortunately include the spring game.</p>
<p>“I will be on some calls with the ACC that has suspended athletic activities indefinitely. That call with the ADs is tomorrow. Some of the other conferences, as you have seen over the last few days, have extended that through the remainder of the spring semester. And while since last week we have been in an indefinite call of these activities, I would imagine, unless something very unusual happens, the ACC will follow suit and cancel all spring activities.”</p>
<p>Radakovich expressed how competition is not what they are thinking about at Clemson or in the ACC at this moment. Their goal is to first make sure everyone is safe.</p>
<p>“This is not about competition,” he said. “This is about safety and what we can do to help slow the spread of COVID-19 amongst our staff, coaches, facility, university personnel, our student athletes and our fans. So, I mean, it is that whole Clemson Community that we are concerned about.”</p>
<p>Below are some other topics brought up during Radakovich’s interview on 105.5 The Roar.</p>
<p><strong>Radakovich on how Clemson coaches are handling and dealing with sports canceled</strong></p>
<p>“Friday, we had a meeting with all of our coaches. Certainly, it was after the NCAA’s directive on Thursday of canceling all the spring events. It is heart wrenching from the standpoint of our student athletes who worked so hard over the last months and year to prepare for this season, especially those who are in their final year. But we are looking to make sure our student athletes are taken care of. The campus being closed, many of them having gone away for spring break this week on campus. Many of them will not be returning at the end of this week. They will be away doing the e-learning process that the university discussed through April 5.</p>
<p>“It was difficult. It is not something we are used to. Competitors compete. We have no ability to do that right now for incredibly great reasons. But we are in the same boat as others throughout the country and we want to make sure we do our part here to help flatten the curve and be sure to help eliminate this virus as quickly as possible.”</p>
<p><strong>Radakovich on what increase eligibility means for Clemson, ACC and NCAA</strong></p>
<p>“The NCAA has created a ‘dead period.’ What that means is there is no in-person recruiting until at least April 15.</p>
<p>“They are looking into and will probably have some additional guidance associated this week with increase eligibility, associated with the winter and spring student athletes. By that, would someone who was a senior, softball or baseball players for example, golf or tennis student athletes, will they be able to come back again if they decide that is in their best interest to compete again and how that would affect roster limits and scholarship numbers? That is to come and will be something that we look at in the coming days.”</p>
<p><strong>Radakovich on what closed campus means for athletics, daily business</strong></p>
<p>“Here at the athletic department, our offices are closed. We have a few people coming in this morning to gather their supplies to be able to work remotely. We will continue to try and do the business of the athletic department, but we will be doing it from remote locations.”</p>
<p><strong>Radakovich on ticket refunds for baseball and softball</strong></p>
<p>“We are going to have some conversations with IPTAY and our ticket office as it relates to pending deadlines on tickets and donations. Those will be happening this week. So, give us a little bit of grace on time as it relates to that, but know there will be some information forthcoming.</p>
<p>“Certainly, refunds associated with baseball and softball, our two ticketed spring events, will be forthcoming as well. So, that is kind of where we are.”</p>
<p><strong>A great gift for any Clemson fan. Just one of many great items available from Clemson Variety &amp; Frame</strong></p>
<p><a href="https://clemsonframeshop.com/collections/clemson-drinkware"><img src="https://usattci.files.wordpress.com/2020/03/clemson.glasswaresized.jpg?w=1000" border="0" /></a></p></div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson/" rel="tag">Clemson</a>, <a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/clemson-tigers/" rel="tag">Clemson Tigers</a>, <a href="https://theclemsoninsider.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://theclemsoninsider.com/tag/dan-radakovich/" rel="tag">Dan Radakovich</a>, <a href="https://theclemsoninsider.com/category/baseball/" rel="category tag">Baseball</a>, <a href="https://theclemsoninsider.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a>, <a href="https://theclemsoninsider.com/category/hero/" rel="category tag">Hero</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">63</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/03/16/radakovich-on-state-of-clemson-athletics-in-light-of-covid-19-pandemic/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/"
		data-track="featuredstories more-related-1"
		title="With sports shut down, Swinney likes spot Tigers are in"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/03/dabo-swinney-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/03/dabo-swinney-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="With sports shut down, Swinney likes spot Tigers are in" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">184 shares</span><span class="block__time block__time--mobile">17hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/"
				title="With sports shut down, Swinney likes spot Tigers are in" itemprop="url">
				With sports shut down, Swinney likes spot Tigers are in			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/"
		data-track="featuredstories more-related-2"
		title="Clemson announces Orange &amp; White Spring Game suspended"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/01/clemson-helmet.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/01/clemson-helmet.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Clemson announces Orange &amp; White Spring Game suspended" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">270 shares</span><span class="block__time block__time--mobile">16hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/"
				title="Clemson announces Orange &amp; White Spring Game suspended" itemprop="url">
				Clemson announces Orange &amp; White Spring Game suspended			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/"
		data-track="featuredstories more-related-3"
		title="With no sports, this past weekend felt incomplete"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/03/acc-basketball-tournament.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/03/acc-basketball-tournament.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="With no sports, this past weekend felt incomplete" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">22 shares</span><span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/"
				title="With no sports, this past weekend felt incomplete" itemprop="url">
				With no sports, this past weekend felt incomplete			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/talented-florida-athlete-feels-he-would-fit-right-in-at-clemson/"
						title="Talented Florida athlete feels he would ‘fit right in’ at Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/simeon-price.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/simeon-price.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Talented Florida athlete feels he would ‘fit right in’ at Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/16/talented-florida-athlete-feels-he-would-fit-right-in-at-clemson/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/16/talented-florida-athlete-feels-he-would-fit-right-in-at-clemson/"
			title="Talented Florida athlete feels he would ‘fit right in’ at Clemson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/talented-florida-athlete-feels-he-would-fit-right-in-at-clemson/"
						title="Talented Florida athlete feels he would ‘fit right in’ at Clemson"
						itemprop="url" 						>
							Talented Florida athlete feels he would ‘fit right in’ at Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Clemson has been showing interest in Simeon Price, a standout two-way prospect in the 2021 class from West Florida Tech High School in Pensacola, Fla. Price (6-0, 200) drew a school visit from defensive (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/"
						title="With no sports, this past weekend felt incomplete"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/acc-basketball-tournament.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/acc-basketball-tournament.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="With no sports, this past weekend felt incomplete" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/"
			title="With no sports, this past weekend felt incomplete"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>22</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/with-no-sports-this-weekend-felt-incomplete/"
						title="With no sports, this past weekend felt incomplete"
						itemprop="url" 						>
							With no sports, this past weekend felt incomplete					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>What a weird weekend it was. Usually, during the third weekend of March, like the rest of you, I would be watching basketball. Then on Sunday evening, we all would sit down and watch the NCAA Tournament (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/simpson-believes-he-boosted-his-draft-stock-at-pro-day/"
						title="Simpson believes he boosted his draft stock at Pro Day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/john-simpson-pro-day.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/john-simpson-pro-day.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Simpson believes he boosted his draft stock at Pro Day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/16/simpson-believes-he-boosted-his-draft-stock-at-pro-day/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/16/simpson-believes-he-boosted-his-draft-stock-at-pro-day/"
			title="Simpson believes he boosted his draft stock at Pro Day"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>42</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/16/simpson-believes-he-boosted-his-draft-stock-at-pro-day/"
						title="Simpson believes he boosted his draft stock at Pro Day"
						itemprop="url" 						>
							Simpson believes he boosted his draft stock at Pro Day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Not satisfied with his performance at the NFL Combine a couple of weeks ago, former Clemson offensive lineman John Simpson entered the Tigers’ Pro Day on Thursday at the Poe Indoor Practice Facility (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/"
						title="Clemson announces Orange &amp; White Spring Game suspended"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/01/clemson-helmet.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/01/clemson-helmet.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson announces Orange &amp; White Spring Game suspended" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/"
			title="Clemson announces Orange &amp; White Spring Game suspended"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>270</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-announces-orange-white-spring-game-suspended/"
						title="Clemson announces Orange &amp; White Spring Game suspended"
						itemprop="url" 						>
							Clemson announces Orange &amp; White Spring Game suspended					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Clemson University has officially suspended Clemson’s annual Orange &amp; White spring football game, the school announced Sunday night. The game was set for April 4. Clemson University officials continue to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-commit-believes-tigers-2021-class-can-be-best-class-ever/"
						title="Clemson commit believes Tigers’ 2021 class can be ‘best class ever’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/10/cade-denhoff-clemson-bc-game-visit.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/10/cade-denhoff-clemson-bc-game-visit.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson commit believes Tigers’ 2021 class can be ‘best class ever’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/clemson-commit-believes-tigers-2021-class-can-be-best-class-ever/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/clemson-commit-believes-tigers-2021-class-can-be-best-class-ever/"
			title="Clemson commit believes Tigers’ 2021 class can be ‘best class ever’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>512</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-commit-believes-tigers-2021-class-can-be-best-class-ever/"
						title="Clemson commit believes Tigers’ 2021 class can be ‘best class ever’"
						itemprop="url" 						>
							Clemson commit believes Tigers’ 2021 class can be ‘best class ever’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Lakeland (Fla.) Christian School four-star defensive end Cade Denhoff, a top-100 national prospect in the 2021 class, is enjoying life as a Clemson commit. “Love it,” said Denhoff, who gave his verbal (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/"
						title="With sports shut down, Swinney likes spot Tigers are in"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/dabo-swinney-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/dabo-swinney-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="With sports shut down, Swinney likes spot Tigers are in" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/"
			title="With sports shut down, Swinney likes spot Tigers are in"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>184</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/with-sports-shut-down-swinney-likes-spot-tigers-are-in/"
						title="With sports shut down, Swinney likes spot Tigers are in"
						itemprop="url" 						>
							With sports shut down, Swinney likes spot Tigers are in					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>If the Clemson football program does not get another practice in this spring, the Tigers will be okay. At least that is the way head coach Dabo Swinney feels. The Atlantic Coast Conference suspended all (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/smith-goes-on-record-why-he-didnt-play-in-national-title-game/"
						title="Smith goes on record why he didn’t play in national title game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/chad-smith-1-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/chad-smith-1-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Smith goes on record why he didn’t play in national title game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/smith-goes-on-record-why-he-didnt-play-in-national-title-game/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/smith-goes-on-record-why-he-didnt-play-in-national-title-game/"
			title="Smith goes on record why he didn’t play in national title game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/smith-goes-on-record-why-he-didnt-play-in-national-title-game/"
						title="Smith goes on record why he didn’t play in national title game"
						itemprop="url" 						>
							Smith goes on record why he didn’t play in national title game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">March 15, 2020 12:52 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>After starting all 14 games for Clemson last season leading up to the national championship game against LSU on Jan. 13, linebacker Chad Smith did not get the start that night against the SEC’s Tigers at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/"
						title="Clemson lineman having ‘good conversations’ with NFL teams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/tremayne-anchrum.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/tremayne-anchrum.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson lineman having ‘good conversations’ with NFL teams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/"
			title="Clemson lineman having ‘good conversations’ with NFL teams"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>118</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/"
						title="Clemson lineman having ‘good conversations’ with NFL teams"
						itemprop="url" 						>
							Clemson lineman having ‘good conversations’ with NFL teams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">March 15, 2020 12:02 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson had all four of its starting offensive linemen from the 2019 team back in town this past Thursday to participate in Clemson’s Pro Day at the Poe Indoor Practice Facility in Clemson. After working out (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/swinney-expects-clemsons-nfl-success-to-continue-in-2020-draft/"
						title="Swinney expects Clemson’s NFL success to continue in 2020 Draft"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/isaiah-simmons.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/isaiah-simmons.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney expects Clemson’s NFL success to continue in 2020 Draft" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/swinney-expects-clemsons-nfl-success-to-continue-in-2020-draft/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/swinney-expects-clemsons-nfl-success-to-continue-in-2020-draft/"
			title="Swinney expects Clemson’s NFL success to continue in 2020 Draft"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>36</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/swinney-expects-clemsons-nfl-success-to-continue-in-2020-draft/"
						title="Swinney expects Clemson’s NFL success to continue in 2020 Draft"
						itemprop="url" 						>
							Swinney expects Clemson’s NFL success to continue in 2020 Draft					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">March 15, 2020 7:51 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Since he has been the head coach at Clemson, Dabo Swinney has seen 109 of his former players either drafted or signed to a free agent contract in the NFL. That equates to about 9.9 players per year that (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/tigers-in-top-3-for-priority-safety-target/"
						title="Tigers in top 3 for priority safety target"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/01/khari-gee.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/01/khari-gee.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers in top 3 for priority safety target" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/03/15/tigers-in-top-3-for-priority-safety-target/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/03/15/tigers-in-top-3-for-priority-safety-target/"
			title="Tigers in top 3 for priority safety target"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>320</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/03/15/tigers-in-top-3-for-priority-safety-target/"
						title="Tigers in top 3 for priority safety target"
						itemprop="url" 						>
							Tigers in top 3 for priority safety target					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">March 15, 2020 1:26 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>College Park (Ga.) Woodward Academy four-star safety Khari Gee has been a priority target for Clemson ever since he received an offer from the program on Jan. 23. The Tigers got Gee on campus for their (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://shareasale.com/r.cfm?b=780265&amp;u=2155954&amp;m=7124&amp;urllink=&amp;afftrack=" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/diondre-overton.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/former-clemson-receiver-has-spoken-with-several-nfl-teams/" title="Former Clemson receiver has spoken with several NFL teams" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/diondre-overton.jpg?w=100&#038;h=100&#038;crop=1" alt="Former Clemson receiver has spoken with several NFL teams" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/14/former-clemson-receiver-has-spoken-with-several-nfl-teams/" rel="nofollow" itemprop="url">
                        1.1k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/former-clemson-receiver-has-spoken-with-several-nfl-teams/" title="Former Clemson receiver has spoken with several NFL teams" itemprop="url" >Former Clemson receiver has spoken with several NFL teams</a></p>
				<p class="widget-date">March 14, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/zach-rice.jpg?w=474');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/rising-virginia-ol-impressed-by-first-clemson-visit/" title="Rising Virginia OL impressed by first Clemson visit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/zach-rice.jpg?w=100&#038;h=100&#038;crop=1" alt="Rising Virginia OL impressed by first Clemson visit" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/14/rising-virginia-ol-impressed-by-first-clemson-visit/" rel="nofollow" itemprop="url">
                        49 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/rising-virginia-ol-impressed-by-first-clemson-visit/" title="Rising Virginia OL impressed by first Clemson visit" itemprop="url" >Rising Virginia OL impressed by first Clemson visit</a></p>
				<p class="widget-date">March 14, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/jason-marshall.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/13/clemson-recruits-react-to-ncaa-suspending-recruiting/" title="Clemson recruits react to NCAA suspending recruiting" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/jason-marshall.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson recruits react to NCAA suspending recruiting" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/13/clemson-recruits-react-to-ncaa-suspending-recruiting/" rel="nofollow" itemprop="url">
                        1.7k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/13/clemson-recruits-react-to-ncaa-suspending-recruiting/" title="Clemson recruits react to NCAA suspending recruiting" itemprop="url" >Clemson recruits react to NCAA suspending recruiting</a></p>
				<p class="widget-date">March 13, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/ahmari-huggins.jpg?w=462');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/top-in-state-recruit-talks-unbelievable-clemson-visit/" title="Top in-state recruit talks ‘unbelievable’ Clemson visit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/ahmari-huggins.jpg?w=100&#038;h=100&#038;crop=1" alt="Top in-state recruit talks ‘unbelievable’ Clemson visit" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/14/top-in-state-recruit-talks-unbelievable-clemson-visit/" rel="nofollow" itemprop="url">
                        1.9k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/top-in-state-recruit-talks-unbelievable-clemson-visit/" title="Top in-state recruit talks ‘unbelievable’ Clemson visit" itemprop="url" >Top in-state recruit talks ‘unbelievable’ Clemson visit</a></p>
				<p class="widget-date">March 14, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/clemsonwatchesfsu.png?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/from-the-greensboro-coliseum-a-day-that-ill-never-forget/" title="From the Greensboro Coliseum: A Day That I&#039;ll Never Forget" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/clemsonwatchesfsu.png?w=100&#038;h=100&#038;crop=1" alt="From the Greensboro Coliseum: A Day That I&#039;ll Never Forget" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/14/from-the-greensboro-coliseum-a-day-that-ill-never-forget/" rel="nofollow" itemprop="url">
                        196 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/from-the-greensboro-coliseum-a-day-that-ill-never-forget/" title="From the Greensboro Coliseum: A Day That I&#039;ll Never Forget" itemprop="url" >From the Greensboro Coliseum: A Day That I'll Never Forget</a></p>
				<p class="widget-date">March 14, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/denzel-johnson.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/nfl-teams-say-johnson-made-himself-some-money/" title="NFL teams say Johnson made himself some money" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/denzel-johnson.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL teams say Johnson made himself some money" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/14/nfl-teams-say-johnson-made-himself-some-money/" rel="nofollow" itemprop="url">
                        7.6k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/14/nfl-teams-say-johnson-made-himself-some-money/" title="NFL teams say Johnson made himself some money" itemprop="url" >NFL teams say Johnson made himself some money</a></p>
				<p class="widget-date">March 14, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/03/tremayne-anchrum.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/" title="Clemson lineman having ‘good conversations’ with NFL teams" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/03/tremayne-anchrum.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson lineman having ‘good conversations’ with NFL teams" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/" rel="nofollow" itemprop="url">
                        118 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/03/15/clemson-lineman-having-good-conversations-with-nfl-teams/" title="Clemson lineman having ‘good conversations’ with NFL teams" itemprop="url" >Clemson lineman having ‘good conversations’ with NFL teams</a></p>
				<p class="widget-date">March 15, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202012y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+I1qo2JG4Qz2Jib7hL7JA4rfr2dBPiR2LdkHKV7+Tocwxz7oKpszr4GyeuMEmGVtGNcOkizoU1MCSjFtcUqauhSPYKY4WMBZM19X6sD7C6RENsxJdwfG9cFmgCwQr3SXSbmoWO7Le5bFVcTG+TibVdo0iqw8RKVs5RtrgcJMZNnCx1hZGWTQqH4Srw3Q2bW7CUI/uvv9naRo7tKFqhuoTTsoqjKHeTENvF/tf9Pd6vLa+OKK+fLftgdhL+ryDhfcP8fIN07vmSnofHp91uv579+AGsnvjf'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'536280','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=536280&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6QmouTzh+RWtFeGxvZEdbelVMeS51bGkveT9pSlRnbTBbZmxEUVNuNy9xODAxWy96RSxpaU9rdFdrczhXeVQ0Z04sam9kaTcwPy1NeV0sL01LMGQzXURaP0luZyZbLi9xUnBkWmNiOWNYSGhjSmxFVz1NfFZdWDI1c3R2OVV6UFEyVmxSdlg3c3ZGSStpNkNlcFNtSV1CJls0L3Y9OHBKQndBWnhb'}]);
_stq.push([ 'clickTrackerInit', '92644261', '536280' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.312 seconds
	126925 bytes batcached for 300 seconds
-->
