<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Phillip Pearson, the director of recruiting for men’s basketball at Clemson, has left the Clemson program after being hired at the University of Alabama-Birmingham. UAB announced Monday, Pearson is joining head coach Andy Kennedy’s staff as an assistant coach." />
<meta name="keywords" content="basketball, feature, clemson, clemson basketball, clemson tigers" />
<title>Clemson loses director of recruiting | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1586219671&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F04%2F06%2Fclemson-loses-director-of-recruiting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9T9tuwzAI/aESVFWNuodp3+LYqGU1thVwUv/93EXqw1blBcHhXADXAj4no2QoFUqsV06Ka/FZQIUjtT/T4FUPHQJOPtZAih3AwGo4xezvEHma3dxQrUUahNNL8SbI55k6LsXZkyEU2FEk6bQ92crhSrZFbz0YPfYlv09MU5lJFXoVrgJ261n6T7fBuHDBqs5ycO1lpMb+3vr7kRPBwoHydsi7xdP5Sz6P58t5HE8fx/H7Byf3i4U=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.4' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IuBTb0ov4GZ43cU0jm2zIJhb/3goKFcHbDPMeDCzZOEmVUoU6UySFe8jQFKtc8GEYl0LJ0Wc8o6INe6e6g40am8ncfEgKnsSwOKxB0lcxV8ZQ/qmFLItfo4eV2tQf6f1m7sGzWOQXcIrHbpj68TANY3d7AvgCUBE=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jdEOwiAMRX9Ihsap88H4LR3UCYGCtLjs72WJvhhj0uQ+3HNP9ZyVIxOqRda+3aNiWd7Red7of4CKbiog2EVHH9gkEiRZ2ZxYIjLDhD/amEYXUFXG0gCS9uaWvjm5YzPop8u6MkiysKgAc0EyuEpGZy0WFYGao7T1NV52h+N535+G7eBf2MRSfA=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.4'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4'></script>
<script>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1580499653h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=theclemsoninsider.com&sub3=paidsuggest&v=1.1&callback=1586219671&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6gJ0h-2fKw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F04%2F06%2Fclemson-loses-director-of-recruiting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F04%2F06%2Fclemson-loses-director-of-recruiting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemson loses director of recruiting" />
<meta property="og:url" content="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/" />
<meta property="og:description" content="Phillip Pearson, the director of recruiting for men’s basketball at Clemson, has left the Clemson program after being hired at the University of Alabama-Birmingham. UAB announced Monday, Pearson is…" />
<meta property="article:published_time" content="2020-04-06T22:58:23+00:00" />
<meta property="article:modified_time" content="2020-04-06T22:58:23+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Clemson loses director of recruiting" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://theclemsoninsider.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclemsoninsider.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-537200 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
					<li class="
				trending__item
				trending__item--covid-19							">

				<a href="https://theclemsoninsider.com/tag/covid-19/" data-track="autotrending" class="trending__link">
					COVID-19				</a>


			</li>
					<li class="
				trending__item
				trending__item--djuiagalelei							">

				<a href="https://theclemsoninsider.com/tag/dj-uiagalelei/" data-track="autotrending" class="trending__link">
					DJ Uiagalelei				</a>


			</li>
					<li class="
				trending__item
				trending__item--recedavis							">

				<a href="https://theclemsoninsider.com/tag/rece-davis/" data-track="autotrending" class="trending__link">
					Rece Davis				</a>


			</li>
					<li class="
				trending__item
				trending__item--taisunphommachanh							">

				<a href="https://theclemsoninsider.com/tag/taisun-phommachanh/" data-track="autotrending" class="trending__link">
					Taisun Phommachanh				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbasketball							">

				<a href="https://theclemsoninsider.com/tag/clemson-basketball/" data-track="autotrending" class="trending__link">
					Clemson basketball				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-537200" class="post-537200 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-feature-2 tag-clemson tag-clemson-basketball tag-clemson-tigers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usattci.files.wordpress.com/2017/10/tci.png"/>
		<meta itemprop="url" content="https://usattci.files.wordpress.com/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">
	<h1 class="article__headline">Clemson loses director of recruiting</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="533493" data-permalink="https://theclemsoninsider.com/2020/02/05/poor-shooting-first-half-cost-tigers-in-road-loss-at-virginia/ncaa-basketball-clemson-at-virginia-5/" data-orig-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Scott Taetsch-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2020; Charlottesville, Virginia, USA;  Clemson Tigers head coach Brad Brownell looks on during the first half of the game against the Virginia Cavaliers at John Paul Jones Arena. Mandatory Credit: Scott Taetsch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1580948164&quot;,&quot;copyright&quot;:&quot;Scott Taetsch&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Clemson at Virginia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Basketball: Clemson at Virginia" data-image-description data-medium-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="533493" data-permalink="https://theclemsoninsider.com/2020/02/05/poor-shooting-first-half-cost-tigers-in-road-loss-at-virginia/ncaa-basketball-clemson-at-virginia-5/" data-orig-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Scott Taetsch-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2020; Charlottesville, Virginia, USA;  Clemson Tigers head coach Brad Brownell looks on during the first half of the game against the Virginia Cavaliers at John Paul Jones Arena. Mandatory Credit: Scott Taetsch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1580948164&quot;,&quot;copyright&quot;:&quot;Scott Taetsch&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Clemson at Virginia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Basketball: Clemson at Virginia" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Clemson loses director of recruiting</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/basketball/" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Clemson loses director of recruiting</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
					Follow					@steelerwill				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">207</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/steelerwill" class="twitter-follow-button" data-show-count="false">
		Follow @steelerwill	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="200" src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300&#038;h=200" class="alignleft size-medium wp-post-image lazy-load" alt data-attachment-id="533493" data-permalink="https://theclemsoninsider.com/2020/02/05/poor-shooting-first-half-cost-tigers-in-road-loss-at-virginia/ncaa-basketball-clemson-at-virginia-5/" data-orig-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Scott Taetsch-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2020; Charlottesville, Virginia, USA;  Clemson Tigers head coach Brad Brownell looks on during the first half of the game against the Virginia Cavaliers at John Paul Jones Arena. Mandatory Credit: Scott Taetsch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1580948164&quot;,&quot;copyright&quot;:&quot;Scott Taetsch&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Clemson at Virginia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Basketball: Clemson at Virginia" data-image-description data-medium-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300 300w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=600 600w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="200" src="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300&#038;h=200" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300 300w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=600 600w, https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="533493" data-permalink="https://theclemsoninsider.com/2020/02/05/poor-shooting-first-half-cost-tigers-in-road-loss-at-virginia/ncaa-basketball-clemson-at-virginia-5/" data-orig-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Scott Taetsch-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2020; Charlottesville, Virginia, USA;  Clemson Tigers head coach Brad Brownell looks on during the first half of the game against the Virginia Cavaliers at John Paul Jones Arena. Mandatory Credit: Scott Taetsch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1580948164&quot;,&quot;copyright&quot;:&quot;Scott Taetsch&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Clemson at Virginia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Basketball: Clemson at Virginia" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2020/02/brad-brownell.jpg?w=1000" /></noscript><p>Phillip Pearson, the director of recruiting for men’s basketball at Clemson, has left the Clemson program after being hired at the University of Alabama-Birmingham. UAB announced Monday, Pearson is joining head coach Andy Kennedy’s staff as an assistant coach.</p>
<p>Pearson was hired by Brownell last June after being let go at Georgia following the 2018-’19 season. He has been a college coach for more than 20 years and spent 10 years at Georgia prior to coming to Clemson.</p>
<div class="the-scores-widget-wrapper"><blockquote class="scores-widget" data-widget-id="050315ce-1a83-445f-a59b-4fd7fe7ff4a5" data-token="1122E733A7174398AD9905B8FADA72FD"></blockquote><script src="https://widgets.thescore.com/js/widgets/platform.js"></script></div>
<p>This past season, Clemson finished with a 16-15 record and was 9-11 in the ACC. The Tigers did, however, garner wins over three top 6 teams—Duke, Louisville and Florida State—in one season for the first time in school history. They also beat North Carolina in Chapel Hill for the first time.</p>
<p>Clemson advanced to the quarterfinals of the ACC Tournament before the rest of the tournament was canceled due to the COVID-19 pandemic.</p>
<p><strong>Clemson fans now is the time to support the local businesses.</strong></p>
<p><strong>A great gift for any Tiger fan. Just one of many great items available from Clemson Variety &amp; Frame</strong></p>
<p><a href="https://clemsonframeshop.com/collections/clemson-drinkware"><img src="https://usattci.files.wordpress.com/2020/03/clemson.glasswaresized.jpg?w=1000" border="0" /></a></p></div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson/" rel="tag">Clemson</a>, <a href="https://theclemsoninsider.com/tag/clemson-basketball/" rel="tag">Clemson basketball</a>, <a href="https://theclemsoninsider.com/tag/clemson-tigers/" rel="tag">Clemson Tigers</a>, <a href="https://theclemsoninsider.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">207</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/04/06/clemson-loses-director-of-recruiting/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/21/it-was-a-strange-time-for-sure/"
		data-track="featuredstories more-related-1"
		title="‘It was a strange time for sure’"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/01/brownell-and-simms.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/01/brownell-and-simms.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="‘It was a strange time for sure’" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">130 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2020/03/21/it-was-a-strange-time-for-sure/"
				title="‘It was a strange time for sure’" itemprop="url">
				‘It was a strange time for sure’			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/11/why-not-clemson-2/"
		data-track="featuredstories more-related-2"
		title="Why not Clemson?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/03/brad-brownell-and-aamir-simms.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/03/brad-brownell-and-aamir-simms.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Why not Clemson?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">525 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2020/03/11/why-not-clemson-2/"
				title="Why not Clemson?" itemprop="url">
				Why not Clemson?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/03/06/countdown-to-tipoff-clemson-hosts-yellow-jackets-to-close-regular-season/"
		data-track="featuredstories more-related-3"
		title="Countdown to tipoff: Clemson hosts Yellow Jackets to close regular season"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/03/tevin-mack.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/03/tevin-mack.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Countdown to tipoff: Clemson hosts Yellow Jackets to close regular season" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">5 shares</span><span class="block__time block__time--mobile">06 Mar</span>
		<h2><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2020/03/06/countdown-to-tipoff-clemson-hosts-yellow-jackets-to-close-regular-season/"
				title="Countdown to tipoff: Clemson hosts Yellow Jackets to close regular season" itemprop="url">
				Countdown to tipoff: Clemson hosts Yellow Jackets to close regular season			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/clemson-flashback-11-tigers-snap-auburns-17-game-winning-streak/"
						title="Clemson Flashback: &#039;11 Tigers snap Auburn&#039;s 17-game winning streak"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/04/deandre-hopkins.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/04/deandre-hopkins.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson Flashback: &#039;11 Tigers snap Auburn&#039;s 17-game winning streak" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/06/clemson-flashback-11-tigers-snap-auburns-17-game-winning-streak/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/06/clemson-flashback-11-tigers-snap-auburns-17-game-winning-streak/"
			title="Clemson Flashback: &#039;11 Tigers snap Auburn&#039;s 17-game winning streak"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				34m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/clemson-flashback-11-tigers-snap-auburns-17-game-winning-streak/"
						title="Clemson Flashback: &#039;11 Tigers snap Auburn&#039;s 17-game winning streak"
						itemprop="url" 						>
							Clemson Flashback: &#039;11 Tigers snap Auburn&#039;s 17-game winning streak					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">34 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson snapped Auburn&#8217;s 17-game winning streak with a 38-24 victory at Death Valley on Sept. 17, 2011. Auburn&#8217;s 17-game winning streak was the longest winning streak snapped by a Clemson team in the program&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/swinney-pushes-back-against-negative-criticism-i-believe-this-is-going-to-happen-my-belief-comes-from-my-faith/"
						title="Swinney pushes back against negative criticism: ‘I believe this is going to happen, my belief comes from my faith’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/10/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/10/dabo-swinney-4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney pushes back against negative criticism: ‘I believe this is going to happen, my belief comes from my faith’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/06/swinney-pushes-back-against-negative-criticism-i-believe-this-is-going-to-happen-my-belief-comes-from-my-faith/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/06/swinney-pushes-back-against-negative-criticism-i-believe-this-is-going-to-happen-my-belief-comes-from-my-faith/"
			title="Swinney pushes back against negative criticism: ‘I believe this is going to happen, my belief comes from my faith’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>429</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/swinney-pushes-back-against-negative-criticism-i-believe-this-is-going-to-happen-my-belief-comes-from-my-faith/"
						title="Swinney pushes back against negative criticism: ‘I believe this is going to happen, my belief comes from my faith’"
						itemprop="url" 						>
							Swinney pushes back against negative criticism: ‘I believe this is going to happen, my belief comes from my faith’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson head coach Dabo Swinney took a lot of heat on social media last Friday after he came out and said he had “zero doubt” there would be a college football season and that his Tigers would be (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/who-is-better-2016-tigers-or-2018-tigers/"
						title="Who is better, 2016 Tigers or 2018 Tigers?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2017/12/hunter-renfrow-game-winning-touchdown.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2017/12/hunter-renfrow-game-winning-touchdown.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who is better, 2016 Tigers or 2018 Tigers?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/06/who-is-better-2016-tigers-or-2018-tigers/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/06/who-is-better-2016-tigers-or-2018-tigers/"
			title="Who is better, 2016 Tigers or 2018 Tigers?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/who-is-better-2016-tigers-or-2018-tigers/"
						title="Who is better, 2016 Tigers or 2018 Tigers?"
						itemprop="url" 						>
							Who is better, 2016 Tigers or 2018 Tigers?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>When Clemson returned to practice in 2016 following a devastating loss in the national championship game to Alabama the year before, its goal was to get back to the title game once again, but this time it wanted (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/he-is-not-lawrence-or-uiagalelei-but-phommachanh-has-his-own-unique-qualities/"
						title="He is not Lawrence or Uiagalelei, but Phommachanh has his own unique qualities"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/04/taisun-phommachanh-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/04/taisun-phommachanh-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="He is not Lawrence or Uiagalelei, but Phommachanh has his own unique qualities" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/06/he-is-not-lawrence-or-uiagalelei-but-phommachanh-has-his-own-unique-qualities/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/06/he-is-not-lawrence-or-uiagalelei-but-phommachanh-has-his-own-unique-qualities/"
			title="He is not Lawrence or Uiagalelei, but Phommachanh has his own unique qualities"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>135</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/he-is-not-lawrence-or-uiagalelei-but-phommachanh-has-his-own-unique-qualities/"
						title="He is not Lawrence or Uiagalelei, but Phommachanh has his own unique qualities"
						itemprop="url" 						>
							He is not Lawrence or Uiagalelei, but Phommachanh has his own unique qualities					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>When he arrived on the Clemson campus in January of 2019, Taisun Phommachanh was a little overwhelmed. The Bridgeport, Conn., native came from a private high school where the did not play 11-man (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/swinney-not-naive-to-impact-covid-19-can-have-on-college-football/"
						title="Swinney not naïve to impact COVID-19 can have on college football"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/11/dabo-swinney-4-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/11/dabo-swinney-4-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney not naïve to impact COVID-19 can have on college football" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/06/swinney-not-naive-to-impact-covid-19-can-have-on-college-football/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/06/swinney-not-naive-to-impact-covid-19-can-have-on-college-football/"
			title="Swinney not naïve to impact COVID-19 can have on college football"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>181</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/06/swinney-not-naive-to-impact-covid-19-can-have-on-college-football/"
						title="Swinney not naïve to impact COVID-19 can have on college football"
						itemprop="url" 						>
							Swinney not naïve to impact COVID-19 can have on college football					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Dabo Swinney was pretty straight forward with his opinion Friday when he was asked if he preferred to see the college football season begin as scheduled with an abbreviated preseason camp or delay the season (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/lawrence-took-it-to-another-level-in-the-spring/"
						title="Lawrence took it to ‘another level’ in the spring"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/04/trevor-lawrence.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/04/trevor-lawrence.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lawrence took it to ‘another level’ in the spring" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/05/lawrence-took-it-to-another-level-in-the-spring/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/05/lawrence-took-it-to-another-level-in-the-spring/"
			title="Lawrence took it to ‘another level’ in the spring"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/lawrence-took-it-to-another-level-in-the-spring/"
						title="Lawrence took it to ‘another level’ in the spring"
						itemprop="url" 						>
							Lawrence took it to ‘another level’ in the spring					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">April 5, 2020 8:16 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>It’s hard to imagine Trevor Lawrence being any better than he already is. In his two years to this point as Clemson’s starting quarterback, Lawrence is 25-1 as Clemson’s starting quarterback. He (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/clemson-flashback-09-tigers-defeat-florida-state/"
						title="Clemson Flashback: &#039;09 Tigers defeat Florida State"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/04/deandre-mcdaniel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/04/deandre-mcdaniel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson Flashback: &#039;09 Tigers defeat Florida State" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/05/clemson-flashback-09-tigers-defeat-florida-state/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/05/clemson-flashback-09-tigers-defeat-florida-state/"
			title="Clemson Flashback: &#039;09 Tigers defeat Florida State"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>238</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/clemson-flashback-09-tigers-defeat-florida-state/"
						title="Clemson Flashback: &#039;09 Tigers defeat Florida State"
						itemprop="url" 						>
							Clemson Flashback: &#039;09 Tigers defeat Florida State					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">April 5, 2020 7:17 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Clemson won its fourth straight game and gained control of the ACC&#8217;s Atlantic Division race by thumping Florida State, 40-24, on Nov. 7, 2009. C.J. Spiller gained a school-record 312 all-purpose yards in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/"
						title="2018, 2016 Tigers voted into championship game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/01/clelin-ferrell-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/01/clelin-ferrell-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018, 2016 Tigers voted into championship game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/"
			title="2018, 2016 Tigers voted into championship game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>104</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/"
						title="2018, 2016 Tigers voted into championship game"
						itemprop="url" 						>
							2018, 2016 Tigers voted into championship game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">April 5, 2020 5:42 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>The championship game is set, as Deshawn Watson and the 2016 Tigers easily took care of the 1981 Tigers, while Christian Wilkins and the 2018 Tigers ran away from the 2019 team in Clemson Football’s March (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/what-they-are-saying-isaiah-simmons-nfl-draft-hype/"
						title="What They Are Saying: Isaiah Simmons NFL draft hype"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/12/isaiah-simmons-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/12/isaiah-simmons-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What They Are Saying: Isaiah Simmons NFL draft hype" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/05/what-they-are-saying-isaiah-simmons-nfl-draft-hype/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/05/what-they-are-saying-isaiah-simmons-nfl-draft-hype/"
			title="What They Are Saying: Isaiah Simmons NFL draft hype"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>91</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/what-they-are-saying-isaiah-simmons-nfl-draft-hype/"
						title="What They Are Saying: Isaiah Simmons NFL draft hype"
						itemprop="url" 						>
							What They Are Saying: Isaiah Simmons NFL draft hype					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">April 5, 2020 12:56 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/rmacraebellsouth-net/" title="Posts by Robert MacRae" class="author url fn" rel="author">Robert MacRae</a>													</span>
					</p>
				</footer>

				<p>With the 2020 NFL Draft quickly approaching there is plenty of buzz about former Clemson linebacker Isaiah Simmons. In this edition of What They Are Saying we look at what is being said about Simmons on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/swinney-delivers-the-best-is-yet-to-come-message-to-the-world/"
						title="Swinney delivers ‘The Best is Yet to Come’ message to the world"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/01/dabonatty1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/01/dabonatty1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Swinney delivers ‘The Best is Yet to Come’ message to the world" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/04/05/swinney-delivers-the-best-is-yet-to-come-message-to-the-world/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/04/05/swinney-delivers-the-best-is-yet-to-come-message-to-the-world/"
			title="Swinney delivers ‘The Best is Yet to Come’ message to the world"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>572</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/04/05/swinney-delivers-the-best-is-yet-to-come-message-to-the-world/"
						title="Swinney delivers ‘The Best is Yet to Come’ message to the world"
						itemprop="url" 						>
							Swinney delivers ‘The Best is Yet to Come’ message to the world					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">April 5, 2020 12:09 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>One of Dabo Swinney’s favorite sayings at Clemson is “The Best is Yet to Come.” It is a message Swinney has been delivering to the Clemson faithful since the 2010 season when his Tigers went 6-7 and (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://shareasale.com/r.cfm?b=780265&amp;u=2155954&amp;m=7124&amp;urllink=&amp;afftrack=" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2017/01/usatsi_9800585.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2016-tigers-vs-1981-tigers/" title="Final Four of Clemson Football’s March Madness Tournament: 2016 Tigers vs. 1981 Tigers" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2017/01/usatsi_9800585.jpg?w=100&#038;h=100&#038;crop=1" alt="Final Four of Clemson Football’s March Madness Tournament: 2016 Tigers vs. 1981 Tigers" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2016-tigers-vs-1981-tigers/" rel="nofollow" itemprop="url">
                        66 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2016-tigers-vs-1981-tigers/" title="Final Four of Clemson Football’s March Madness Tournament: 2016 Tigers vs. 1981 Tigers" itemprop="url" >Final Four of Clemson Football’s March Madness Tournament: 2016 Tigers vs. 1981 Tigers</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/02/trevor-lawrence.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2018-tigers-vs-2019-tigers/" title="Final Four of Clemson Football’s March Madness Tournament: 2018 Tigers vs. 2019 Tigers" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/02/trevor-lawrence.jpg?w=100&#038;h=100&#038;crop=1" alt="Final Four of Clemson Football’s March Madness Tournament: 2018 Tigers vs. 2019 Tigers" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2018-tigers-vs-2019-tigers/" rel="nofollow" itemprop="url">
                        43 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/final-four-of-clemson-footballs-march-madness-tournament-2018-tigers-vs-2019-tigers/" title="Final Four of Clemson Football’s March Madness Tournament: 2018 Tigers vs. 2019 Tigers" itemprop="url" >Final Four of Clemson Football’s March Madness Tournament: 2018 Tigers vs. 2019 Tigers</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2018/09/recedavis2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/espn-host-comes-to-the-aid-of-dabo-swinney/" title="ESPN host comes to the aid of Dabo Swinney" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2018/09/recedavis2.jpg?w=100&#038;h=100&#038;crop=1" alt="ESPN host comes to the aid of Dabo Swinney" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/espn-host-comes-to-the-aid-of-dabo-swinney/" rel="nofollow" itemprop="url">
                        6.8k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/espn-host-comes-to-the-aid-of-dabo-swinney/" title="ESPN host comes to the aid of Dabo Swinney" itemprop="url" >ESPN host comes to the aid of Dabo Swinney</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/02/dabo-swinney-1.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/safeties-stepped-up-answered-swinneys-one-question-this-spring/" title="Safeties stepped up, answered Swinney’s ‘one question’ this spring" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/02/dabo-swinney-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Safeties stepped up, answered Swinney’s ‘one question’ this spring" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/safeties-stepped-up-answered-swinneys-one-question-this-spring/" rel="nofollow" itemprop="url">
                        79 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/safeties-stepped-up-answered-swinneys-one-question-this-spring/" title="Safeties stepped up, answered Swinney’s ‘one question’ this spring" itemprop="url" >Safeties stepped up, answered Swinney’s ‘one question’ this spring</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/04/tarvarish-dawson.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/clemson-reaches-out-to-speedy-florida-athlete/" title="Clemson reaches out to speedy Florida athlete" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/04/tarvarish-dawson.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson reaches out to speedy Florida athlete" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/clemson-reaches-out-to-speedy-florida-athlete/" rel="nofollow" itemprop="url">
                        151 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/clemson-reaches-out-to-speedy-florida-athlete/" title="Clemson reaches out to speedy Florida athlete" itemprop="url" >Clemson reaches out to speedy Florida athlete</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/04/jacoby-ford.jpg?w=438');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/clemson-flashback-09-tigers-defeat-miami-40-37-in-ot/" title="Clemson Flashback: &#039;09 Tigers defeat Miami 40-37 in OT" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/04/jacoby-ford.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson Flashback: &#039;09 Tigers defeat Miami 40-37 in OT" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/04/clemson-flashback-09-tigers-defeat-miami-40-37-in-ot/" rel="nofollow" itemprop="url">
                        313 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/04/clemson-flashback-09-tigers-defeat-miami-40-37-in-ot/" title="Clemson Flashback: &#039;09 Tigers defeat Miami 40-37 in OT" itemprop="url" >Clemson Flashback: '09 Tigers defeat Miami 40-37 in OT</a></p>
				<p class="widget-date">April 4, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/01/clelin-ferrell-1.jpg?w=471');" data-track="mostshared" href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/" title="2018, 2016 Tigers voted into championship game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/01/clelin-ferrell-1.jpg?w=100&#038;h=100&#038;crop=1" alt="2018, 2016 Tigers voted into championship game" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/" rel="nofollow" itemprop="url">
                        104 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/04/05/2018-2016-tigers-voted-into-championship-game/" title="2018, 2016 Tigers voted into championship game" itemprop="url" >2018, 2016 Tigers voted into championship game</a></p>
				<p class="widget-date">April 5, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+IzqrQKrhAPIuJzXCX2CFxWvXt6SbEj8S6cevv5OhzDHPugqmzOvgbJ64wSYZW0Y1w6SLOhTUwJKMW1xSpq6FI9gpjhYwFkzX13VjvYHWJhtiIz+H43rgs0ASCFd4l0W1qFjqwX+eyVXExvU4m1naJIqkOEytZOUXZ4vIqMW7iZKkrjLRsUtj3F4HvbtjcgqUc2X/9zdY1cmwH0QrVJRyXVRxFuZuE2M72v+a3eL+uvDqivHy23AWzo/B/BQlvW+bnG6RTz+f01O8f9sNw/9gP4wes4vjr'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkEsOwjAMRC9EsBAEukGcxW2t4pKfYqdVb0/YwIJVsxtZ86yngTWZIQaloKBP8iSwcIIiqHHEzSRXJg4CKwr2DLNAUXZynOUAu9GAC0+oHEMbLzxSj7kNxqw8OGqDPfKfsy/fIo6eg6lqtShKuSYTF8q5CsvvtvODZhxen6kf/n6y3eV67uzNzm82zKO4'></script>
<script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'537200','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=537200&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6NEJyJkFBLn5PLENzMVUlYkMlTk9uMW9WR3otSGlKdnclNl9Cc3NGRFFHNj1DQXNHUCVtc2N3RkoyWkFuR28wT0tBRWlOc1M0bFErJnNmVEQmZlJyOW85fFVqUFV4YVFHeXViaWV5TW4mbkFILnlXZTZzPys3Tj1wQldCaUNYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00aHItW1lUUktj'}]);
_stq.push([ 'clickTrackerInit', '92644261', '537200' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
