<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Butkus Foundation announced Monday that Clemson linebacker James Skalski has been named as one of 51 players on the watch list for the Butkus Award. In his first year as a full-time starter, Skalski did not disappoint in 2019." />
<meta name="keywords" content="feature, football, clemson, clemson football, clemson tigers, james skalski" />
<title>Clemson linebacker named to Butkus Award watch list | The Clemson Insider</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theclemsoninsider.com&amp;id=92644261&amp;t=1595262570&amp;back=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F07%2F20%2Fclemson-linebacker-named-to-butkus-award-watch-list%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usattci.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9T9tuwzAI/aFSlEnVmodp3+LYqGU1thVwUv/93Ebqw1blBcHhXADXAj4no2QoFUqsF06Ka/FZQIUjtT/T0aseOgScfKyBFDuAgdVwitnfIPI0u7mhWot0FE4vxZsgn2fquBRnD4ZQYEeRpNP2ZCuHC9kWvfVgdN+XPJ+YpjKTKvQqXAXs2rP0n26DceGCVZ3l4NrLSI39rfX3IyeChQPl7ZB3i4fzt3wNp/PnOH4M5+HnFygUi4Y=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IuBabQw/iZ3jexjWNbLIhm7T491ZQqAjeZpj3YGDJxkmqlCrUiSIpzCFDU6xyxYdhXAolR5/xgopj2DvVHWzU2Ezm5kNS8CSGxWENkr6KuTGG8k8tNLL4NXpYqU39kd5vph48y4j8As7x1NnBHrrjYPv7E/fXUAw=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jUEOwiAQRS8kJVZcdGE8C4WxDoEBmcGmt5cmujHGZJK/+O+/0WtRSC42D6xDv0eDur1jCHzQ/wCVcKlWYEhIH9hlEiDZ2ZJZEjDbBX60Kc8YQTWG2gGS/uaWvzm5QzfoJxbd2Er2dlPRrhXIwS6Z0XuoKlnqjtrX13Q5nidzGs1kxvAC2KBSdA=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4.2'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4.2'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.4.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.2'></script>
<script>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:theclemsoninsider","content-ssts-topic":"sports:theclemsoninsider","content-ssts-subtopic":"sports:theclemsoninsider","page-experience-type":"desktop","content-type":"story pages","content-id":"545800","content-headline":"Clemson linebacker named to Butkus Award watch list","content-date-published":" T Z","content-byline":"Staff Reports","content-contributor-names":"Staff Reports","content-keywords":"Clemson,Clemson football,Clemson Tigers,James Skalski","content-title":"Clemson linebacker named to Butkus Award watch list | "};
</script>
<script>
			window.gciAnalyticsUAID = "SMG-TEALIUM-THECLEMSONINSIDER";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1'></script>
<script>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=theclemsoninsider.com&sub3=paidsuggest&v=1.1&callback=1595262570&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1593541453h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usattci.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6gJ0h-2hZe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F07%2F20%2Fclemson-linebacker-named-to-butkus-award-watch-list%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheclemsoninsider.com%2F2020%2F07%2F20%2Fclemson-linebacker-named-to-butkus-award-watch-list%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemson linebacker named to Butkus Award watch list" />
<meta property="og:url" content="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/" />
<meta property="og:description" content="The Butkus Foundation announced Monday that Clemson linebacker James Skalski has been named as one of 51 players on the watch list for the Butkus Award. In his first year as a full-time starter, Sk…" />
<meta property="article:published_time" content="2020-07-20T15:09:21+00:00" />
<meta property="article:modified_time" content="2020-07-20T16:22:12+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Clemson linebacker named to Butkus Award watch list" />
<meta name="twitter:image" content="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=114" />
<link rel='openid.server' href='https://theclemsoninsider.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclemsoninsider.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theclemsoninsider.com/osd.xml" title="The Clemson Insider" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle"
		,"url": "https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		,"headline": "Clemson linebacker named to Butkus Award watch list"
		,"thumbnailUrl": "https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=192&#038;h=150&#038;crop=1"
		,"datePublished": " T Z"
		,"articleSection": "Feature"
		,"creator": ["Staff Reports"]
		,"keywords": ["Clemson","Clemson football","Clemson Tigers","James Skalski"]
	}
</script>
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Clemson Insider" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theclemsoninsider.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/87db22f5f47b82d43e1b05069e5a807d?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6gJ0h&#038;cscache=6&#038;csrev=36" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-545800 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://usattci.files.wordpress.com/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--jjjones							">

				<a href="https://theclemsoninsider.com/tag/jj-jones/" data-track="autotrending" class="trending__link">
					JJ Jones				</a>


			</li>
					<li class="
				trending__item
				trending__item--marvinjonesjr							">

				<a href="https://theclemsoninsider.com/tag/marvin-jones-jr/" data-track="autotrending" class="trending__link">
					Marvin Jones Jr.				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbaseball							">

				<a href="https://theclemsoninsider.com/tag/clemson-baseball/" data-track="autotrending" class="trending__link">
					Clemson baseball				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbaseballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-baseball-recruiting/" data-track="autotrending" class="trending__link">
					Clemson baseball recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--reedgarris							">

				<a href="https://theclemsoninsider.com/tag/reed-garris/" data-track="autotrending" class="trending__link">
					Reed Garris				</a>


			</li>
					<li class="
				trending__item
				trending__item--julianarmella							">

				<a href="https://theclemsoninsider.com/tag/julian-armella/" data-track="autotrending" class="trending__link">
					Julian Armella				</a>


			</li>
					<li class="
				trending__item
				trending__item--gabrieldindy							">

				<a href="https://theclemsoninsider.com/tag/gabriel-dindy/" data-track="autotrending" class="trending__link">
					Gabriel Dindy				</a>


			</li>
					<li class="
				trending__item
				trending__item--amarirodgers							">

				<a href="https://theclemsoninsider.com/tag/amari-rodgers/" data-track="autotrending" class="trending__link">
					Amari Rodgers				</a>


			</li>
					<li class="
				trending__item
				trending__item--bradengalloway							">

				<a href="https://theclemsoninsider.com/tag/braden-galloway/" data-track="autotrending" class="trending__link">
					Braden Galloway				</a>


			</li>
					<li class="
				trending__item
				trending__item--keonsabb							">

				<a href="https://theclemsoninsider.com/tag/keon-sabb/" data-track="autotrending" class="trending__link">
					Keon Sabb				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--floridastate							">

				<a href="https://theclemsoninsider.com/tag/florida-state/" data-track="autotrending" class="trending__link">
					Florida State				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-545800" class="post-545800 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-2 category-football tag-clemson tag-clemson-football tag-clemson-tigers tag-james-skalski" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usattci.files.wordpress.com/2017/10/tci.png"/>
		<meta itemprop="url" content="https://usattci.files.wordpress.com/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">
	<h1 class="article__headline">Clemson linebacker named to Butkus Award watch list</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="529564" data-permalink="https://theclemsoninsider.com/acc-championship-13/" data-orig-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg" data-orig-size="1703,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bart Boatwright\/The Clemson Insi&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson linebacker James Skalski (47) brings down Virginia quarterback Bryce Perkins (3) during the 1st quarter of the ACC Championship at Bank of America Stadium in Charlotte Saturday, December 7, 2019. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1575770753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;ACC Championship&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACC Championship" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1024&amp;h=615&amp;crop=1 1024w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg 1703w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1024&amp;h=615&amp;crop=1 1024w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg 1703w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="529564" data-permalink="https://theclemsoninsider.com/acc-championship-13/" data-orig-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg" data-orig-size="1703,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bart Boatwright\/The Clemson Insi&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson linebacker James Skalski (47) brings down Virginia quarterback Bryce Perkins (3) during the 1st quarter of the ACC Championship at Bank of America Stadium in Charlotte Saturday, December 7, 2019. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1575770753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;ACC Championship&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACC Championship" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Clemson linebacker named to Butkus Award watch list</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/feature-2/" class="" itemprop="articleSection">Feature</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Clemson linebacker named to Butkus Award watch list</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> 
		<span class="post-date updated">1 hour ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">5</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> |
		<span itemprop="datePublished" content=" ">
			1 hour ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><img width="300" height="180" src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300&#038;h=180" class="alignleft size-medium wp-post-image lazy-load" alt data-attachment-id="529564" data-permalink="https://theclemsoninsider.com/acc-championship-13/" data-orig-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg" data-orig-size="1703,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bart Boatwright\/The Clemson Insi&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson linebacker James Skalski (47) brings down Virginia quarterback Bryce Perkins (3) during the 1st quarter of the ACC Championship at Bank of America Stadium in Charlotte Saturday, December 7, 2019. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1575770753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;ACC Championship&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACC Championship" data-image-description data-medium-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000" data-lazy-src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300" data-lazy-srcset="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=150 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="180" src="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300&#038;h=180" class="alignleft size-medium wp-post-image" alt="" srcset="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300 300w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=600 600w, https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="529564" data-permalink="https://theclemsoninsider.com/acc-championship-13/" data-orig-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg" data-orig-size="1703,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bart Boatwright\/The Clemson Insi&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Clemson linebacker James Skalski (47) brings down Virginia quarterback Bryce Perkins (3) during the 1st quarter of the ACC Championship at Bank of America Stadium in Charlotte Saturday, December 7, 2019. Bart Boatwright\/The Clemson Insider&quot;,&quot;created_timestamp&quot;:&quot;1575770753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;ACC Championship&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACC Championship" data-image-description="" data-medium-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=300" data-large-file="https://usattci.files.wordpress.com/2019/12/james-skalski-1.jpg?w=1000" /></noscript><p>The Butkus Foundation announced Monday that Clemson linebacker James Skalski has been named as one of 51 players on the watch list for the Butkus Award.</p>
<p>In his first year as a full-time starter, Skalski did not disappoint in 2019. An All-ACC Academic selection, he started all 15 games and finished second on the team with 105 tackles, including 7.5 for loss and 4.5 sacks, while also recording four pass breakups, a forced fumble, and a fumble recovery. In his career, the linebacker is credited with 166 tackles, including 12.5 tackles behind the line of scrimmage and six sacks.</p>
<div class="the-scores-widget-wrapper"><blockquote class="scores-widget" data-widget-id="050315ce-1a83-445f-a59b-4fd7fe7ff4a5" data-token="1122E733A7174398AD9905B8FADA72FD"></blockquote><script src="https://widgets.thescore.com/js/widgets/platform.js"></script></div>
<p>The Butkus Award honors the nation&#8217;s best linebacker. This is the 36th year of the award.</p>
<p>In 2019, former Clemson linebacker Isaiah Simmons became the first Clemson player to win the coveted award.</p>
<p class="yiv5432880707MsoNormal">Each watch list contains 51 linebackers, mirroring the legendary “51” pro jersey associated with the Award’s namesake Dick Butkus, who was recognized by NFL Films as the best defensive player in football history.</p>
<p class="yiv5432880707MsoNormal">The Collegiate Butkus Award watch list includes candidates from 44 universities, including 2019 finalist Micah Parsons of Penn State and 2018 finalist Dylan Moses of Alabama who won the 2016 high school Butkus Award.</p>
<p class="yiv5432880707MsoNormal">The High School Butkus Award watch list includes candidates from 47 secondary schools across 21 states, with Florida (7), Georgia (5) and North Carolina (5) fielding the most candidates.</p>
<p class="yiv5432880707MsoNormal">Semi-finalists are expected to be named November 2, finalists Nov. 23, and winners on or before December 8. Appearing on the watch list is not a requirement to win the award.</p>
<p>Formed in 1985 and expanded in 2008, the Butkus Award honors linebackers at three levels while supporting causes important to the Butkus family. They include the &#8220;I Play Clean&#8221; initiative promoting training and nutrition instead of performance-enhancing drugs, and the &#8220;Butkus Takes Heart&#8221; initiative encouraging early cardiovascular screening among adults.</p>
<p><strong>A great gift for any Tiger fan. Just one of many great items available from Clemson Variety &amp; Frame</strong></p>
<p><a href="https://clemsonframeshop.com/collections/clemson-drinkware"><img src="https://usattci.files.wordpress.com/2020/03/clemson.glasswaresized.jpg?w=1000" border="0" /></a></p></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson/" rel="tag">Clemson</a>, <a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/clemson-tigers/" rel="tag">Clemson Tigers</a>, <a href="https://theclemsoninsider.com/tag/james-skalski/" rel="tag">James Skalski</a>, <a href="https://theclemsoninsider.com/category/feature-2/" rel="category tag">Feature</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">5</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2020/07/20/clemson-linebacker-named-to-butkus-award-watch-list/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/07/18/25-most-important-clemson-tigers-of-2020-no-10/"
		data-track="featuredstories more-related-1"
		title="25 most important Clemson Tigers of 2020: No. 10"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/12/skalski.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/12/skalski.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="25 most important Clemson Tigers of 2020: No. 10" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">132 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2020/07/18/25-most-important-clemson-tigers-of-2020-no-10/"
				title="25 most important Clemson Tigers of 2020: No. 10" itemprop="url">
				25 most important Clemson Tigers of 2020: No. 10			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/07/01/its-skalskis-jones-turn-to-step-up-at-linebacker/"
		data-track="featuredstories more-related-2"
		title="It’s Skalski’s, Jones’ turn to step up at linebacker"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2019/10/james-skalski.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2019/10/james-skalski.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="It’s Skalski’s, Jones’ turn to step up at linebacker" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">76 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2020/07/01/its-skalskis-jones-turn-to-step-up-at-linebacker/"
				title="It’s Skalski’s, Jones’ turn to step up at linebacker" itemprop="url">
				It’s Skalski’s, Jones’ turn to step up at linebacker			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2020/07/13/clemson-player-makes-watchlist-for-major-award/"
		data-track="featuredstories more-related-3"
		title="Clemson player makes watch list for major award"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usattci.files.wordpress.com/2020/01/skalksi-cfp.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usattci.files.wordpress.com/2020/01/skalksi-cfp.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Clemson player makes watch list for major award" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">58 shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2020/07/13/clemson-player-makes-watchlist-for-major-award/"
				title="Clemson player makes watch list for major award" itemprop="url">
				Clemson player makes watch list for major award			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/25-most-important-clemson-tigers-of-2020-no-6/"
						title="25 most important Clemson Tigers of 2020: No. 6"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/05/matt-bockhorst.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/05/matt-bockhorst.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="25 most important Clemson Tigers of 2020: No. 6" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/20/25-most-important-clemson-tigers-of-2020-no-6/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/20/25-most-important-clemson-tigers-of-2020-no-6/"
			title="25 most important Clemson Tigers of 2020: No. 6"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>9</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/25-most-important-clemson-tigers-of-2020-no-6/"
						title="25 most important Clemson Tigers of 2020: No. 6"
						itemprop="url" 						>
							25 most important Clemson Tigers of 2020: No. 6					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">18 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>How do you rank the 25 most important players on a squad’s roster? It is not easy. However, I rank them based on their past performance, experience and who is behind them on the depth chart, as well as their (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/what-if-puntrooskie-never-happened/"
						title="What if ‘Puntrooskie’ never happened?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/06/rodney-williams-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/06/rodney-williams-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What if ‘Puntrooskie’ never happened?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/20/what-if-puntrooskie-never-happened/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/20/what-if-puntrooskie-never-happened/"
			title="What if ‘Puntrooskie’ never happened?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>161</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/what-if-puntrooskie-never-happened/"
						title="What if ‘Puntrooskie’ never happened?"
						itemprop="url" 						>
							What if ‘Puntrooskie’ never happened?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>On the last day of my vacation, I was cleaning up my office when I came across the tape of Florida State’s visit to Clemson in 1988. Of course, this is the infamous “Puntrooskie” game. It’s infamous (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/clemson-among-favorites-for-5-star-dl-after-offer/"
						title="Clemson among favorites for 5-star DL after offer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson among favorites for 5-star DL after offer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/20/clemson-among-favorites-for-5-star-dl-after-offer/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/20/clemson-among-favorites-for-5-star-dl-after-offer/"
			title="Clemson among favorites for 5-star DL after offer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>53</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/20/clemson-among-favorites-for-5-star-dl-after-offer/"
						title="Clemson among favorites for 5-star DL after offer"
						itemprop="url" 						>
							Clemson among favorites for 5-star DL after offer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/hero/" class="category" itemprop="articleSection">Hero</a><span class="dot">&middot;</span>						<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>This past weekend, Clemson dispensed a scholarship offer to one of the top rising junior defensive linemen in the country, five-star Gabriel Dindy from Lakeland (Fla.) High School. Dindy (6-3, 275) announced the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/breaking-down-clemsons-latest-5-star-offer/"
						title="Breaking down Clemson&#039;s latest 5-star offer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/07/keon-sabb-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/07/keon-sabb-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Breaking down Clemson&#039;s latest 5-star offer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/breaking-down-clemsons-latest-5-star-offer/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/breaking-down-clemsons-latest-5-star-offer/"
			title="Breaking down Clemson&#039;s latest 5-star offer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>115</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/breaking-down-clemsons-latest-5-star-offer/"
						title="Breaking down Clemson&#039;s latest 5-star offer"
						itemprop="url" 						>
							Breaking down Clemson&#039;s latest 5-star offer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Clemson’s latest scholarship offer went out Saturday to a five-star prospect in Keon Sabb. In this article, The Clemson Insider breaks down the Tigers’ newest five-star offer: <strong>Keon Sabb (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-7/"
						title="25 most important Clemson Tigers of 2020: No. 7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/03/braden-galloway-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/03/braden-galloway-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="25 most important Clemson Tigers of 2020: No. 7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-7/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-7/"
			title="25 most important Clemson Tigers of 2020: No. 7"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>56</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-7/"
						title="25 most important Clemson Tigers of 2020: No. 7"
						itemprop="url" 						>
							25 most important Clemson Tigers of 2020: No. 7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>How do you rank the 25 most important players on a squad’s roster? It is not easy. However, I rank them based on their past performance, experience and who is behind them on the depth chart, as well as their (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/childhood-gamecock-fan-says-commitment-to-clemson-wasnt-a-hard-decision/"
						title="Childhood Gamecock fan says commitment to Clemson ‘wasn’t a hard decision’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/07/reed-garris-1-1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/07/reed-garris-1-1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Childhood Gamecock fan says commitment to Clemson ‘wasn’t a hard decision’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/childhood-gamecock-fan-says-commitment-to-clemson-wasnt-a-hard-decision/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/childhood-gamecock-fan-says-commitment-to-clemson-wasnt-a-hard-decision/"
			title="Childhood Gamecock fan says commitment to Clemson ‘wasn’t a hard decision’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>263</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/childhood-gamecock-fan-says-commitment-to-clemson-wasnt-a-hard-decision/"
						title="Childhood Gamecock fan says commitment to Clemson ‘wasn’t a hard decision’"
						itemprop="url" 						>
							Childhood Gamecock fan says commitment to Clemson ‘wasn’t a hard decision’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">24 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>After receiving an offer from the Clemson baseball program about a month ago, right-handed pitcher Reed Garris from Wando High School (Mount Pleasant, S.C.) announced his decision to commit to the Tigers (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/5-star-adds-clemson-offer/"
						title="5-star adds Clemson offer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/07/keon-sabb-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/07/keon-sabb-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5-star adds Clemson offer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/5-star-adds-clemson-offer/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/5-star-adds-clemson-offer/"
			title="5-star adds Clemson offer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>94</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/5-star-adds-clemson-offer/"
						title="5-star adds Clemson offer"
						itemprop="url" 						>
							5-star adds Clemson offer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">July 19, 2020 12:02 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Clemson extended another offer this weekend to a five-star prospect in the class of 2022. Williamstown (N.J.) athlete Keon Sabb (pictured right) announced the offer on Saturday evening. Sabb (6-3, 200) is the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-8/"
						title="25 most important Clemson Tigers of 2020: No. 8"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/09/amari-rodgers-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/09/amari-rodgers-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="25 most important Clemson Tigers of 2020: No. 8" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-8/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-8/"
			title="25 most important Clemson Tigers of 2020: No. 8"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>77</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/25-most-important-clemson-tigers-of-2020-no-8/"
						title="25 most important Clemson Tigers of 2020: No. 8"
						itemprop="url" 						>
							25 most important Clemson Tigers of 2020: No. 8					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 19, 2020 2:52 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>How do you rank the 25 most important players on a squad’s roster? It is not easy. However, I rank them based on their past performance, experience and who is behind them on the depth chart, as well as their (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/5-star-ol-discusses-clemson-and-recruitment/"
						title="5-star OL discusses Clemson and recruitment"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2020/04/julian-armella.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2020/04/julian-armella.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5-star OL discusses Clemson and recruitment" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/19/5-star-ol-discusses-clemson-and-recruitment/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/19/5-star-ol-discusses-clemson-and-recruitment/"
			title="5-star OL discusses Clemson and recruitment"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>197</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/19/5-star-ol-discusses-clemson-and-recruitment/"
						title="5-star OL discusses Clemson and recruitment"
						itemprop="url" 						>
							5-star OL discusses Clemson and recruitment					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">July 19, 2020 2:51 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Last month, Miami (Fla.) Columbus five-star offensive tackle Julian Armella made a big cut to his list of around 40 scholarship offers when he released his top 10 schools. As expected, Armella included (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/18/tigers-land-in-state-commitment/"
						title="Tigers land in-state commitment"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usattci.files.wordpress.com/2019/02/montelee4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usattci.files.wordpress.com/2019/02/montelee4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers land in-state commitment" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2020/07/18/tigers-land-in-state-commitment/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2020/07/18/tigers-land-in-state-commitment/"
			title="Tigers land in-state commitment"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>54</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2020/07/18/tigers-land-in-state-commitment/"
						title="Tigers land in-state commitment"
						itemprop="url" 						>
							Tigers land in-state commitment					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">July 18, 2020 9:52 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>The Clemson baseball program picked up a commitment Saturday from an in-state prospect in the class of 2021. Reed Garris, a right-handed pitcher from Mount Pleasant, S.C., announced his commitment to the (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2228998/621077/9663?subId1=TCIcontent" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/5-star-dl-receives-offer-from-clemson/" title="5-star DL receives offer from Clemson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=100&#038;h=100&#038;crop=1" alt="5-star DL receives offer from Clemson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/17/5-star-dl-receives-offer-from-clemson/" rel="nofollow" itemprop="url">
                        348 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/5-star-dl-receives-offer-from-clemson/" title="5-star DL receives offer from Clemson" itemprop="url" >5-star DL receives offer from Clemson</a></p>
				<p class="widget-date">July 17, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/jay-dillard-.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/clemson-commitment-a-no-brainer-dream-come-true-for-dillard/" title="Clemson commitment a ‘no-brainer’, dream come true for Dillard" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/jay-dillard-.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson commitment a ‘no-brainer’, dream come true for Dillard" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/17/clemson-commitment-a-no-brainer-dream-come-true-for-dillard/" rel="nofollow" itemprop="url">
                        102 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/clemson-commitment-a-no-brainer-dream-come-true-for-dillard/" title="Clemson commitment a ‘no-brainer’, dream come true for Dillard" itemprop="url" >Clemson commitment a ‘no-brainer’, dream come true for Dillard</a></p>
				<p class="widget-date">July 17, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/austin-bryant-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/clemson-flashback-no-one-was-as-unselfish-as-austin-bryant/" title="Clemson Flashback: No one was as unselfish as Austin Bryant" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/austin-bryant-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson Flashback: No one was as unselfish as Austin Bryant" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/17/clemson-flashback-no-one-was-as-unselfish-as-austin-bryant/" rel="nofollow" itemprop="url">
                        212 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/17/clemson-flashback-no-one-was-as-unselfish-as-austin-bryant/" title="Clemson Flashback: No one was as unselfish as Austin Bryant" itemprop="url" >Clemson Flashback: No one was as unselfish as Austin Bryant</a></p>
				<p class="widget-date">July 17, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2019/12/skalski.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/25-most-important-clemson-tigers-of-2020-no-10/" title="25 most important Clemson Tigers of 2020: No. 10" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2019/12/skalski.jpg?w=100&#038;h=100&#038;crop=1" alt="25 most important Clemson Tigers of 2020: No. 10" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/18/25-most-important-clemson-tigers-of-2020-no-10/" rel="nofollow" itemprop="url">
                        132 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/25-most-important-clemson-tigers-of-2020-no-10/" title="25 most important Clemson Tigers of 2020: No. 10" itemprop="url" >25 most important Clemson Tigers of 2020: No. 10</a></p>
				<p class="widget-date">July 18, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/breaking-down-clemsons-new-5-star-offer/" title="Breaking down Clemson&#039;s new 5-star offer" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/gabriel-dindy-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Breaking down Clemson&#039;s new 5-star offer" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/18/breaking-down-clemsons-new-5-star-offer/" rel="nofollow" itemprop="url">
                        98 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/breaking-down-clemsons-new-5-star-offer/" title="Breaking down Clemson&#039;s new 5-star offer" itemprop="url" >Breaking down Clemson's new 5-star offer</a></p>
				<p class="widget-date">July 18, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/khavon-moore-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/clemson-player-in-transfer-portal/" title="Clemson player in transfer portal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/khavon-moore-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson player in transfer portal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/18/clemson-player-in-transfer-portal/" rel="nofollow" itemprop="url">
                        118 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/clemson-player-in-transfer-portal/" title="Clemson player in transfer portal" itemprop="url" >Clemson player in transfer portal</a></p>
				<p class="widget-date">July 18, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usattci.files.wordpress.com/2020/07/marvin-jones-jr.png?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/son-of-former-nfl-standout-dishes-on-clemson-interest-recruitment/" title="Son of former NFL standout dishes on Clemson interest, recruitment" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usattci.files.wordpress.com/2020/07/marvin-jones-jr.png?w=100&#038;h=100&#038;crop=1" alt="Son of former NFL standout dishes on Clemson interest, recruitment" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2020/07/18/son-of-former-nfl-standout-dishes-on-clemson-interest-recruitment/" rel="nofollow" itemprop="url">
                        4.9k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2020/07/18/son-of-former-nfl-standout-dishes-on-clemson-interest-recruitment/" title="Son of former NFL standout dishes on Clemson interest, recruitment" itemprop="url" >Son of former NFL standout dishes on Clemson interest, recruitment</a></p>
				<p class="widget-date">July 18, 2020</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usattci.files.wordpress.com/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usattci.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+I1uooF7tAPEuIzXCX2CFxWuXt102IH4l149bfydHnGJbUeRUjMbB3ilRg5gS1OFN0rQtuySSeICrWsKYOu+IzJyswFUguu6hVrJ/KA6wuFh8q0iWcPirlBpXBa6Y+smxTC+OB7DaXtLCxym0yktRrFHIxmElQ8zlKGtobh7CJo8Yuk8O2SblhuAp8d3PV1GtMgezX32xdI4V6YClQjP2xreLAQt3MSHqx/zW/x/t15dUR+PWzZe9Vj0z/FUR33zI/3zg893yJz8PTfnzcjftxN50ArLz45A=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EMEhUaheIs7ipVRzyqWKnVW9P2MCCVbMbWfOsp4FtMTZFpaigTwoksPICRVDThLtZfJk5CmwoODI4gaLs5ezkBIfRiCvPqJxiGy880Yi5DcasbD21wQH5zzmUbxGnwNFUtVoUpVyTSSvlXIXldzv4QTPa12fqR7hfu74fuu4y3NwbNu6jug=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'92644261','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'92644261','v':'wpcom','tz':'-4','user_id':'0','post':'545800','subd':'usattci'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=92644261&v=wpcomvt&tz=-4&user_id=0&post=545800&subd=usattci&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUdKcXRXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwVy9beGdXQnBWTlZZNTBrZXlpVltfOVFtM0ElQ082c013Q01pZEY9Y0JSMlFlYmkyYkxXZDN1aUdUeA=='}]);
_stq.push([ 'clickTrackerInit', '92644261', '545800' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.308 seconds
	123919 bytes batcached for 300 seconds
-->
