<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="After watching Clemson narrowly escape the Carrier Dome with a 17-14 victory over Syracuse on Friday night, ESPN college football analyst Kirk Herbstreit was left wondering what’s ahead for the Tigers moving forward this season with an offense that is still sputtering but a defense that continues ..." />
<meta name="keywords" content="football, clemson football, espn, kirk herbstreit, syracuse" />
<title>Herbstreit on Clemson: ‘You wonder where they go from here’ | The Clemson Insider</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??-eJyVkF1uwkAMhC/EYgoob6hnMbsWmHh/ZG/a7u2bEIFABKl99NjzacbwXZzPqVKqUGQ4cTIYDGsO2NyLYGfUoph68LYkr0d5Bf9CKkX+Cc+8WbvDOHkZAtn1KLBVOEr2vRM+KmoDq01oHTm9Oi4GkQIjCcUpz+NQBBupEzqhb3+zj7vH+cl0qxyHe0kjVH8GErTKvijd8k9FdJQrBVeyVXNzo2sTW8S+/eSE7tuYWTiR++JAef7U0mLCfsbDR7fb77b7btP9Asw3wv0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://theclemsoninsider.com/_static/??/wp-content/themes/usatoday-lawrence/themes/Wasabi.css,/wp-content/mu-plugins/jetpack-10.2/css/jetpack.css?m=1634324606' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.1' id='openx-adsystem-js'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.8.1' id='air-tv-script-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJx9jEEKwzAMBD9UxTgNuZW+RdhCsWvJrSMT8vu60ENPhYU97Oy44wlJQ+mRdpdHXp3a+a1Jkk55v7h/EEjihka/cKhqpOZsIxmXvqPViCcUPBppICc19jIWrpULgSGDoCJT+/itYXgkZdgI43De5ebX6zLPfvFrfgPP8kHp'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=theclemsoninsider.com&sub3=paidsuggest&v=1.1&callback=1634457674&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJylkOEOgjAMhF/IsYCExB/GZ5mjYMc25rqJvL0jAUI0MRL/tXf9Ls3xwTHZ2wA2cKdji5Z4JBH6WoxsEYRD1gqtwSOkjQgCcUU8gNAYzeyNmaID/ycvUu2SPiSLPfKs+DlwFdDjnLQR3mPCDQxsbrQYPFgJE0gdOqbRdqzpZSTW4HMPru5xKsIItHswjdcFpYCy+6jy68tY+5VOc2Iv5pxXx7Io8qo8qRdPT7bY'></script>
<link rel="https://api.w.org/" href="https://theclemsoninsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theclemsoninsider.com/wp-json/wp/v2/posts/575316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclemsoninsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theclemsoninsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://theclemsoninsider.com/?p=575316' />
<link rel="alternate" type="application/json+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2021%2F10%2F17%2Fherbstreit-on-clemson-you-wonder-where-they-go-from-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2021%2F10%2F17%2Fherbstreit-on-clemson-you-wonder-where-they-go-from-here%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Herbstreit on Clemson: ‘You wonder where they go from here’" />
<meta property="og:url" content="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/" />
<meta property="og:description" content="After watching Clemson narrowly escape the Carrier Dome with a 17-14 victory over Syracuse on Friday night, ESPN college football analyst Kirk Herbstreit was left wondering what’s ahead for the Tig…" />
<meta property="article:published_time" content="2021-10-17T04:50:05+00:00" />
<meta property="article:modified_time" content="2021-10-17T04:50:05+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GavinG_Oliver" />
<meta name="twitter:site" content="@clemsoninsider" />
<meta name="twitter:text:title" content="Herbstreit on Clemson: ‘You wonder where they go from here’" />
<meta name="twitter:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper {
}

#header-ad {
	background-color: #53247c;
}

.nav__menu, .nav__wrap, .nav__social {
	background-color: #53247c;
}

.nav__item--current {
	background-color: #3c1a5a;
}

.nav__item--current > a {
	color: #cccccc;
}

.nav__item .sub-menu, .nav__item:hover {
	background-color: #471f6a;
}

.nav__item .sub-menu li:hover, .sub-menu .nav__item--current {
	background-color: #3c1a5a;
}

@media only screen and (min-width: 730px)
.alignleft.size-medium.wp-post-image {
	
}

div #text-3 {
	display: none;
	visibility: hidden;
}

/* Remove floating link from homepage */
.mobile-nav__breadcrumb {
	display: none;
}

/*
iframe fixes
*/
#post-468223 .entry-content {
	padding: 0 10px;
}

#post-468223 .articleBody {
	margin: 0;
}

#post-468221 .entry-content {
	padding: 0 10px;
}

#post-468221 .articleBody {
	margin: 0;
}

#post-437973 .entry-content {
	padding: 0 10px;
}

#post-437973 .articleBody {
	margin: 0;
}

#post-430049 .entry-content {
	padding: 0 10px;
}

#post-430049 .articleBody {
	margin: 0;
}

#post-428529 .entry-content {
	padding: 0 10px;
}

#post-428529 .articleBody {
	margin: 0;
}

#post-428525 .entry-content {
	padding: 0 10px;
}

#post-428525 .articleBody {
	margin: 0;
}

#post-427652 .entry-content {
	padding: 0 10px;
}

#post-427652 .articleBody {
	margin: 0;
}

#post-427649 .entry-content {
	padding: 0 10px;
}

#post-427649 .articleBody {
	margin: 0;
}

#post-44463 .entry-content {
	padding: 0 10px;
}

#post-44463 .articleBody {
	margin: 0;
}

#post-38350 .entry-content {
	padding: 0 10px;
}

#post-38350 .articleBody {
	margin: 0;
}

#post-31224 .entry-content {
	padding: 0 10px;
}

#post-31224 .articleBody {
	margin: 0;
}

#post-15534 .entry-content {
	padding: 0 10px;
}

#post-15534 .articleBody {
	margin: 0;
}

#post-9578 .entry-content {
	padding: 0 10px;
}

#post-9578 .articleBody {
	margin: 0;
}

#post-7952 .entry-content {
	padding: 0 10px;
}

#post-7952 .articleBody {
	margin: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-575316 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--christianwilkins							">

				<a href="https://theclemsoninsider.com/tag/christian-wilkins/" data-track="autotrending" class="trending__link">
					Christian Wilkins				</a>


			</li>
					<li class="
				trending__item
				trending__item--jacksonvillejaguars							">

				<a href="https://theclemsoninsider.com/tag/jacksonville-jaguars/" data-track="autotrending" class="trending__link">
					Jacksonville Jaguars				</a>


			</li>
					<li class="
				trending__item
				trending__item--miamidolphins							">

				<a href="https://theclemsoninsider.com/tag/miami-dolphins/" data-track="autotrending" class="trending__link">
					Miami Dolphins				</a>


			</li>
					<li class="
				trending__item
				trending__item--nfl							">

				<a href="https://theclemsoninsider.com/tag/nfl/" data-track="autotrending" class="trending__link">
					nfl				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonvssyracuse							">

				<a href="https://theclemsoninsider.com/tag/clemson-vs-syracuse/" data-track="autotrending" class="trending__link">
					Clemson vs. Syracuse				</a>


			</li>
					<li class="
				trending__item
				trending__item--desmondhoward							">

				<a href="https://theclemsoninsider.com/tag/desmond-howard/" data-track="autotrending" class="trending__link">
					Desmond Howard				</a>


			</li>
					<li class="
				trending__item
				trending__item--espncollegegameday							">

				<a href="https://theclemsoninsider.com/tag/espn-college-gameday/" data-track="autotrending" class="trending__link">
					ESPN College GameDay				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidpollack							">

				<a href="https://theclemsoninsider.com/tag/david-pollack/" data-track="autotrending" class="trending__link">
					David Pollack				</a>


			</li>
					<li class="
				trending__item
				trending__item--syracuse							">

				<a href="https://theclemsoninsider.com/tag/syracuse/" data-track="autotrending" class="trending__link">
					Syracuse				</a>


			</li>
					<li class="
				trending__item
				trending__item--kirkherbstreit							">

				<a href="https://theclemsoninsider.com/tag/kirk-herbstreit/" data-track="autotrending" class="trending__link">
					Kirk Herbstreit				</a>


			</li>
					<li class="
				trending__item
				trending__item--recedavis							">

				<a href="https://theclemsoninsider.com/tag/rece-davis/" data-track="autotrending" class="trending__link">
					Rece Davis				</a>


			</li>
					<li class="
				trending__item
				trending__item--espn							">

				<a href="https://theclemsoninsider.com/tag/espn/" data-track="autotrending" class="trending__link">
					ESPN				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-575316" class="post-575316 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-clemson-football tag-espn tag-kirk-herbstreit tag-syracuse" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"/>
		<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Herbstreit on Clemson: ‘You wonder where they go from here’</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Herbstreit on Clemson: ‘You wonder where they go from here’</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/football/" class="" itemprop="articleSection">Football</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Herbstreit on Clemson: ‘You wonder where they go from here’</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a></span></span> 
		<span class="post-date updated">October 17, 2021 12:50 am</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
					Follow					@GavinG_Oliver				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">3</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-10-17T00:50:05-04:00">
			October 17, 2021 12:50 am ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/GavinG_Oliver" class="twitter-follow-button" data-show-count="false">
		Follow @GavinG_Oliver	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><img width="300" height="200" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=30&amp;h=20" class="alignleft size-medium wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=300" data-lazy-srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg 4031w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=300,200 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=768,512 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=1024,683 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=1536,1024 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=2048,1365 2048w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="200" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?w=300" class="alignleft size-medium wp-post-image" alt="" loading="lazy" srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg 4031w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=300,200 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=768,512 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=1024,683 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=1536,1024 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=2048,1365 2048w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/USATSI_16674671.jpg?resize=480,320 480w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p>After watching Clemson narrowly escape the Carrier Dome with a 17-14 victory over Syracuse on Friday night, ESPN college football analyst Kirk Herbstreit was left wondering what’s ahead for the Tigers moving forward this season with an offense that is still sputtering but a defense that continues to play at a championship level, despite the fact the unit is without starting defensive tackles Bryan Bresee and Tyler Davis due to injuries.</p>
<p>After allowing only two touchdowns against Syracuse, Clemson’s defense is yielding just 12.5 points per game through six games in 2021 – the third-best mark in the country behind Georgia and Cincinnati, respectively, entering Saturday&#8217;s Week 7 college football action.</p>
<p>Meanwhile, after scoring only two touchdowns against the Orange, the Tigers ranked 112th in the country (entering Saturday&#8217;s games) in scoring offense at 20.5 points per contest.</p>
<p>“Now, I think, with the offensive line issues, you don’t have an elite back,” Herbstreit said Saturday morning during ESPN’s <em>College GameDay</em> show. “You have good backs, but you don’t have a difference maker in the backfield. And then the inconsistency at quarterback, you wonder where they go from here. Because the defense is playing at a championship caliber, which is amazing considering they’ve got two of their best players in the interior out for the year, but they’re still playing good defense. But the offense is still a work in progress.”</p>
<p>Clemson (4-2, 3-1 ACC) rushed for 116 yards on 37 carries against Syracuse, averaging 3.1 yards per carry, while D.J. Uiagalelei went 21-of-34 passing for 181 yards with one touchdown pass.</p>
<p>Only once this season has Uiagalelei thrown for 200-plus yards (vs. Boston College on Oct. 2), and only once this season have the Tigers had a 100-yard rusher in a game (Kobe Pace vs. BC).</p>
<p>“Clemson, it’s like they’re stuck in third gear,” Herbstreit said. “Between the offensive line and the issues in the vertical pass game, they’re struggling to move the ball down the field.”</p>
<p>Herbstreit believes some of Clemson’s problems offensively were existent last year, but that the Tigers were able to cover up issues with two eventual first-round NFL draft picks – Trevor Lawrence and Travis Etienne – making up one of college football’s top quarterback-running back duos.</p>
<p>“There’s issues there,” Herbstreit said of Clemson’s offense. “We saw it against Georgia, Week 1. We thought it was just Georgia’s defense, they’re going to be better. And as David (Pollack) has said, this was an issue last year. But you had Etienne and you had Trevor Lawrence and you were able to kind of still move the ball because you had two phenomenal players.”</p>
<p>Clemson’s offense will likely need to kick into a higher gear this coming Saturday if the Tigers hope to keep pace with Pittsburgh and an offense that entered Saturday ranked first in the FBS in scoring offense at 52.4 points per game.</p>
<p>“Pitt all of a sudden has become an offensive juggernaut with the way they’re throwing the ball and scoring points,” Herbstreit said.</p>
<p><b>Clemson Variety &amp; Frame is doing their part to help bring you some classic new barware and help one of the local businesses that helps make Clemson special.</b></p>
<p><b>Order your Nick&#8217;s barware and do your part to help.  #SaveNicks</b></p>
<p style="text-align: right;"><img class="alignleft" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/03/Nicks-New-Barware-Campaign-Ad-350x250px.jpg" border="0" /></p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/espn/" rel="tag">ESPN</a>, <a href="https://theclemsoninsider.com/tag/kirk-herbstreit/" rel="tag">Kirk Herbstreit</a>, <a href="https://theclemsoninsider.com/tag/syracuse/" rel="tag">Syracuse</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a></p>
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">3</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2021/10/17/herbstreit-on-clemson-you-wonder-where-they-go-from-here/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2021/10/16/babers-defends-decision-to-kick-late-field-goal-against-clemson/"
		data-track="featuredstories more-related-1"
		title="Babers defends decision to kick late field goal against Clemson"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/USATSI_16961617.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/USATSI_16961617.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Babers defends decision to kick late field goal against Clemson" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">132 shares</span><span class="block__time block__time--mobile">7hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2021/10/16/babers-defends-decision-to-kick-late-field-goal-against-clemson/"
				title="Babers defends decision to kick late field goal against Clemson" itemprop="url">
				Babers defends decision to kick late field goal against Clemson			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/"
		data-track="featuredstories more-related-2"
		title="Clemson eventually flips the script on Syracuse&#039;s ground game"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/MaguireStop.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/MaguireStop.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Clemson eventually flips the script on Syracuse&#039;s ground game" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">53 shares</span><span class="block__time block__time--mobile">8hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/"
				title="Clemson eventually flips the script on Syracuse&#039;s ground game" itemprop="url">
				Clemson eventually flips the script on Syracuse's ground game			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2021/10/16/clemsons-offense-continues-to-be-its-own-worst-enemy/"
		data-track="featuredstories more-related-3"
		title="Tigers’ offense continues to be its own worst enemy"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tigers’ offense continues to be its own worst enemy" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">110 shares</span><span class="block__time block__time--mobile">9hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2021/10/16/clemsons-offense-continues-to-be-its-own-worst-enemy/"
				title="Tigers’ offense continues to be its own worst enemy" itemprop="url">
				Tigers’ offense continues to be its own worst enemy			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/tigers-blast-blazers-20-8-in-scrimmage/"
						title="Tigers blast Blazers 20-8 in scrimmage"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2019/04/monte-lee-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2019/04/monte-lee-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers blast Blazers 20-8 in scrimmage" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/tigers-blast-blazers-20-8-in-scrimmage/"
						title="Tigers blast Blazers 20-8 in scrimmage"
						itemprop="url" 						>
							Tigers blast Blazers 20-8 in scrimmage					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 10:14 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/abigail-angalet/" title="Posts by Abigail Angalet" class="author url fn" rel="author">Abigail Angalet</a>													</span>
					</p>
				</footer>

				<p>Clemson took control early on in Saturday’s fall scrimmage at Doug Kingsmore Stadium, overtaking the UAB blazers 20-8. A six-run second inning secured the exhibition win for the Tigers with big-time hits (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/babers-defends-decision-to-kick-late-field-goal-against-clemson/"
						title="Babers defends decision to kick late field goal against Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/USATSI_16961617.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/USATSI_16961617.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Babers defends decision to kick late field goal against Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/babers-defends-decision-to-kick-late-field-goal-against-clemson/"
						title="Babers defends decision to kick late field goal against Clemson"
						itemprop="url" 						>
							Babers defends decision to kick late field goal against Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 8:16 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Late in Friday night&#8217;s game against Clemson, Syracuse head coach Dino Babers had a decision to make. Syracuse had the ball on fourth-and-1 from the Clemson 30-yard line with 43 seconds remaining in the game, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/"
						title="Clemson eventually flips the script on Syracuse&#039;s ground game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/MaguireStop.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/MaguireStop.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson eventually flips the script on Syracuse&#039;s ground game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/"
			title="Clemson eventually flips the script on Syracuse&#039;s ground game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>53</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemson-eventually-flips-the-script-on-syracuses-ground-game/"
						title="Clemson eventually flips the script on Syracuse&#039;s ground game"
						itemprop="url" 						>
							Clemson eventually flips the script on Syracuse&#039;s ground game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 7:15 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>SYRACUSE, N.Y. &#8212; Clemson held Syracuse to just seven points in the first half Friday at the Carrier Dome, though it wasn’t nearly as suffocating a performance as the scoreboard might have indicated to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemsons-offense-continues-to-be-its-own-worst-enemy/"
						title="Tigers’ offense continues to be its own worst enemy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tigers’ offense continues to be its own worst enemy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemsons-offense-continues-to-be-its-own-worst-enemy/"
						title="Tigers’ offense continues to be its own worst enemy"
						itemprop="url" 						>
							Tigers’ offense continues to be its own worst enemy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 6:09 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/will-vandervort/" title="Posts by Will Vandervort" class="author url fn" rel="author">Will Vandervort</a>													</span>
					</p>
				</footer>

				<p>Though the statistics will say Syracuse held Clemson to 314 yards of total offense in the Tigers’ 17-14 victory on Friday. What it will not tell you is some of what happened on the turf inside the Carrier (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/watch-clemson-commit-has-dynamic-first-half-in-friday-night-rout/"
						title="Watch: Clemson commit has dynamic first half in Friday night rout"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/i-vSRdXwd-X5.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/i-vSRdXwd-X5.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch: Clemson commit has dynamic first half in Friday night rout" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/watch-clemson-commit-has-dynamic-first-half-in-friday-night-rout/"
						title="Watch: Clemson commit has dynamic first half in Friday night rout"
						itemprop="url" 						>
							Watch: Clemson commit has dynamic first half in Friday night rout					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 5:52 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>One of Clemson&#8217;s most coveted commits in the 2022 class is Myrtle Beach (S.C.) High School four-star wide receiver, Adam Randall. Across his senior campaign, the Clemson commit continues to show out. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemsons-defense-does-it-again/"
						title="Clemson&#039;s defense does it again"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/VenablesInt-e1634393103418.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/VenablesInt-e1634393103418.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson&#039;s defense does it again" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/clemsons-defense-does-it-again/"
						title="Clemson&#039;s defense does it again"
						itemprop="url" 						>
							Clemson&#039;s defense does it again					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/feature-2/" class="category" itemprop="articleSection">Feature</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 5:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/alex-dodd/" title="Posts by Alex Dodd" class="author url fn" rel="author">Alex Dodd</a>													</span>
					</p>
				</footer>

				<p>Clemson edged Syracuse 17-14 for its first road win of the season. Once again, the offense lacked rhythm or consistency, but the Tigers found a way to get it done on defense. Head coach Dabo Swinney felt (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/elliott-recounts-ol-play-expounds-on-constant-reshuffling/"
						title="Elliott recounts OL play, expounds on constant reshuffling"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_1069-X5.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_1069-X5.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Elliott recounts OL play, expounds on constant reshuffling" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/elliott-recounts-ol-play-expounds-on-constant-reshuffling/"
						title="Elliott recounts OL play, expounds on constant reshuffling"
						itemprop="url" 						>
							Elliott recounts OL play, expounds on constant reshuffling					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 4:14 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p>Coming into Friday night’s game against Syracuse, Clemson (4-2, 3-1 ACC) thought it was going to be able to run the ball effectively. Unfortunately, multiple factors prevented that from being the case in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/watch-5-star-clemson-target-friday-night-lights-highlights/"
						title="Watch: 5-star Clemson target Friday Night Lights highlights"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/E_p3eIzXEAIgccV-e1634398302589.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/E_p3eIzXEAIgccV-e1634398302589.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch: 5-star Clemson target Friday Night Lights highlights" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/watch-5-star-clemson-target-friday-night-lights-highlights/"
						title="Watch: 5-star Clemson target Friday Night Lights highlights"
						itemprop="url" 						>
							Watch: 5-star Clemson target Friday Night Lights highlights					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 2:50 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>One of Clemson’s top targets in the 2023 class is Andrean High School (Merrillville, Ind.) five-star linebacker, Drayk Bowen. Bowen, who also plays running back for Andrean, starred in his team&#8217;s 17-7 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/pollack-hates-on-clemson-has-seen-enough/"
						title="Pollack hates on Clemson, has &#039;seen enough&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pollack hates on Clemson, has &#039;seen enough&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/pollack-hates-on-clemson-has-seen-enough/"
						title="Pollack hates on Clemson, has &#039;seen enough&#039;"
						itemprop="url" 						>
							Pollack hates on Clemson, has &#039;seen enough&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 1:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>ESPN college football analyst David Pollack expected a better performance from Clemson, following its bye week, than what he saw Friday night in the Tigers’ 17-14 win over Syracuse in the Carrier (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/the-good-the-bad-and-the-ugly-from-clemsons-escape-of-syracuse/"
						title="The good, the bad and the ugly from Clemson&#039;s escape of Syracuse"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Justyn-Ross-Syracuse.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The good, the bad and the ugly from Clemson&#039;s escape of Syracuse" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2021/10/16/the-good-the-bad-and-the-ugly-from-clemsons-escape-of-syracuse/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2021/10/16/the-good-the-bad-and-the-ugly-from-clemsons-escape-of-syracuse/"
			title="The good, the bad and the ugly from Clemson&#039;s escape of Syracuse"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>324</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2021/10/16/the-good-the-bad-and-the-ugly-from-clemsons-escape-of-syracuse/"
						title="The good, the bad and the ugly from Clemson&#039;s escape of Syracuse"
						itemprop="url" 						>
							The good, the bad and the ugly from Clemson&#039;s escape of Syracuse					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">October 16, 2021 12:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>SYRACUSE, N.Y. &#8212; No. 25 Clemson was involved in yet another white-knuckler Friday inside the Carrier Dome. And again, the Tigers found a way to prevail against Syracuse, keeping themselves in ACC (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2228998/621077/9663?subId1=TCIcontent" rel="noopener"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a>
<script data-ad-client="ca-pub-5022917563892805" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/Game_Day_0013-X5.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/espns-college-gameday-crew-reacts-to-clemsons-win-over-syracuse/" title="ESPN&#039;s College GameDay crew reacts to Clemson&#039;s win over Syracuse" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/Game_Day_0013-X5.jpg?w=100&#038;h=100&#038;crop=1" alt="ESPN&#039;s College GameDay crew reacts to Clemson&#039;s win over Syracuse" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				16hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/espns-college-gameday-crew-reacts-to-clemsons-win-over-syracuse/" title="ESPN&#039;s College GameDay crew reacts to Clemson&#039;s win over Syracuse" itemprop="url" >ESPN's College GameDay crew reacts to Clemson's win over Syracuse</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_3092-e1634393674920.jpg?w=474');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/allen-active-in-win-over-syracuse/" title="Allen active in win over Syracuse" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_3092-e1634393674920.jpg?w=100&#038;h=100&#038;crop=1" alt="Allen active in win over Syracuse" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/allen-active-in-win-over-syracuse/" title="Allen active in win over Syracuse" itemprop="url" >Allen active in win over Syracuse</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_UGA_2062-L.jpg?w=476');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/15/injury-update-on-booth/" title="Injury update on Booth" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_UGA_2062-L.jpg?w=100&#038;h=100&#038;crop=1" alt="Injury update on Booth" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/15/injury-update-on-booth/" title="Injury update on Booth" itemprop="url" >Injury update on Booth</a></p>
				<p class="widget-date">October 15, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_1849-e1634349413357.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/clemson-reaches-into-bag-of-tricks-for-huge-game-changer/" title="Clemson reaches into bag of tricks for &#039;huge game-changer&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_CUZ_1849-e1634349413357.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson reaches into bag of tricks for &#039;huge game-changer&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2021/10/16/clemson-reaches-into-bag-of-tricks-for-huge-game-changer/" rel="nofollow" itemprop="url">
                        757 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/clemson-reaches-into-bag-of-tricks-for-huge-game-changer/" title="Clemson reaches into bag of tricks for &#039;huge game-changer&#039;" itemprop="url" >Clemson reaches into bag of tricks for 'huge game-changer'</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Swinney-Uiagalelei-2.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/swinney-on-uiagalelei-i-thought-he-played-his-best-game/" title="Swinney on Uiagalelei: ‘I thought he played his best game’" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Swinney-Uiagalelei-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Swinney on Uiagalelei: ‘I thought he played his best game’" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/swinney-on-uiagalelei-i-thought-he-played-his-best-game/" title="Swinney on Uiagalelei: ‘I thought he played his best game’" itemprop="url" >Swinney on Uiagalelei: ‘I thought he played his best game’</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/NgataTDBest.jpg?w=463');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/bart-boatwrights-photo-gallery-clemson-17-syracuse-14/" title="Bart Boatwright&#039;s Photo Gallery:  Clemson 17, Syracuse 14" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/NgataTDBest.jpg?w=100&#038;h=100&#038;crop=1" alt="Bart Boatwright&#039;s Photo Gallery:  Clemson 17, Syracuse 14" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2021/10/16/bart-boatwrights-photo-gallery-clemson-17-syracuse-14/" rel="nofollow" itemprop="url">
                        28 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/bart-boatwrights-photo-gallery-clemson-17-syracuse-14/" title="Bart Boatwright&#039;s Photo Gallery:  Clemson 17, Syracuse 14" itemprop="url" >Bart Boatwright's Photo Gallery:  Clemson 17, Syracuse 14</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/DaboCuse1.jpg?w=435');" data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/swinney-postgame-press-conference-report-5/" title="Swinney Postgame Press Conference Report" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/DaboCuse1.jpg?w=100&#038;h=100&#038;crop=1" alt="Swinney Postgame Press Conference Report" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2021/10/16/swinney-postgame-press-conference-report-5/" rel="nofollow" itemprop="url">
                        47 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2021/10/16/swinney-postgame-press-conference-report-5/" title="Swinney Postgame Press Conference Report" itemprop="url" >Swinney Postgame Press Conference Report</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1634324606' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-7784734-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJydz0FuAjEMBdALNVhDETvUoyArMeBpYk8dZyC3Z4RAYsMsuv7PX99wnUJUcRIHv1ChCq2ia8IeMl6NJBIUTS0vCaZQo/HkFcYKExoWbeKbsX7B/3sEnWc6ng1n9n48Zbq9GllibokebPxrZB0aQ1SjTWFZV4WkfVKJq8NMktTA6ExCtmy1YMs3XD6Wv58t0aS5nzjnVZ60BCNMfVVdVH/rU/yUw7D/3m23w27Yj3eNRJuV'></script>
<script src='https://theclemsoninsider.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theclemsoninsider.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"35","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJyVj1EKwjAQRC9kuqSW/olnicmi2ya7tdm09Pa2oiAqgjBfw8xjBubBEPtYAmboVl0LjgsUAldUvKQhomKViKsu72BNe2FFVhhiORNnKNmpBLeYp5GVfL+s1EiMZqKAckd/89+hesGEL8zo5hHZ49aPdHrMq7xIT/hPObnPB7/yLmzbjulg231T17axbXcDZDJwXQ=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i8tTizJT0ms1IUJ5CRWVerm5Cem6KZWAFWmpKboZyGJ6uVm5ullFevoU8OsrGL7XFtDM2MTIyNDE0OzLAB2Sjt4'></script>
<script id='onesignal-sdk-js-extra'>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://theclemsoninsider.com/_static/??-eJydjj0OwjAMhS9EG6VU3RBncRKrOCROVTsUbk8Y6MRCt/f3Sc9sS+cLK7KaJdWZWEwV0BLg1X2DDQQcmdgqpSR9lJP5j2N40AxKhQ/AQgEdrAdIWJV8wgNkBtqvEvtUA8onbxazw9Dn373eyN9dee6ija75YqfzOAx2tFN8A7beivc='></script>
<script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1634221416g'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'175784995',post:'575316',tz:'-4',srv:'theclemsoninsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '175784995', '575316' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
