<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Palm Beach County Sports Commission announced today that placekicker B.T. Potter has been named as one of 30 members on the 2022 watch list for the Lou Groza Award, presented annually to the nation&#039;s top kicker." />
<meta name="keywords" content="football, b.t. potter, clemson football, groza award watch list" />
<title>Potter named to Groza Award Watch List | The Clemson Insider</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??-eJydkMtuAjEMRX+owaKoFSyqfosnMUyK85DtiM7fN4AGDZoN6tLHuUe+gUt1vmSjbGAjJVJoilYCTo7xIpQ9QSqhcd/g8Rg5opEbmlnJ4HUNNx2+wUJbuZ1iXnhXQEeUKpjPN+Ea/0MplOJvePbd2UMWs+cWeq3roxDVYODiz47jICgTqE1MmxTzOvGjkChEJO4/1u9ZDpVxInFMJ/TTa/G+W85Poblyao+SSih+BGJUi74Kzfdfi0jHRsHVoqbu3ujWRGftd/rafn7sD7vd+2H7B/G/wuw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://theclemsoninsider.com/_static/??-eJxtzNEKwjAMQNEfsoY5FPcgfoqENsxgm5Ym6+jfOxFhD77eCwfW4nwWIzGwJyVSWBQtB+wu4lpJPEHKYYnbweDUVy6m4FVB0LjRY67Y2PpxSwfYcSUuM8vO+wU19q/uWCILucaB8hf8Nz7sPd2Gy/k6jeNpGt4RPUMC' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=6.0.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://theclemsoninsider.com/_static/??/wp-content/themes/usatoday-lawrence/themes/Wasabi.css,/wp-content/mu-plugins/jetpack-11.1/css/jetpack.css?m=1658933291' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYWFkTmQyAIAr9AiMg==" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.1' id='openx-adsystem-js'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=6.0.1' id='air-tv-script-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1658766081g" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJylkOEOgjAMhF/IMTER+WN8ljkKdmxjrpvI2zsSIEQTI/Ffe9fv0hzvHZOdDWADdzo2aIlHEqGrxMBmQThkjdAaPELaiCAQV8QDCI3RTN6QKdrxf/IiVS7pfbLYI88OPwcuAnqcklbCe0y4gYHVjRa9BythBKlFxzTaltWdjMRqfG7B1T2ORRiBdgum8TqjFFC2H1V+fRkrv9BpTuzFnPPiWJ6KYl/m6gVPubbi" ></script><link rel="https://api.w.org/" href="https://theclemsoninsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theclemsoninsider.com/wp-json/wp/v2/posts/593274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclemsoninsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theclemsoninsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://theclemsoninsider.com/?p=593274' />
<link rel="alternate" type="application/json+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F07%2F27%2Fpotter-named-to-groza-award-watch-list-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F07%2F27%2Fpotter-named-to-groza-award-watch-list-2%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Potter named to Groza Award Watch List" />
<meta property="og:url" content="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/" />
<meta property="og:description" content="The Palm Beach County Sports Commission announced today that placekicker B.T. Potter has been named as one of 30 members on the 2022 watch list for the Lou Groza Award, presented annually to the na…" />
<meta property="article:published_time" content="2022-07-27T15:00:24+00:00" />
<meta property="article:modified_time" content="2022-07-27T15:01:01+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Potter named to Groza Award Watch List" />
<meta name="twitter:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper {
}

#header-ad {
	background-color: #53247c;
}

.nav__menu, .nav__wrap, .nav__social {
	background-color: #53247c;
}

.nav__item--current {
	background-color: #3c1a5a;
}

.nav__item--current > a {
	color: #cccccc;
}

.nav__item .sub-menu, .nav__item:hover {
	background-color: #471f6a;
}

.nav__item .sub-menu li:hover, .sub-menu .nav__item--current {
	background-color: #3c1a5a;
}

@media only screen and (min-width: 730px)
.alignleft.size-medium.wp-post-image {
	
}

div #text-3 {
	display: none;
	visibility: hidden;
}

/* Remove floating link from homepage */
.mobile-nav__breadcrumb {
	display: none;
}

/*
iframe fixes
*/
#post-468223 .entry-content {
	padding: 0 10px;
}

#post-468223 .articleBody {
	margin: 0;
}

#post-468221 .entry-content {
	padding: 0 10px;
}

#post-468221 .articleBody {
	margin: 0;
}

#post-437973 .entry-content {
	padding: 0 10px;
}

#post-437973 .articleBody {
	margin: 0;
}

#post-430049 .entry-content {
	padding: 0 10px;
}

#post-430049 .articleBody {
	margin: 0;
}

#post-428529 .entry-content {
	padding: 0 10px;
}

#post-428529 .articleBody {
	margin: 0;
}

#post-428525 .entry-content {
	padding: 0 10px;
}

#post-428525 .articleBody {
	margin: 0;
}

#post-427652 .entry-content {
	padding: 0 10px;
}

#post-427652 .articleBody {
	margin: 0;
}

#post-427649 .entry-content {
	padding: 0 10px;
}

#post-427649 .articleBody {
	margin: 0;
}

#post-44463 .entry-content {
	padding: 0 10px;
}

#post-44463 .articleBody {
	margin: 0;
}

#post-38350 .entry-content {
	padding: 0 10px;
}

#post-38350 .articleBody {
	margin: 0;
}

#post-31224 .entry-content {
	padding: 0 10px;
}

#post-31224 .articleBody {
	margin: 0;
}

#post-15534 .entry-content {
	padding: 0 10px;
}

#post-15534 .articleBody {
	margin: 0;
}

#post-9578 .entry-content {
	padding: 0 10px;
}

#post-9578 .articleBody {
	margin: 0;
}

#post-7952 .entry-content {
	padding: 0 10px;
}

#post-7952 .articleBody {
	margin: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-593274 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li id="menu-item-577475" class="nav__item nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-577294" class="nav__item nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li id="menu-item-577295" class="nav__item nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" data-track="autotrending" class="trending__link">
					Clemson football recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--sammybrown							">

				<a href="https://theclemsoninsider.com/tag/sammy-brown/" data-track="autotrending" class="trending__link">
					Sammy Brown				</a>


			</li>
					<li class="
				trending__item
				trending__item--wesgoodwin							">

				<a href="https://theclemsoninsider.com/tag/wes-goodwin/" data-track="autotrending" class="trending__link">
					Wes Goodwin				</a>


			</li>
					<li class="
				trending__item
				trending__item--cjspiller							">

				<a href="https://theclemsoninsider.com/tag/cj-spiller/" data-track="autotrending" class="trending__link">
					CJ Spiller				</a>


			</li>
					<li class="
				trending__item
				trending__item--keithadams							">

				<a href="https://theclemsoninsider.com/tag/keith-adams/" data-track="autotrending" class="trending__link">
					Keith Adams				</a>


			</li>
					<li class="
				trending__item
				trending__item--keithadamsjr							">

				<a href="https://theclemsoninsider.com/tag/keith-adams-jr/" data-track="autotrending" class="trending__link">
					Keith Adams Jr.				</a>


			</li>
					<li class="
				trending__item
				trending__item--willshipley							">

				<a href="https://theclemsoninsider.com/tag/will-shipley/" data-track="autotrending" class="trending__link">
					Will Shipley				</a>


			</li>
					<li class="
				trending__item
				trending__item--allincookout							">

				<a href="https://theclemsoninsider.com/tag/all-in-cookout/" data-track="autotrending" class="trending__link">
					All In Cookout				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--dietrickpennington							">

				<a href="https://theclemsoninsider.com/tag/dietrick-pennington/" data-track="autotrending" class="trending__link">
					Dietrick Pennington				</a>


			</li>
					<li class="
				trending__item
				trending__item--jordanmcfadden							">

				<a href="https://theclemsoninsider.com/tag/jordan-mcfadden/" data-track="autotrending" class="trending__link">
					Jordan McFadden				</a>


			</li>
					<li class="
				trending__item
				trending__item--loganstruk							">

				<a href="https://theclemsoninsider.com/tag/logan-struk/" data-track="autotrending" class="trending__link">
					Logan Struk				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonbaseballrecruiting							">

				<a href="https://theclemsoninsider.com/tag/clemson-baseball-recruiting/" data-track="autotrending" class="trending__link">
					Clemson baseball recruiting				</a>


			</li>
					<li class="
				trending__item
				trending__item--erikbakich							">

				<a href="https://theclemsoninsider.com/tag/erik-bakich/" data-track="autotrending" class="trending__link">
					Erik Bakich				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-593274" class="post-593274 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-b-t-potter tag-clemson-football tag-groza-award-watch-list" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"/>
		<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Potter named to Groza Award Watch List</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Potter named to Groza Award Watch List</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/football/" class="" itemprop="articleSection">Football</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Potter named to Groza Award Watch List</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> 
		<span class="post-date updated">July 27, 2022 11:00 am</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">5</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-07-27T11:00:24-04:00">
			July 27, 2022 11:00 am ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><img width="300" height="226" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=30&amp;h=22" class="alignleft size-medium wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=300"><noscript><img width="300" height="226" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_FSU_06624-e1635660342143.jpg?w=300" class="alignleft size-medium wp-post-image" alt="" loading="lazy" /></noscript><div dir="ltr">
<div class="yiv3386977020WordSection1">
<p>The Palm Beach County Sports Commission announced today that placekicker B.T. Potter has been named as one of 30 members on the 2022 watch list for the Lou Groza Award, presented annually to the nation&#8217;s top kicker.</p>
<p>Potter enters 2022 with a 53-of-71 career mark on field goals and a 185-of-186 mark on PATs in 55 career games (40 starts). He also enters 2022 averaging 64.26 yards on 368 career kickoffs with 280 touchbacks, and became Clemson’s school record holder in career field goals of both 40-plus and 50-plus yards in 2021. The Rock Hill, S.C., native enters 2022 ranked fourth in Clemson history in career points by a kicker (344), third in career PATs (185), fourth in career points (344) and seventh in made field goals (53).</p>
<p>Headlined by two past winners and three other former finalists, it’s a highly competitive year on the thirty-player Watch List for the 2022 Lou Groza Collegiate Place-Kicker Award.</p>
<div dir="ltr">
<div class="yiv3386977020WordSection1">
<p class="yiv3386977020MsoNormal">Reigning Groza winner Jake Moody joins 2018 winner Andre Szmyt as kickers with a chance to become just the second player to ever win the award multiple times, joining Sebastian Janikowski who won in 1998 and 1999. They’ll have to fend off competition from 2021 finalist Noah Ruggles, 2020 finalists Jacob Oldroyd and Will Reichard, and 15 other past semifinalists. That total includes multi-year semifinalists in Missouri junior Harrison Mevis, UTSA senior Jared Sackett, and Nevada senior Brandon Talton, who has been a semifinalist in each of his first three seasons.</p>
<p class="yiv3386977020MsoNormal">Eleven returning kickers made at least a dozen field goals last season while converting at least 83% of their attempts, and all of them landed on the Watch List: Arizona sophomore Tyler Loop (12 FG, 100%), Tulsa senior Zack Long (22, 95.7), Ohio State senior Ruggles (20, 95.2), Boise State junior Jonah Dalmas (26, 92.9), Missouri junior Mevis (23, 92.0), Michigan senior Moody (23, 92.0), UNLV senior Daniel Gutierrez (16, 88.9), Maryland senior Chad Ryland (19, 86.4), Hawaii junior Matthew Shipley (18, 85.7), Texas State junior Seth Keller (15, 83.3), and Arkansas sophomore Cam Little (20, 83.3).</p>
<p class="yiv3386977020MsoNormal">If you’re looking more for sheer volume of field goals, 13 returning kickers made at least 18 attempts while converting better than 75% of the time, with that group also being voted onto the Watch List: Dalmas (26, 92.9), Colorado State senior Cayden Camper (25, 78.1), Purdue senior Mitchell Fineran (24, 82.8), Mevis (23, 92.0), Moody (23, 92.0), Western Kentucky junior Brayden Narveson (23, 79.3), Long (22, 95.7), Georgia senior Jack Podlesny (22, 81.5), Northern Illinois junior John Richardson (22, 81.5), Alabama senior Reichard (22, 78.6), Clemson senior B.T. Potter (21, 80.8), Ruggles (20, 95.2), Little (20, 83.3), Notre Dame senior Blake Grupe (20, 80.0), Ryland (19, 86.4), East Carolina sophomore Owen Daffer (19, 82.6), West Virginia senior Casey Legg (19, 82.6) and Shipley (18, 85.7).</p>
<p class="yiv3386977020MsoNormal">While the Watch List highlights 30 of the best returning kickers in the country, Moody, who was not on the 2021 Watch List, stands as proof that the Groza Committee will be watching all FBS kickers throughout the season, as all FBS kickers remain eligible to be selected as semifinalists. The Committee releases a weekly “Stars of the Week” feature on <a href="http://www.lougrozaaward.com/" target="_blank" rel="nofollow noopener noreferrer">www.lougrozaaward.com</a>.</p>
<p class="yiv3386977020MsoNormal">Accomplishments are tabulated throughout the season and the Lou Groza Collegiate Place-Kicker Award will announce its 20 semifinalists on Thursday, November 3<sup>rd</sup>. From this list, a panel of more than 100 FBS head coaches, SIDs, media members, former Groza finalists, and current NFL kickers selects the top three finalists for the award, announced on Tuesday, November 22<sup>nd</sup>. That same group then selects the national winner, who will be announced on Thursday, December 8<sup>th</sup> during the Home Depot College Football Awards on ESPN.</p>
<p class="yiv3386977020MsoNormal">The 31<sup>st</sup> Annual Lou Groza Collegiate Place-Kicker Award, presented by the Orange Bowl, recognizes the three finalists during a celebration in Palm Beach County, culminating with a gala awards banquet at the West Palm Beach Marriott on December 5<sup>th</sup>.</p>
<p class="yiv3386977020MsoNormal">The Award is named for National Football League Hall of Fame kicker <strong>Lou “The Toe” Groza</strong>, who played 21 seasons with the Cleveland Browns. Groza won four NFL championships with Cleveland and was named NFL Player of the Year in 1954. Although an All-Pro offensive lineman as well, Groza ushered in the notion that there should be a place on an NFL roster for a kicker.</p>
<p class="yiv3386977020MsoNormal">For more information on the Lou Groza Collegiate Place-Kicker Award and to see the “Stars of the Week” throughout the season, please go to <a title="http://www.lougrozaaward.com/" href="http://www.lougrozaaward.com/" target="_blank" rel="nofollow noopener noreferrer"><strong>www.lougrozaaward.com</strong></a>. For even more updates on the best kicking performances throughout the season, follow <a href="http://www.twitter.com/LouGrozaAward" target="_blank" rel="nofollow noopener noreferrer">@LouGrozaAward</a> on Twitter.</p>
<p><b>Come out to support Clemson softball at Dear Old Clemson’s second event which is set for August 27 at the Madren Conference Center.  Clemson returns one of the top teams in the nation and adds some new talent to the mix.   If you sign up for certain club levels you get free access to all Dear Old Clemson events or purchase your tickets today at <a href="https://www.dearoldclemson.com/events">Dear Old Clemson.</a></b></p>
<p><a href="https://www.dearoldclemson.com/events"><img class="alignleft" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/NCAA-Softball-Regional-Clemson-vs.-UNCW-3542.jpg" border="0" /></a></p>
</div>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/b-t-potter/" rel="tag">B.T. Potter</a>, <a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/groza-award-watch-list/" rel="tag">Groza Award Watch List</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a></p>
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">5</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/07/27/potter-named-to-groza-award-watch-list-2/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/07/27/where-are-these-tigers-ranked-among-top-players-at-their-positions-entering-2022/"
		data-track="featuredstories more-related-1"
		title="Where are these Tigers ranked among top players at their positions entering 2022?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/11/Bresee-Murphy-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/11/Bresee-Murphy-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Where are these Tigers ranked among top players at their positions entering 2022?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">14m ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2022/07/27/where-are-these-tigers-ranked-among-top-players-at-their-positions-entering-2022/"
				title="Where are these Tigers ranked among top players at their positions entering 2022?" itemprop="url">
				Where are these Tigers ranked among top players at their positions entering 2022?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/07/27/randall-reacts-to-lofty-comparisons/"
		data-track="featuredstories more-related-2"
		title="Randall reacts to lofty comparisons"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Randall1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Randall1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Randall reacts to lofty comparisons" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">209 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2022/07/27/randall-reacts-to-lofty-comparisons/"
				title="Randall reacts to lofty comparisons" itemprop="url">
				Randall reacts to lofty comparisons			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/07/27/take-a-look-clemsons-creative-content-team-puts-on-a-show-at-the-all-in-cookout/"
		data-track="featuredstories more-related-3"
		title="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/FYoJfq0XEAM437O.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/FYoJfq0XEAM437O.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">375 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2022/07/27/take-a-look-clemsons-creative-content-team-puts-on-a-show-at-the-all-in-cookout/"
				title="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout" itemprop="url">
				Take a look: Clemson's creative content team puts on a show at the All In Cookout			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/where-are-these-tigers-ranked-among-top-players-at-their-positions-entering-2022/"
						title="Where are these Tigers ranked among top players at their positions entering 2022?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/11/Bresee-Murphy-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/11/Bresee-Murphy-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Where are these Tigers ranked among top players at their positions entering 2022?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/where-are-these-tigers-ranked-among-top-players-at-their-positions-entering-2022/"
						title="Where are these Tigers ranked among top players at their positions entering 2022?"
						itemprop="url" 						>
							Where are these Tigers ranked among top players at their positions entering 2022?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 1:59 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Pro Football Focus has been releasing its preseason positional rankings ahead of the 2022 college football season, and named several current Clemson standouts among the top players at their respective (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/brownell-gives-latest-on-halls-injury-status/"
						title="Brownell gives latest on Hall&#039;s injury status"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/HallDunkFSUCropped.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/HallDunkFSUCropped.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brownell gives latest on Hall&#039;s injury status" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2022/07/27/brownell-gives-latest-on-halls-injury-status/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2022/07/27/brownell-gives-latest-on-halls-injury-status/"
			title="Brownell gives latest on Hall&#039;s injury status"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>99</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/brownell-gives-latest-on-halls-injury-status/"
						title="Brownell gives latest on Hall&#039;s injury status"
						itemprop="url" 						>
							Brownell gives latest on Hall&#039;s injury status					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 12:20 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Clemson&#8217;s men&#8217;s basketball program continues to hold out hope that its star player will return from his latest injury sooner rather than later, though Brad Brownell isn&#8217;t making any promises. PJ Hall is just (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/randall-reacts-to-lofty-comparisons/"
						title="Randall reacts to lofty comparisons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Randall1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Randall1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Randall reacts to lofty comparisons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/randall-reacts-to-lofty-comparisons/"
						title="Randall reacts to lofty comparisons"
						itemprop="url" 						>
							Randall reacts to lofty comparisons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 11:06 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Adam Randall didn’t take part in all of Clemson’s practices this spring, but his coaches and teammates saw enough of the Tigers’ freshman wideout to start making some lofty comparisons. At 6-foot-2 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/take-a-look-clemsons-creative-content-team-puts-on-a-show-at-the-all-in-cookout/"
						title="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/FYoJfq0XEAM437O.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/FYoJfq0XEAM437O.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/take-a-look-clemsons-creative-content-team-puts-on-a-show-at-the-all-in-cookout/"
						title="Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout"
						itemprop="url" 						>
							Take a look: Clemson&#039;s creative content team puts on a show at the All In Cookout					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 10:17 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Clemson&#8217;s creative content team stepped up to the plate for the premier event on Clemson’s summer recruiting calendar. And following what was said to be a three-hour photoshoot at Monday&#8217;s All In (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/anglin-signs-with-royals/"
						title="Anglin signs with Royals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/CU_WF_00227-e1644442820617.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/CU_WF_00227-e1644442820617.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Anglin signs with Royals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/anglin-signs-with-royals/"
						title="Anglin signs with Royals"
						itemprop="url" 						>
							Anglin signs with Royals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 9:53 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Clemson pitcher Mack Anglin heard his name called in the seventh round of the MLB draft when the Kansas City Royals took the sophomore right-hander with the 205th overall pick. Anglin has signed with the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/narduzzi-nil-has-become-pay-for-play/"
						title="Narduzzi: NIL has become &#039;pay for play&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/07/pat-narduzzi-1-e1658435750924.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/07/pat-narduzzi-1-e1658435750924.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Narduzzi: NIL has become &#039;pay for play&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/narduzzi-nil-has-become-pay-for-play/"
						title="Narduzzi: NIL has become &#039;pay for play&#039;"
						itemprop="url" 						>
							Narduzzi: NIL has become &#039;pay for play&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 8:19 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Patt Narduzzi has made his perspective on name, image and likeness crystal clear. In the past, Pittsburgh&#8217;s head football coach has called NIL &#8220;legalized cheating,&#8221; saying that although it&#8217;s a positive (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/randall-details-rehab-mindset-following-acl-injury/"
						title="Randall details rehab, mindset following ACL injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/ClemsonFB-Practice_3-2-22-1769-e1646939781532.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/ClemsonFB-Practice_3-2-22-1769-e1646939781532.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Randall details rehab, mindset following ACL injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/27/randall-details-rehab-mindset-following-acl-injury/"
						title="Randall details rehab, mindset following ACL injury"
						itemprop="url" 						>
							Randall details rehab, mindset following ACL injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 27, 2022 7:18 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Initially, he didn’t think it was his knee. Adam Randall&#8217;s ACL injury happened during the latter part of the spring. Clemson’s freshman receiver caught a pass over the middle, and linebacker (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/wagner-gets-paid/"
						title="Wagner gets paid"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/05/WagnerHRPoint.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/05/WagnerHRPoint.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wagner gets paid" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/wagner-gets-paid/"
						title="Wagner gets paid"
						itemprop="url" 						>
							Wagner gets paid					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a><span class="dot">&middot;</span>						<span class="time">July 26, 2022 8:27 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Max Wagner saw his dream come true Tuesday. The former Clemson infielder and second-round draft pick of the Baltimore Orioles agreed to terms on a reported $1.9 million deal. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/my-best-opportunity-was-here-freshman-corner-never-wavered-after-coordinator-change/"
						title="&#039;My best opportunity was here&#039;: Freshman corner never wavered after coordinator change"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/CFBC_03926-X4-e1658859130333.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/CFBC_03926-X4-e1658859130333.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;My best opportunity was here&#039;: Freshman corner never wavered after coordinator change" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/my-best-opportunity-was-here-freshman-corner-never-wavered-after-coordinator-change/"
						title="&#039;My best opportunity was here&#039;: Freshman corner never wavered after coordinator change"
						itemprop="url" 						>
							&#039;My best opportunity was here&#039;: Freshman corner never wavered after coordinator change					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">July 26, 2022 8:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p>When news of Brent Venables’ departure for Oklahoma broke back in December, it wasn&#8217;t long after that Clemson saw an expected wave of decommitments that comes with a coordinator change. One by one, the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/4-star-commit-hoffler-goes-in-depth-on-all-in-cookout-experience/"
						title="4-star commit Hoffler goes in-depth on All In Cookout experience"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/tempImagepjb96j.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/tempImagepjb96j.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="4-star commit Hoffler goes in-depth on All In Cookout experience" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/07/26/4-star-commit-hoffler-goes-in-depth-on-all-in-cookout-experience/"
						title="4-star commit Hoffler goes in-depth on All In Cookout experience"
						itemprop="url" 						>
							4-star commit Hoffler goes in-depth on All In Cookout experience					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">July 26, 2022 6:25 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p> The premier event on Clemson’s summer recruiting calendar arrived Monday.  After having an offcial visit weekend that led to a parade of commitments earlier this summer, Clemson held its annual All In (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2228998/621077/9663?subId1=TCIcontent" rel="noopener"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a>
<script data-ad-client="ca-pub-5022917563892805" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/DOC_057-X4-e1658769846114.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/freshman-running-back-says-hes-loving-it-down-here-at-clemson-cant-wait-to-hit-the-field/" title="Freshman running back says he’s ‘loving it down here at Clemson,’ can’t wait to hit the field" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/DOC_057-X4-e1658769846114.jpg?w=100&#038;h=100&#038;crop=1" alt="Freshman running back says he’s ‘loving it down here at Clemson,’ can’t wait to hit the field" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/freshman-running-back-says-hes-loving-it-down-here-at-clemson-cant-wait-to-hit-the-field/" title="Freshman running back says he’s ‘loving it down here at Clemson,’ can’t wait to hit the field" itemprop="url" >Freshman running back says he’s ‘loving it down here at Clemson,’ can’t wait to hit the field</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/06/CFBC_00882-XL-e1658809590168.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/5-star-nations-no-1-lb-really-like-what-clemson-is-doing/" title="5-star, nation’s No. 1 LB: ‘Really like what Clemson is doing’" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/06/CFBC_00882-XL-e1658809590168.jpg?w=100&#038;h=100&#038;crop=1" alt="5-star, nation’s No. 1 LB: ‘Really like what Clemson is doing’" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/5-star-nations-no-1-lb-really-like-what-clemson-is-doing/" title="5-star, nation’s No. 1 LB: ‘Really like what Clemson is doing’" itemprop="url" >5-star, nation’s No. 1 LB: ‘Really like what Clemson is doing’</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/hero/" class="category" itemprop="articleSection">Hero</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/USATSI_18551388.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/jaguars-head-coach-discusses-goal-for-lawrence-in-year-2/" title="Jaguars head coach discusses goal for Lawrence in Year 2" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/USATSI_18551388.jpg?w=100&#038;h=100&#038;crop=1" alt="Jaguars head coach discusses goal for Lawrence in Year 2" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/jaguars-head-coach-discusses-goal-for-lawrence-in-year-2/" title="Jaguars head coach discusses goal for Lawrence in Year 2" itemprop="url" >Jaguars head coach discusses goal for Lawrence in Year 2</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/08/Dietrick-Pennington.jpg?w=465');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/redshirt-freshman-lineman-going-to-have-the-opportunity-to-earn-starting-job/" title="Redshirt freshman lineman &#039;going to have the opportunity&#039; to earn starting job" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/08/Dietrick-Pennington.jpg?w=100&#038;h=100&#038;crop=1" alt="Redshirt freshman lineman &#039;going to have the opportunity&#039; to earn starting job" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2022/07/26/redshirt-freshman-lineman-going-to-have-the-opportunity-to-earn-starting-job/" rel="nofollow" itemprop="url">
                        742 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/redshirt-freshman-lineman-going-to-have-the-opportunity-to-earn-starting-job/" title="Redshirt freshman lineman &#039;going to have the opportunity&#039; to earn starting job" itemprop="url" >Redshirt freshman lineman 'going to have the opportunity' to earn starting job</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/i-t6hwQc3-XL-e1658792340241.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/25/monday-night-all-in-cookout-update/" title="Monday night All In Cookout update" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/i-t6hwQc3-XL-e1658792340241.jpg?w=100&#038;h=100&#038;crop=1" alt="Monday night All In Cookout update" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/25/monday-night-all-in-cookout-update/" title="Monday night All In Cookout update" itemprop="url" >Monday night All In Cookout update</a></p>
				<p class="widget-date">July 25, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/IMG_590267639030-1.jpeg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/decision-to-be-a-tiger-was-pretty-easy-for-former-fsu-commit/" title="Decision to be a Tiger was &#039;pretty easy&#039; for former FSU commit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/IMG_590267639030-1.jpeg?w=100&#038;h=100&#038;crop=1" alt="Decision to be a Tiger was &#039;pretty easy&#039; for former FSU commit" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/decision-to-be-a-tiger-was-pretty-easy-for-former-fsu-commit/" title="Decision to be a Tiger was &#039;pretty easy&#039; for former FSU commit" itemprop="url" >Decision to be a Tiger was 'pretty easy' for former FSU commit</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/baseball/" class="category" itemprop="articleSection">Baseball</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/tempImagepjb96j.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/4-star-commit-hoffler-goes-in-depth-on-all-in-cookout-experience/" title="4-star commit Hoffler goes in-depth on All In Cookout experience" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/tempImagepjb96j.jpg?w=100&#038;h=100&#038;crop=1" alt="4-star commit Hoffler goes in-depth on All In Cookout experience" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/07/26/4-star-commit-hoffler-goes-in-depth-on-all-in-cookout-experience/" title="4-star commit Hoffler goes in-depth on All In Cookout experience" itemprop="url" >4-star commit Hoffler goes in-depth on All In Cookout experience</a></p>
				<p class="widget-date">July 26, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1658933291' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-7784734-1', {'name' : 'FishburneGATracker'});
</script>
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1658840234g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"35","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydj0EOwjAMBD9EGnqgcEE8pXITAy6JUxKnJb+nICEhxIFy3d0Z2XoalAksyKLljB6TzgkkWCjKwRSRDWofbHZzA1YlE2mQpPukB4jgQ2ap+rTS/3sYhEZsTxFGktIeHd4+jYPLJ+I35StIQuZSFLEjRjWSxfB0fst/PnPmLSXo3IOc92DOuAR21On+mjGWyoRwoUWwB+Ile7CPxw5+Xzeb3bZp1ru6vwNax7Fb" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i8tTizJT0ms1IUJ5CRWVerm5Cem6KZWAFWmpKboZyGJ6uVm5ullFevoU8OsrGL7XFtDM1MLczMzAwvDLAB2yzuK" ></script><script id='onesignal-sdk-js-extra'>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydjksOwjAQQy9EiUACukGcZfJRcUgnVWdC4fZNF3RPNpZl+0k2y9S5zBpYzZTKABZThDR7+na/YCEhCxNrpUhyjHIw/3FMbwykyNwAC3ywNDeQNCtcCg3kSNivgl0qPsiW6xPuZfNnN3X0GO+n66Xvz7cqcQXpGH+E" ></script><script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1658766081g" ></script><script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'175784995',post:'593274',tz:'-4',srv:'theclemsoninsider.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175784995', '593274' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
