<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="During ESPN&#039;s College GameDay show this past weekend, David Pollack discussed Clemson and was asked whether he thinks the Tigers will bounce back this season." />
<meta name="keywords" content="football, cade klubnik, clemson football, david pollack, dj uiagalelei, espn, kelly bryant, trevor lawrence" />
<title>Does David Pollack think Clemson will &#8216;bounce back&#8217; this season? | The Clemson Insider</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??-eJydkEtuwzAMBS9UhfUm9aboWWiJidlQH4gUUt++SgIHDrwpuuRQb8AnuBbnczJKBjZTJIWmaDng4gSvlZIniDk06Rs8nVgYjdzUzHICr3t46PANNtoi7cxp490BnbGWiulyF+7xP5SVIv+EV9+DPWWcvLTQa90eBVaDSbK/OOGpYl1AbRE6RE77xLdCpMBI0n+s37MdiuBC1Qmd0S9/i/fddn4JrZVje5ZUwupnIEE19qXSev+tSO3YKLiS1dQ9Gt2b6Kr9ip/D8Th8jO/DOP4C8ZnC6w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://theclemsoninsider.com/_static/??-eJxtzMEKAiEQgOEXyiYvm5foUUJ02IZ0FGd08e3biGAPXf8fPtiqCYUVWUGfmFGgi9cS/TTJbw05IOQSe9qPj0ZCo6oCQQTYKw18rM0P0nne0wkOXE19JT54vyBK4TUNcSJGMyhi+YL/xoe955tdFnt1F+vcGxEXQwE=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=6.0.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://theclemsoninsider.com/_static/??/wp-content/themes/usatoday-lawrence/themes/Wasabi.css,/wp-content/mu-plugins/jetpack-11.2/css/jetpack.css?m=1661780188' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYG5mYGRgVEWAK9XIhY=" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.1' id='openx-adsystem-js'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=6.0.1' id='air-tv-script-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1661780188g" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJylkMEOgjAQRH/IWusBuRi/pZYFt7SldluRv7ckQIgmRuJtd2bfZDO890x1LoKL3JvUoCOeSMaukgObBemRNdIYCAh5I4JIXBOPIA0mO3nDXtOO/5OXqPJZ77PFHmJ//DlwETDglLQS3mPiDSysbozsAzgFI0gtembQtazuVCJW43MLru9pLMJKdFswg9cZpYiq/ajy68tYhYXOc2Yv9iyKQpzKgyhL/QJPirbg" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.1' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-7784734-1', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://theclemsoninsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theclemsoninsider.com/wp-json/wp/v2/posts/595007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclemsoninsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theclemsoninsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://theclemsoninsider.com/?p=595007' />
<link rel="alternate" type="application/json+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F08%2F29%2Fdoes-david-pollack-think-clemson-will-bounce-back-this-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F08%2F29%2Fdoes-david-pollack-think-clemson-will-bounce-back-this-season%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Does David Pollack think Clemson will &#039;bounce back&#039; this season?" />
<meta property="og:url" content="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/" />
<meta property="og:description" content="During ESPN&#8217;s College GameDay show this past weekend, David Pollack discussed Clemson and was asked whether he thinks the Tigers will bounce back this season. The ESPN college football analys…" />
<meta property="article:published_time" content="2022-08-29T20:36:48+00:00" />
<meta property="article:modified_time" content="2022-08-29T20:36:48+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Does David Pollack think Clemson will &#039;bounce back&#039; this season?" />
<meta name="twitter:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper {
}

#header-ad {
	background-color: #53247c;
}

.nav__menu, .nav__wrap, .nav__social {
	background-color: #53247c;
}

.nav__item--current {
	background-color: #3c1a5a;
}

.nav__item--current > a {
	color: #cccccc;
}

.nav__item .sub-menu, .nav__item:hover {
	background-color: #471f6a;
}

.nav__item .sub-menu li:hover, .sub-menu .nav__item--current {
	background-color: #3c1a5a;
}

@media only screen and (min-width: 730px)
.alignleft.size-medium.wp-post-image {
	
}

div #text-3 {
	display: none;
	visibility: hidden;
}

/* Remove floating link from homepage */
.mobile-nav__breadcrumb {
	display: none;
}

/*
iframe fixes
*/
#post-468223 .entry-content {
	padding: 0 10px;
}

#post-468223 .articleBody {
	margin: 0;
}

#post-468221 .entry-content {
	padding: 0 10px;
}

#post-468221 .articleBody {
	margin: 0;
}

#post-437973 .entry-content {
	padding: 0 10px;
}

#post-437973 .articleBody {
	margin: 0;
}

#post-430049 .entry-content {
	padding: 0 10px;
}

#post-430049 .articleBody {
	margin: 0;
}

#post-428529 .entry-content {
	padding: 0 10px;
}

#post-428529 .articleBody {
	margin: 0;
}

#post-428525 .entry-content {
	padding: 0 10px;
}

#post-428525 .articleBody {
	margin: 0;
}

#post-427652 .entry-content {
	padding: 0 10px;
}

#post-427652 .articleBody {
	margin: 0;
}

#post-427649 .entry-content {
	padding: 0 10px;
}

#post-427649 .articleBody {
	margin: 0;
}

#post-44463 .entry-content {
	padding: 0 10px;
}

#post-44463 .articleBody {
	margin: 0;
}

#post-38350 .entry-content {
	padding: 0 10px;
}

#post-38350 .articleBody {
	margin: 0;
}

#post-31224 .entry-content {
	padding: 0 10px;
}

#post-31224 .articleBody {
	margin: 0;
}

#post-15534 .entry-content {
	padding: 0 10px;
}

#post-15534 .articleBody {
	margin: 0;
}

#post-9578 .entry-content {
	padding: 0 10px;
}

#post-9578 .articleBody {
	margin: 0;
}

#post-7952 .entry-content {
	padding: 0 10px;
}

#post-7952 .articleBody {
	margin: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-595007 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li id="menu-item-577475" class="nav__item nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-577294" class="nav__item nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li id="menu-item-577295" class="nav__item nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--espn							">

				<a href="https://theclemsoninsider.com/tag/espn/" data-track="autotrending" class="trending__link">
					ESPN				</a>


			</li>
					<li class="
				trending__item
				trending__item--djuiagalelei							">

				<a href="https://theclemsoninsider.com/tag/dj-uiagalelei/" data-track="autotrending" class="trending__link">
					DJ Uiagalelei				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
					<li class="
				trending__item
				trending__item--brandonstreeter							">

				<a href="https://theclemsoninsider.com/tag/brandon-streeter/" data-track="autotrending" class="trending__link">
					Brandon Streeter				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsonsoftball							">

				<a href="https://theclemsoninsider.com/tag/clemson-softball/" data-track="autotrending" class="trending__link">
					Clemson softball				</a>


			</li>
					<li class="
				trending__item
				trending__item--cadeklubnik							">

				<a href="https://theclemsoninsider.com/tag/cade-klubnik/" data-track="autotrending" class="trending__link">
					Cade Klubnik				</a>


			</li>
					<li class="
				trending__item
				trending__item--ejwilliams							">

				<a href="https://theclemsoninsider.com/tag/e-j-williams/" data-track="autotrending" class="trending__link">
					E.J. Williams				</a>


			</li>
					<li class="
				trending__item
				trending__item--antoniowilliams							">

				<a href="https://theclemsoninsider.com/tag/antonio-williams/" data-track="autotrending" class="trending__link">
					Antonio Williams				</a>


			</li>
					<li class="
				trending__item
				trending__item--beauxcollins							">

				<a href="https://theclemsoninsider.com/tag/beaux-collins/" data-track="autotrending" class="trending__link">
					Beaux Collins				</a>


			</li>
					<li class="
				trending__item
				trending__item--brannonspector							">

				<a href="https://theclemsoninsider.com/tag/brannon-spector/" data-track="autotrending" class="trending__link">
					Brannon Spector				</a>


			</li>
					<li class="
				trending__item
				trending__item--coleturner							">

				<a href="https://theclemsoninsider.com/tag/cole-turner/" data-track="autotrending" class="trending__link">
					Cole Turner				</a>


			</li>
					<li class="
				trending__item
				trending__item--dacaricollins							">

				<a href="https://theclemsoninsider.com/tag/dacari-collins/" data-track="autotrending" class="trending__link">
					Dacari Collins				</a>


			</li>
					<li class="
				trending__item
				trending__item--samruss							">

				<a href="https://theclemsoninsider.com/tag/sam-russ/" data-track="autotrending" class="trending__link">
					Sam Russ				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-595007" class="post-595007 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-cade-klubnik tag-clemson-football tag-david-pollack tag-dj-uiagalelei tag-espn tag-kelly-bryant tag-trevor-lawrence" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"/>
		<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Does David Pollack think Clemson will 'bounce back' this season?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Does David Pollack think Clemson will 'bounce back' this season?</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/football/" class="" itemprop="articleSection">Football</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Does David Pollack think Clemson will 'bounce back' this season?</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> 
		<span class="post-date updated">August 29, 2022 4:36 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">192</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-08-29T16:36:48-04:00">
			August 29, 2022 4:36 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<img width="300" height="188" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=30&amp;h=18" class="alignleft size-medium wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=300" data-lazy-srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg 1598w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=300,188 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=768,481 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=1024,641 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=1536,961 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=480,300 480w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="188" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?w=300" class="alignleft size-medium wp-post-image" alt="" loading="lazy" srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg 1598w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=300,188 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=768,481 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=1024,641 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=1536,961 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/04/david-Pollack.jpg?resize=480,300 480w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p>During ESPN&#8217;s <em>College GameDay </em>show this past weekend, David Pollack discussed Clemson and was asked whether he thinks the Tigers will bounce back this season.</p>
<p>The ESPN college football analyst said he believes Dabo Swinney&#8217;s team will, pointing out that Clemson still went 10-3 during what was considered a &#8220;down&#8221; 2021 campaign and that the Tigers&#8217; three losses came to the eventual national champion in Georgia, the eventual ACC champion in Pittsburgh, and NC State in double-overtime.</p>
<p>&#8220;I think they bounce back,&#8221; Pollack said. &#8220;But if we go back to last year, they won 10 games. They lost to Georgia, the national champions. They lost to Pitt, the ACC champions. They lost to NC State. All of them were great football games, but the offense didn&#8217;t pull their weight. Who&#8217;s back? The best defensive line in the country. They&#8217;re going to make everybody&#8217;s life really hard on the defensive side of the football.&#8221;</p>
<p>Pollack also talked about how Clemson&#8217;s season hinges on the play of DJ Uiagalelei and the offense, and he wonders if the 2022 season will bring about a similar quarterback situation to the 2018 campaign, when Trevor Lawrence usurped Kelly Bryant as the Tigers&#8217; starting quarterback after four games that year.</p>
<p>&#8220;It all revolves around DJ,&#8221; Pollack said. &#8220;The new, slimmer approach. He&#8217;s worked on his mechanics. But I think it&#8217;s going to be interesting to see, because the defense will dominate. But offensively, Kelly Bryant, will they do what they did with Kelly Bryant and Trevor Lawrence, and Cade Klubnik becomes the guy down the road? Either way, the offense is going to be the tale.&#8221;</p>
<p><strong>Time for Clemson fans to make sure the Tigers are competitive with South Carolina in NIL for baseball.</strong></p>
<p><b>Come out to support Clemson baseball at Dear Old Clemson’s event on September 30 at the Madren Conference Center.  New head coach Erik Bakich will speak and most of next year&#8217;s team will be on hand.  Get your tickets today or sign up for the Orange level or higher of the Tiger Club to get free access to all Dear Old Clemson events. <a href="https://www.dearoldclemson.com/events">Dear Old Clemson.</a></b></p>
<p><a href="https://www.dearoldclemson.com/events"><img class="alignleft" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/07/CU-Baseball-Eric-Bakich-Presser-7245.jpg" border="0" /></a></p>
													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/cade-klubnik/" rel="tag">Cade Klubnik</a>, <a href="https://theclemsoninsider.com/tag/clemson-football/" rel="tag">Clemson football</a>, <a href="https://theclemsoninsider.com/tag/david-pollack/" rel="tag">David Pollack</a>, <a href="https://theclemsoninsider.com/tag/dj-uiagalelei/" rel="tag">DJ Uiagalelei</a>, <a href="https://theclemsoninsider.com/tag/espn/" rel="tag">ESPN</a>, <a href="https://theclemsoninsider.com/tag/kelly-bryant/" rel="tag">Kelly Bryant</a>, <a href="https://theclemsoninsider.com/tag/trevor-lawrence/" rel="tag">Trevor Lawrence</a>, <a href="https://theclemsoninsider.com/category/football/" rel="category tag">Football</a></p>
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">192</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/08/29/does-david-pollack-think-clemson-will-bounce-back-this-season/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/08/29/herbstreit-talks-uiagalelei-discusses-a-legitimate-concern-with-clemson/"
		data-track="featuredstories more-related-1"
		title="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Kirk-Herbstreit-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Kirk-Herbstreit-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.1k shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2022/08/29/herbstreit-talks-uiagalelei-discusses-a-legitimate-concern-with-clemson/"
				title="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson" itemprop="url">
				Herbstreit talks Uiagalelei, discusses 'a legitimate concern' with Clemson			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/08/29/which-true-freshmen-will-help-clemson-this-season/"
		data-track="featuredstories more-related-2"
		title="Which true freshmen will help Clemson this season?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/Klubnik-1-e1649950711103.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/Klubnik-1-e1649950711103.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Which true freshmen will help Clemson this season?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">117 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2022/08/29/which-true-freshmen-will-help-clemson-this-season/"
				title="Which true freshmen will help Clemson this season?" itemprop="url">
				Which true freshmen will help Clemson this season?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/08/29/five-tigers-make-espns-ranking-of-top-100-nfl-players-for-2022/"
		data-track="featuredstories more-related-3"
		title="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/USATSI_16931766.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/USATSI_16931766.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">63 shares</span><span class="block__time block__time--mobile">5hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2022/08/29/five-tigers-make-espns-ranking-of-top-100-nfl-players-for-2022/"
				title="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022" itemprop="url">
				Five Tigers make ESPN's ranking of top 100 NFL players for 2022			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/herbstreit-talks-uiagalelei-discusses-a-legitimate-concern-with-clemson/"
						title="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Kirk-Herbstreit-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Kirk-Herbstreit-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/herbstreit-talks-uiagalelei-discusses-a-legitimate-concern-with-clemson/"
						title="Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson"
						itemprop="url" 						>
							Herbstreit talks Uiagalelei, discusses &#039;a legitimate concern&#039; with Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 3:11 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>During ESPN&#8217;s <em>College GameDay </em>show this past weekend, Kirk Herbstreit weighed in on Clemson heading into the 2022 season. The ESPN college football analyst talked about the coordinator changes on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/which-true-freshmen-will-help-clemson-this-season/"
						title="Which true freshmen will help Clemson this season?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/Klubnik-1-e1649950711103.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/Klubnik-1-e1649950711103.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Which true freshmen will help Clemson this season?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/which-true-freshmen-will-help-clemson-this-season/"
						title="Which true freshmen will help Clemson this season?"
						itemprop="url" 						>
							Which true freshmen will help Clemson this season?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 1:42 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>With Clemson just a week away from opening its season, some newcomers are ready to help immediately. Others are on the fringe, and some are likely headed for a redshirt season. Of course, injuries and other (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/five-tigers-make-espns-ranking-of-top-100-nfl-players-for-2022/"
						title="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/USATSI_16931766.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/USATSI_16931766.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/five-tigers-make-espns-ranking-of-top-100-nfl-players-for-2022/"
						title="Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022"
						itemprop="url" 						>
							Five Tigers make ESPN&#039;s ranking of top 100 NFL players for 2022					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 12:28 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>This week, ESPN released its ranking of the top 100 NFL players for this season, with more than 50 ESPN experts rating players from one to 100 based on how good they expect them to be during the 2022 campaign. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/clemson-trending-in-a-good-spot-at-this-position/"
						title="Clemson &#039;trending in a good spot&#039; at this position"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Clemson-Football_Fall-Camp-Day-3-1900-e1661784533986.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Clemson-Football_Fall-Camp-Day-3-1900-e1661784533986.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson &#039;trending in a good spot&#039; at this position" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2022/08/29/clemson-trending-in-a-good-spot-at-this-position/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2022/08/29/clemson-trending-in-a-good-spot-at-this-position/"
			title="Clemson &#039;trending in a good spot&#039; at this position"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>293</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/clemson-trending-in-a-good-spot-at-this-position/"
						title="Clemson &#039;trending in a good spot&#039; at this position"
						itemprop="url" 						>
							Clemson &#039;trending in a good spot&#039; at this position					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 11:16 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>While plenty of eyes have been on D.J. Uiagalelei and Cade Klubnik at quarterback, Clemson’s coaching staff has been pleasantly surprised by another position on the offensive side of the ball as the Tigers (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/sam-russ-helping-connect-clemsons-special-softball-team-with-nil-opportunities/"
						title="Sam Russ helping connect Clemson&#039;s &#039;special&#039; softball team with NIL opportunities"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/05/russslide.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/05/russslide.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sam Russ helping connect Clemson&#039;s &#039;special&#039; softball team with NIL opportunities" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/sam-russ-helping-connect-clemsons-special-softball-team-with-nil-opportunities/"
						title="Sam Russ helping connect Clemson&#039;s &#039;special&#039; softball team with NIL opportunities"
						itemprop="url" 						>
							Sam Russ helping connect Clemson&#039;s &#039;special&#039; softball team with NIL opportunities					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/olympic/" class="category" itemprop="articleSection">Olympic</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 9:54 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/madison-stephenson/" title="Posts by Madison Stephenson" class="author url fn" rel="author">Madison Stephenson</a>													</span>
					</p>
				</footer>

				<p>At the Dear Old Clemson event held on Saturday, Aug. 27, the Clemson softball team signed memorabilia and met with fans as a NIL opportunity for the team.  As a representative and liaison for the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/offer-from-clemson-would-mean-the-world-to-4-star-georgia-linebacker/"
						title="Offer from Clemson ‘would mean the world’ to 4-star Georgia linebacker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/IMG_FB0687C5FE26-1.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/IMG_FB0687C5FE26-1.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Offer from Clemson ‘would mean the world’ to 4-star Georgia linebacker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/offer-from-clemson-would-mean-the-world-to-4-star-georgia-linebacker/"
						title="Offer from Clemson ‘would mean the world’ to 4-star Georgia linebacker"
						itemprop="url" 						>
							Offer from Clemson ‘would mean the world’ to 4-star Georgia linebacker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 8:35 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p>For a second recruiting cycle in a row, Clemson and Wesley Goodwin have been eying the Peach State for linebacker help. Earlier this summer, Goodwin went into the state of Georgia and secured the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/maguires-time-to-step-up-on-second-level-of-clemsons-defense/"
						title="Maguire&#039;s time to ‘step up’ on second level of Clemson’s defense"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Practice-8-12-22-2886-e1661748856746.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Practice-8-12-22-2886-e1661748856746.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Maguire&#039;s time to ‘step up’ on second level of Clemson’s defense" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://theclemsoninsider.com/2022/08/29/maguires-time-to-step-up-on-second-level-of-clemsons-defense/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://theclemsoninsider.com/2022/08/29/maguires-time-to-step-up-on-second-level-of-clemsons-defense/"
			title="Maguire&#039;s time to ‘step up’ on second level of Clemson’s defense"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>151</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/29/maguires-time-to-step-up-on-second-level-of-clemsons-defense/"
						title="Maguire&#039;s time to ‘step up’ on second level of Clemson’s defense"
						itemprop="url" 						>
							Maguire&#039;s time to ‘step up’ on second level of Clemson’s defense					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 29, 2022 7:26 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Keith Maguire has been biding his time behind James Skalski for the last couple of seasons. Now the Clemson linebacker has a shot to vault to the top of the depth chart, though Skalski’s old job isn’t (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/long-a-folder-guy-streeter-goes-digital-in-new-role/"
						title="Long a &#039;folder guy,&#039; Streeter goes digital in new role"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/CFBC_02065-e1661577469695.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/CFBC_02065-e1661577469695.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Long a &#039;folder guy,&#039; Streeter goes digital in new role" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/long-a-folder-guy-streeter-goes-digital-in-new-role/"
						title="Long a &#039;folder guy,&#039; Streeter goes digital in new role"
						itemprop="url" 						>
							Long a &#039;folder guy,&#039; Streeter goes digital in new role					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">August 28, 2022 8:17 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Tyler Grisham has been coaching alongside Brandon Streeter for the last eight years at Clemson. There aren’t many coaches that Grisham would consider more detailed than the Tigers’ first-year offensive (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/rittman-provides-season-outlook-with-clemson-softball-ready-to-take-next-step/"
						title="Rittman provides season outlook with Clemson softball &#039;ready to take next step&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Rittman-e1646761386997.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/03/Rittman-e1646761386997.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rittman provides season outlook with Clemson softball &#039;ready to take next step&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/rittman-provides-season-outlook-with-clemson-softball-ready-to-take-next-step/"
						title="Rittman provides season outlook with Clemson softball &#039;ready to take next step&#039;"
						itemprop="url" 						>
							Rittman provides season outlook with Clemson softball &#039;ready to take next step&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/olympic/" class="category" itemprop="articleSection">Olympic</a><span class="dot">&middot;</span>						<span class="time">August 28, 2022 4:57 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p>After a season in which Clemson experienced being the hunted rather than the hunters, coach John Rittman acknowledged that Clemson softball is no longer going to be sneaking up on opponents. Teams (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/big-time-wr-hoping-to-hear-from-clemson-feels-he-really-connected-with-grisham/"
						title="Big-time WR hoping to hear from Clemson, feels he ‘really connected’ with Grisham"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/06/G2Recruit8-X5-e1655269364416.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/06/G2Recruit8-X5-e1655269364416.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big-time WR hoping to hear from Clemson, feels he ‘really connected’ with Grisham" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/08/28/big-time-wr-hoping-to-hear-from-clemson-feels-he-really-connected-with-grisham/"
						title="Big-time WR hoping to hear from Clemson, feels he ‘really connected’ with Grisham"
						itemprop="url" 						>
							Big-time WR hoping to hear from Clemson, feels he ‘really connected’ with Grisham					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">August 28, 2022 2:02 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a>													</span>
					</p>
				</footer>

				<p>Brandon Winton, Jr. hasn’t had a chance to speak with Tyler Grisham since he camped at Clemson earlier this summer, but the big-time receiver prospect out of Bradenton (Florida) IMG Academy is hoping (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-3">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Clemson-Football_Fall-Camp-Day-3-2377-e1661518282328.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/briningstool-makes-lofty-claim-about-clemsons-offense/" title="Briningstool makes lofty claim about Clemson’s offense" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/Clemson-Football_Fall-Camp-Day-3-2377-e1661518282328.jpg?w=100&#038;h=100&#038;crop=1" alt="Briningstool makes lofty claim about Clemson’s offense" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2022/08/27/briningstool-makes-lofty-claim-about-clemsons-offense/" rel="nofollow" itemprop="url">
                        580 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/briningstool-makes-lofty-claim-about-clemsons-offense/" title="Briningstool makes lofty claim about Clemson’s offense" itemprop="url" >Briningstool makes lofty claim about Clemson’s offense</a></p>
				<p class="widget-date">August 27, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/A.J.-Terrell.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/nfl-insider-shows-respect-for-a-criminally-underappreciated-former-tiger/" title="NFL Insider shows respect for a &#039;criminally underappreciated&#039; former Tiger" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/A.J.-Terrell.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL Insider shows respect for a &#039;criminally underappreciated&#039; former Tiger" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/nfl-insider-shows-respect-for-a-criminally-underappreciated-former-tiger/" title="NFL Insider shows respect for a &#039;criminally underappreciated&#039; former Tiger" itemprop="url" >NFL Insider shows respect for a 'criminally underappreciated' former Tiger</a></p>
				<p class="widget-date">August 27, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/VizzinaElite11Cropped.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/watch-clemsons-5-star-qb-commit-throws-walk-off-touchdown-pass/" title="Watch: Clemson&#039;s 5-star QB commit throws walk-off touchdown pass" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/04/VizzinaElite11Cropped.jpg?w=100&#038;h=100&#038;crop=1" alt="Watch: Clemson&#039;s 5-star QB commit throws walk-off touchdown pass" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/watch-clemsons-5-star-qb-commit-throws-walk-off-touchdown-pass/" title="Watch: Clemson&#039;s 5-star QB commit throws walk-off touchdown pass" itemprop="url" >Watch: Clemson's 5-star QB commit throws walk-off touchdown pass</a></p>
				<p class="widget-date">August 27, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/SimpsonSackLouisville.jpg?w=471');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/28/analyst-says-simpson-poised-to-take-acc-by-storm-this-season/" title="Analyst says Simpson poised to take ACC &#039;by storm&#039; this season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/SimpsonSackLouisville.jpg?w=100&#038;h=100&#038;crop=1" alt="Analyst says Simpson poised to take ACC &#039;by storm&#039; this season" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/28/analyst-says-simpson-poised-to-take-acc-by-storm-this-season/" title="Analyst says Simpson poised to take ACC &#039;by storm&#039; this season" itemprop="url" >Analyst says Simpson poised to take ACC 'by storm' this season</a></p>
				<p class="widget-date">August 28, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/DOC_Softball_017.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/photo-gallery-clemson-fans-come-out-to-support-softball/" title="Photo Gallery:  Clemson fans come out to support softball" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/DOC_Softball_017.jpg?w=100&#038;h=100&#038;crop=1" alt="Photo Gallery:  Clemson fans come out to support softball" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/photo-gallery-clemson-fans-come-out-to-support-softball/" title="Photo Gallery:  Clemson fans come out to support softball" itemprop="url" >Photo Gallery:  Clemson fans come out to support softball</a></p>
				<p class="widget-date">August 27, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/galleries/" class="category" itemprop="articleSection">Galleries</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/VizzinaCoach.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/28/coach-says-clemsons-5-star-qb-commit-will-grow-from-adversity-in-senior-season-opener/" title="Coach says Clemson’s 5-star QB commit will grow from adversity in senior season opener" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/02/VizzinaCoach.jpg?w=100&#038;h=100&#038;crop=1" alt="Coach says Clemson’s 5-star QB commit will grow from adversity in senior season opener" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/28/coach-says-clemsons-5-star-qb-commit-will-grow-from-adversity-in-senior-season-opener/" title="Coach says Clemson’s 5-star QB commit will grow from adversity in senior season opener" itemprop="url" >Coach says Clemson’s 5-star QB commit will grow from adversity in senior season opener</a></p>
				<p class="widget-date">August 28, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/DOC_Softball_715CRopped.jpg?w=461');" data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/graham-neff-going-to-do-nil-the-clemson-way/" title="Clemson AD Graham Neff glad to see NIL done &#039;the Clemson way&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/08/DOC_Softball_715CRopped.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson AD Graham Neff glad to see NIL done &#039;the Clemson way&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/08/27/graham-neff-going-to-do-nil-the-clemson-way/" title="Clemson AD Graham Neff glad to see NIL done &#039;the Clemson way&#039;" itemprop="url" >Clemson AD Graham Neff glad to see NIL done 'the Clemson way'</a></p>
				<p class="widget-date">August 27, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/olympic/" class="category" itemprop="articleSection">Olympic</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1661780188' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1661780188g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"35","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydj0EOwjAMBD9EGnopvSCeUrmJAYfEKYnT0t9TkJAQ4kC57u6MbD0NykQWZNFyxoBZlwwSLczKw5SQDeoQbfFLA1Zlk2iQrF3WAyQIsbBULm/0/x4GoRG7U4KRZO6OHm+fxsGXE/Gb8hVkIXOZFbEnRjWSxfh0fst/PnPhLWXo/YNc9mDOuAb21Gt3LZjmysR4oVVwAOI1e7CPxw5hXzdNvWu3ddu6O1qYsVk=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i8tTizJT0ms1IUJ5CRWVerm5Cem6KZWAFWmpKboZyGJ6uVm5ullFevoU8OsrGL7XFtDMzNDcwsDQwuLLAB2nDuI" ></script><script id='onesignal-sdk-js-extra'>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydjksOwjAMRC9EMdm02SDO4nxUHFKnqh1abk+7oHuyG72ZJw2sc+cLa2SFOdeRWKAKagn46X5gRUFHkPZKKcs1yQX+8xjfNKJS4QZZKESHS4OJi5LPscGckM6rxD7XEOXg+iT/cmU7wz56THfT92awN2Nt+gLo0394" ></script><script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1661780188g" ></script><script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'175784995',post:'595007',tz:'-4',srv:'theclemsoninsider.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175784995', '595007' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
