<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theclemsoninsider.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A big-time wide receiver prospect in the class of 2023 announced an offer from Clemson on Wednesday night. Rolesville (N.C.) High School four-star Noah Rogers reported the offer on social media. Rogers (6-3, 185) is ranked as the No. 1 prospect in the Tar Heel State, No." />
<meta name="keywords" content="recruiting, clemson football recruiting, noah rogers" />
<title>Big-time North Carolina receiver announces Clemson offer | The Clemson Insider</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Feed" href="https://theclemsoninsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clemson Insider &raquo; Comments Feed" href="https://theclemsoninsider.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??-eJyVUctuwzAM+6G57opi22XYpwyqLSRa/IKkpPPfz2nQIkVz6I6iRJqk7bkYl5NiUlvC2FESOwpo9lDNAyA9cGFIg3WyBe8a/GL/JckY6dff6y3YTYySC6NHuRx5ErWnkN1gAp0YuFrRGnAXKT0yfsRG9AQYMM5+1kMJUJFNwA5cfY7eduv5jnSNHMdbSEFg11sMIEquMF79z0G4wYrelCwqZkl0SSKbstq3J1cdBTgzJoc2Zj82kgVvxDEVXXpKoDThd8cwkdbnP2Z2OtRWQaCEZiKPeRHcWsyyX/Hz9e142O+PH++HP1bV4Y0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='tci-fonts-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=5.8.3' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://theclemsoninsider.com/_static/??/wp-content/themes/usatoday-lawrence/themes/Wasabi.css,/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?m=1642004872' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.3' id='openx-adsystem-js'></script>
<script src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=Q764rbL8R_6N0U_PaTy7oQ&#038;ver=5.8.3' id='air-tv-script-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.3' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.3' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-ML9LGVK";
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJx9jMEKAjEMRH/IbFko6kX8ltCGbGuTapuy7N9bwYMnYWAO8+a5/QlJQxmRusszr0Ht+NYiSZfcT+4fBJK4odEvHKoaqTnbSOZldLQa8YCCeyMN5KTGUebCtXIhMGQQVGRqH781DI+kDBthnM673NazX6/e+4vPb9A2QfY=" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-7784734-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-7784734-1","dfpid":"7103","pid":"SMG_TheClemsonInsider","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/clemsoninsider\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJylkOEOgjAMhF/IsWAW9Y/xWeYo2LGNuW4ib+9IgBBNjMR/7V2/S3O890x1LoKL3JvUoCOeSMaukgObBemRNdIYCAh5I4JIXBOPIA0mO3lDoWnH/8lLVPms99lij7LY/xy4CBhwSloJ7zHxBhZWN0b2AZyCEaQWPTPoWlZ3KhGr8bkF1/c0FmElui2YweuMUkTVflT59WWswkLnObMXey4PojwJIY5CvwBPfLbd" ></script><link rel="https://api.w.org/" href="https://theclemsoninsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theclemsoninsider.com/wp-json/wp/v2/posts/582311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclemsoninsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theclemsoninsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://theclemsoninsider.com/?p=582311' />
<link rel="alternate" type="application/json+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F01%2F12%2Fbig-time-north-carolina-receiver-announces-clemson-offer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theclemsoninsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheclemsoninsider.com%2F2022%2F01%2F12%2Fbig-time-north-carolina-receiver-announces-clemson-offer%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #e96b30;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #e96b30;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #e96b30;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #e96b30;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #e96b30;
}

.newsletter-modal {
	border-top: solid 8px #e96b30;
}

.article__back {
	border-color: #e96b30;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #e96b30;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#e96b30, #e96b30)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #e96b30;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #e96b30;
	}
}

.smg-event__ctabutton {
	background-color: #e96b30;
	box-shadow: 0 2px 0 0 #e96b30;
}
</style>
<link rel="canonical" href="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big-time North Carolina receiver announces Clemson offer" />
<meta property="og:url" content="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/" />
<meta property="og:description" content="A big-time wide receiver prospect in the class of 2023 announced an offer from Clemson on Wednesday night. Rolesville (N.C.) High School four-star Noah Rogers reported the offer on social media. Ro…" />
<meta property="article:published_time" content="2022-01-13T02:27:21+00:00" />
<meta property="article:modified_time" content="2022-01-13T02:35:33+00:00" />
<meta property="og:site_name" content="The Clemson Insider" />
<meta property="og:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Big-time North Carolina receiver announces Clemson offer" />
<meta name="twitter:image" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theclemsoninsider" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2020/09/cropped-TCIIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper {
}

#header-ad {
	background-color: #53247c;
}

.nav__menu, .nav__wrap, .nav__social {
	background-color: #53247c;
}

.nav__item--current {
	background-color: #3c1a5a;
}

.nav__item--current > a {
	color: #cccccc;
}

.nav__item .sub-menu, .nav__item:hover {
	background-color: #471f6a;
}

.nav__item .sub-menu li:hover, .sub-menu .nav__item--current {
	background-color: #3c1a5a;
}

@media only screen and (min-width: 730px)
.alignleft.size-medium.wp-post-image {
	
}

div #text-3 {
	display: none;
	visibility: hidden;
}

/* Remove floating link from homepage */
.mobile-nav__breadcrumb {
	display: none;
}

/*
iframe fixes
*/
#post-468223 .entry-content {
	padding: 0 10px;
}

#post-468223 .articleBody {
	margin: 0;
}

#post-468221 .entry-content {
	padding: 0 10px;
}

#post-468221 .articleBody {
	margin: 0;
}

#post-437973 .entry-content {
	padding: 0 10px;
}

#post-437973 .articleBody {
	margin: 0;
}

#post-430049 .entry-content {
	padding: 0 10px;
}

#post-430049 .articleBody {
	margin: 0;
}

#post-428529 .entry-content {
	padding: 0 10px;
}

#post-428529 .articleBody {
	margin: 0;
}

#post-428525 .entry-content {
	padding: 0 10px;
}

#post-428525 .articleBody {
	margin: 0;
}

#post-427652 .entry-content {
	padding: 0 10px;
}

#post-427652 .articleBody {
	margin: 0;
}

#post-427649 .entry-content {
	padding: 0 10px;
}

#post-427649 .articleBody {
	margin: 0;
}

#post-44463 .entry-content {
	padding: 0 10px;
}

#post-44463 .articleBody {
	margin: 0;
}

#post-38350 .entry-content {
	padding: 0 10px;
}

#post-38350 .articleBody {
	margin: 0;
}

#post-31224 .entry-content {
	padding: 0 10px;
}

#post-31224 .articleBody {
	margin: 0;
}

#post-15534 .entry-content {
	padding: 0 10px;
}

#post-15534 .articleBody {
	margin: 0;
}

#post-9578 .entry-content {
	padding: 0 10px;
}

#post-9578 .articleBody {
	margin: 0;
}

#post-7952 .entry-content {
	padding: 0 10px;
}

#post-7952 .articleBody {
	margin: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-582311 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML9LGVK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://theclemsoninsider.com"
				title="The Clemson Insider"
				class="branding__logo-link "
			>
				<img
					src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"
					alt="The Clemson Insider"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://theclemsoninsider.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Clemson Insider" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-75044" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-75043" class="nav__item nav__item--forums nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-427683" class="nav__item nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li id="menu-item-427684" class="nav__item nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li id="menu-item-427685" class="nav__item nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li id="menu-item-427686" class="nav__item nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li id="menu-item-75046" class="nav__item nav__item--football nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-427478" class="nav__item nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li id="menu-item-427479" class="nav__item nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li id="menu-item-427480" class="nav__item nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li id="menu-item-577475" class="nav__item nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li id="menu-item-75047" class="nav__item nav__item--baseball nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-427662" class="nav__item nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li id="menu-item-428609" class="nav__item nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li id="menu-item-428608" class="nav__item nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li id="menu-item-498045" class="nav__item nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li id="menu-item-498044" class="nav__item nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li id="menu-item-498043" class="nav__item nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li id="menu-item-498042" class="nav__item nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li id="menu-item-427663" class="nav__item nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li id="menu-item-427664" class="nav__item nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li id="menu-item-75048" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-437979" class="nav__item nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li id="menu-item-468542" class="nav__item nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li id="menu-item-468541" class="nav__item nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li id="menu-item-499814" class="nav__item nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li id="menu-item-523741" class="nav__item nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li id="menu-item-577294" class="nav__item nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li id="menu-item-577295" class="nav__item nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li id="menu-item-514148" class="nav__item nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li id="menu-item-75049" class="nav__item nav__item--basketball nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-427693" class="nav__item nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li id="menu-item-427692" class="nav__item nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li id="menu-item-514147" class="nav__item nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li id="menu-item-75050" class="nav__item nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li id="menu-item-520576" class="nav__item nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/theclemsoninsider" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="http://twitter.com/clemsoninsider" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--clemsonfootball							">

				<a href="https://theclemsoninsider.com/tag/clemson-football/" data-track="autotrending" class="trending__link">
					Clemson football				</a>


			</li>
					<li class="
				trending__item
				trending__item--daboswinney							">

				<a href="https://theclemsoninsider.com/tag/dabo-swinney/" data-track="autotrending" class="trending__link">
					Dabo Swinney				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemson							">

				<a href="https://theclemsoninsider.com/tag/clemson/" data-track="autotrending" class="trending__link">
					Clemson				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="https://theclemsoninsider.com/tag/clemson-tigers/" data-track="autotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--coachespoll							">

				<a href="https://theclemsoninsider.com/tag/coaches-poll/" data-track="autotrending" class="trending__link">
					coaches poll				</a>


			</li>
					<li class="
				trending__item
				trending__item--alabama							">

				<a href="https://theclemsoninsider.com/tag/alabama/" data-track="autotrending" class="trending__link">
					Alabama				</a>


			</li>
					<li class="
				trending__item
				trending__item--apfootballrankings							">

				<a href="https://theclemsoninsider.com/tag/ap-football-rankings/" data-track="autotrending" class="trending__link">
					AP football rankings				</a>


			</li>
					<li class="
				trending__item
				trending__item--aptop25poll							">

				<a href="https://theclemsoninsider.com/tag/ap-top-25-poll/" data-track="autotrending" class="trending__link">
					AP Top 25 Poll				</a>


			</li>
					<li class="
				trending__item
				trending__item--georgia							">

				<a href="https://theclemsoninsider.com/tag/georgia/" data-track="autotrending" class="trending__link">
					Georgia				</a>


			</li>
					<li class="
				trending__item
				trending__item--pitt							">

				<a href="https://theclemsoninsider.com/tag/pitt/" data-track="autotrending" class="trending__link">
					Pitt				</a>


			</li>
					<li class="
				trending__item
				trending__item--wakeforest							">

				<a href="https://theclemsoninsider.com/tag/wake-forest/" data-track="autotrending" class="trending__link">
					Wake Forest				</a>


			</li>
					<li class="
				trending__item
				trending__item--barrettcarter							">

				<a href="https://theclemsoninsider.com/tag/barrett-carter/" data-track="autotrending" class="trending__link">
					Barrett Carter				</a>


			</li>
					<li class="
				trending__item
				trending__item--deshaunwatson							">

				<a href="https://theclemsoninsider.com/tag/deshaun-watson/" data-track="autotrending" class="trending__link">
					Deshaun Watson				</a>


			</li>
					<li class="
				trending__item
				trending__item--mylesmurphy							">

				<a href="https://theclemsoninsider.com/tag/myles-murphy/" data-track="autotrending" class="trending__link">
					Myles Murphy				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevorlawrence							">

				<a href="https://theclemsoninsider.com/tag/trevor-lawrence/" data-track="autotrending" class="trending__link">
					Trevor Lawrence				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-582311" class="post-582311 post type-post status-publish format-standard has-post-thumbnail hentry category-recruiting tag-clemson-football-recruiting tag-noah-rogers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png"/>
		<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci.png">
	</div>
	<meta itemprop="name" content="The Clemson Insider">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Big-time North Carolina receiver announces Clemson offer</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Big-time North Carolina receiver announces Clemson offer</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://theclemsoninsider.com/category/recruiting/" class="" itemprop="articleSection">Recruiting</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Big-time North Carolina receiver announces Clemson offer</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> 
		<span class="post-date updated">January 12, 2022 9:27 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
					Follow					@clemsoninsider				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">66</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-01-12T21:27:21-05:00">
			January 12, 2022 9:27 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/clemsoninsider" class="twitter-follow-button" data-show-count="false">
		Follow @clemsoninsider	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><img width="300" height="185" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=30&amp;h=18" class="alignleft size-medium wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=300" data-lazy-srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg 1625w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=300,185 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=768,473 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=1024,630 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=1536,945 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=480,295 480w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=680,420 680w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="185" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?w=300" class="alignleft size-medium wp-post-image" alt="" loading="lazy" srcset="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg 1625w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=300,185 300w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=768,473 768w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=1024,630 1024w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=1536,945 1536w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=480,295 480w, https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/06/Noah-Rogers-Swinney-Camp-1.jpg?resize=680,420 680w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p>A big-time wide receiver prospect in the class of 2023 announced an offer from Clemson on Wednesday night.</p>
<p>Rolesville (N.C.) High School four-star Noah Rogers reported the offer on social media.</p>
<p>Rogers (6-3, 185) is ranked as the No. 1 prospect in the Tar Heel State, No. 10 wide receiver nationally and No. 55 overall prospect in the 2023 class, according to the 247Sports Composite rankings.</p>
<p>Rogers competed at the Dabo Swinney Camp last June and <a href="https://theclemsoninsider.com/2021/07/24/one-of-nations-top-wrs-says-clemson-offer-would-impact-recruitment-a-lot/">told The Clemson Insider</a> last summer that an offer from the Tigers would impact his recruitment “a lot.”</p>
<p>“It would affect it a lot because I like the direction that Clemson’s going to and what they could do for me,” he said. “So, I think it would do a lot for me in my recruitment and for me, and I think I have a big chance for them.”</p>
<p>Rogers lists more than 20 total offers, including offers from schools such as Florida State, Kentucky, Louisville, Maryland, Michigan, Michigan State, NC State, North Carolina, Notre Dame, Ohio State, Oregon, Penn State, South Carolina and Tennessee.</p>
<p>Rogers <a href="https://theclemsoninsider.com/2021/05/06/fast-rising-receiver-reminds-grisham-of-former-clemson-star/">told TCI</a> last spring that Clemson wide receivers coach Tyler Grisham sees similarities between Rogers and a former Tiger now playing in the NFL with the Cincinnati Bengals.</p>
<p>“He says he likes my film, and he wants to build a relationship,” Rogers said of Grisham, “and that I remind him of Tee Higgins that was a receiver there a couple years ago and that he’s going to be recruiting me.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Blessed and honored to receive an offer from Clemson University 🐅<a href="https://twitter.com/Coach_Grisham?ref_src=twsrc%5Etfw">@Coach_Grisham</a> <a href="https://t.co/s4ZjdEbfUr">pic.twitter.com/s4ZjdEbfUr</a></p>
<p>&mdash; Noah Rogers (@noah1rogers) <a href="https://twitter.com/noah1rogers/status/1481447509436293121?ref_src=twsrc%5Etfw">January 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><b>Clemson Variety &amp; Frame is doing their part to help bring you some classic new barware and help one of the local businesses that helps make Clemson special.</b></p>
<p><b>Order your Nick’s barware and do your part to help.  #SaveNicks</b></p>
<p><img class="alignleft" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/03/Nicks-New-Barware-Campaign-Ad-350x250px.jpg" border="0" /></p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://theclemsoninsider.com/tag/clemson-football-recruiting/" rel="tag">Clemson football recruiting</a>, <a href="https://theclemsoninsider.com/tag/noah-rogers/" rel="tag">Noah Rogers</a>, <a href="https://theclemsoninsider.com/category/recruiting/" rel="category tag">Recruiting</a></p>
							<div class="story-share-buttons sms fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">66</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="clemsoninsider"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://theclemsoninsider.com/2022/01/12/big-time-north-carolina-receiver-announces-clemson-offer/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>TCI</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/01/13/grisham-staying-in-touch-with-versatile-in-state-wr/"
		data-track="featuredstories more-related-1"
		title="Grisham staying in touch with versatile in-state WR"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Clay-Pender--e1642051517779.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Clay-Pender--e1642051517779.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Grisham staying in touch with versatile in-state WR" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">2 shares</span><span class="block__time block__time--mobile">7m ago</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://theclemsoninsider.com/2022/01/13/grisham-staying-in-touch-with-versatile-in-state-wr/"
				title="Grisham staying in touch with versatile in-state WR" itemprop="url">
				Grisham staying in touch with versatile in-state WR			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/01/12/4-star-florida-corner-picks-up-clemson-offer/"
		data-track="featuredstories more-related-2"
		title="4-star Florida corner picks up Clemson offer"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/CU_L_02221-X5.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/CU_L_02221-X5.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="4-star Florida corner picks up Clemson offer" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">101 shares</span><span class="block__time block__time--mobile">4hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://theclemsoninsider.com/2022/01/12/4-star-florida-corner-picks-up-clemson-offer/"
				title="4-star Florida corner picks up Clemson offer" itemprop="url">
				4-star Florida corner picks up Clemson offer			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://theclemsoninsider.com/2022/01/12/sunshine-state-4-star-dt-building-relationship-with-goodwin-clemson/"
		data-track="featuredstories more-related-3"
		title="Sunshine State 4-star DT building relationship with Goodwin, Clemson"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/FB6pcBRXMAQGswA-e1641932662910.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/FB6pcBRXMAQGswA-e1641932662910.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Sunshine State 4-star DT building relationship with Goodwin, Clemson" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">543 shares</span><span class="block__time block__time--mobile">16hr ago</span>
		<h2><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://theclemsoninsider.com/2022/01/12/sunshine-state-4-star-dt-building-relationship-with-goodwin-clemson/"
				title="Sunshine State 4-star DT building relationship with Goodwin, Clemson" itemprop="url">
				Sunshine State 4-star DT building relationship with Goodwin, Clemson			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82059" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/13/grisham-staying-in-touch-with-versatile-in-state-wr/"
						title="Grisham staying in touch with versatile in-state WR"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Clay-Pender--e1642051517779.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Clay-Pender--e1642051517779.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grisham staying in touch with versatile in-state WR" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/13/grisham-staying-in-touch-with-versatile-in-state-wr/"
						title="Grisham staying in touch with versatile in-state WR"
						itemprop="url" 						>
							Grisham staying in touch with versatile in-state WR					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">January 13, 2022 12:28 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Tyler Grisham has stayed in touch with a versatile in-state prospect in the 2023 class who camped at Clemson last summer and is drawing interest from a number of Division I programs. Barnwell (S.C.) High (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/clemson-goes-cold-in-lopsided-loss-at-notre-dame/"
						title="Clemson goes cold in lopsided loss at Notre Dame"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/Nick-Honor-e1637965080120.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/Nick-Honor-e1637965080120.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson goes cold in lopsided loss at Notre Dame" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/clemson-goes-cold-in-lopsided-loss-at-notre-dame/"
						title="Clemson goes cold in lopsided loss at Notre Dame"
						itemprop="url" 						>
							Clemson goes cold in lopsided loss at Notre Dame					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 9:05 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/davispotter/" title="Posts by Davis Potter" class="author url fn" rel="author">Davis Potter</a>													</span>
					</p>
				</footer>

				<p>Clemson’s men’s basketball team had a chance to pick up its third Quadrant 2 victory Wednesday. The only thing the Tigers left Indiana with, though, was their most lopsided loss of the season. An (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/4-star-florida-corner-picks-up-clemson-offer/"
						title="4-star Florida corner picks up Clemson offer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/CU_L_02221-X5.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/CU_L_02221-X5.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="4-star Florida corner picks up Clemson offer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/4-star-florida-corner-picks-up-clemson-offer/"
						title="4-star Florida corner picks up Clemson offer"
						itemprop="url" 						>
							4-star Florida corner picks up Clemson offer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 8:25 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>A cornerback in the 2023 recruiting class reported an offer from Clemson on Wedneday night. American Heritage (Fort Lauderdale, Fla.) four-star cornerback Damari Brown announced the offer on Twitter. In (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/former-tiger-joins-elite-program/"
						title="Former Tiger joins Elite Program"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Chansi-Stuckey.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Chansi-Stuckey.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Former Tiger joins Elite Program" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/former-tiger-joins-elite-program/"
						title="Former Tiger joins Elite Program"
						itemprop="url" 						>
							Former Tiger joins Elite Program					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 8:14 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>A former Clemson standout and staffer has reportedly landed a new coaching gig with the Irish. Notre Dame is expected to hire Chansi Stuckey as its next wide receivers coach, as reported by Irish Sports (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/packer-calls-out-espn-for-knocking-acc-clemson/"
						title="Packer calls out ESPN for knocking ACC, Clemson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_BC_05297-M.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_BC_05297-M.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Packer calls out ESPN for knocking ACC, Clemson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/packer-calls-out-espn-for-knocking-acc-clemson/"
						title="Packer calls out ESPN for knocking ACC, Clemson"
						itemprop="url" 						>
							Packer calls out ESPN for knocking ACC, Clemson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 7:02 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>On the <em>Packer and Durham </em>show on ACC Network on Wednesday, Mark Packer and Wes Durham discussed the final AP Top 25 Poll, which was released Tuesday. The final AP Poll features three ACC teams in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/after-missed-season-etienne-looks-forward-to-indulging-in-all-the-cake-he-can/"
						title="After missed season, Etienne looks forward to ‘indulging in all the cake’ he can"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Travis-Etienne.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Travis-Etienne.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="After missed season, Etienne looks forward to ‘indulging in all the cake’ he can" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/after-missed-season-etienne-looks-forward-to-indulging-in-all-the-cake-he-can/"
						title="After missed season, Etienne looks forward to ‘indulging in all the cake’ he can"
						itemprop="url" 						>
							After missed season, Etienne looks forward to ‘indulging in all the cake’ he can					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 5:24 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/gavin-oliver/" title="Posts by Gavin Oliver" class="author url fn" rel="author">Gavin Oliver</a>													</span>
					</p>
				</footer>

				<p>Travis Etienne&#8217;s rookie season with the Jacksonville Jaguars ended before it really even got started. The former Clemson star running back, and first-round pick of the Jaguars in the 2021 NFL Draft, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/former-clemson-qb-enters-transfer-portal/"
						title="Former Clemson QB enters transfer portal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2019/09/clemson-helmet.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2019/09/clemson-helmet.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Former Clemson QB enters transfer portal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/former-clemson-qb-enters-transfer-portal/"
						title="Former Clemson QB enters transfer portal"
						itemprop="url" 						>
							Former Clemson QB enters transfer portal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 3:58 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>A former Clemson quarterback has reportedly put his name in the NCAA transfer portal. Northwestern quarterback Hunter Johnson has entered the portal, according to multiple reports. A former five-star prospect (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/where-is-clemson-in-espns-final-college-football-power-rankings/"
						title="Where is Clemson in ESPN&#039;s final college football power rankings?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Dabo-Swinney-and-D.J.-Uiagalelei.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/Dabo-Swinney-and-D.J.-Uiagalelei.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Where is Clemson in ESPN&#039;s final college football power rankings?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/where-is-clemson-in-espns-final-college-football-power-rankings/"
						title="Where is Clemson in ESPN&#039;s final college football power rankings?"
						itemprop="url" 						>
							Where is Clemson in ESPN&#039;s final college football power rankings?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 2:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Now that the 2021 college football season is a wrap, ESPN released its final college football power rankings on Wednesday. Clemson (10-3, 6-2 ACC) finished at No. 15 in ESPN&#8217;s final power rankings. &#8220;The Tigers (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/eason-has-a-message-for-clemson-fans/"
						title="Eason has a message for Clemson fans"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Nick-Eason.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Nick-Eason.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Eason has a message for Clemson fans" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/eason-has-a-message-for-clemson-fans/"
						title="Eason has a message for Clemson fans"
						itemprop="url" 						>
							Eason has a message for Clemson fans					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 1:44 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>The newest addition to Clemson&#8217;s coaching staff took to social media shortly after midnight on Wednesday with a message for Tiger fans. Nick Eason wrote in a Twitter post, &#8220;The past 5 days have been nothing (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/espn-analysts-break-down-receiver-in-renfrow-who-can-not-be-covered/"
						title="ESPN analysts break down receiver in Renfrow who &#039;can not be covered&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Hunter-Renfrow-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Hunter-Renfrow-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ESPN analysts break down receiver in Renfrow who &#039;can not be covered&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://theclemsoninsider.com/2022/01/12/espn-analysts-break-down-receiver-in-renfrow-who-can-not-be-covered/"
						title="ESPN analysts break down receiver in Renfrow who &#039;can not be covered&#039;"
						itemprop="url" 						>
							ESPN analysts break down receiver in Renfrow who &#039;can not be covered&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a><span class="dot">&middot;</span>						<span class="time">January 12, 2022 12:20 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://theclemsoninsider.com/author/staff-reports/" title="Posts by Staff Reports" class="author url fn" rel="author">Staff Reports</a>													</span>
					</p>
				</footer>

				<p>Hunter Renfrow shined this past Sunday night, catching a pair of touchdown passes against the Los Angeles Chargers to help the Las Vegas Raiders to a 35-32, overtime victory in Las Vegas that put the (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://theclemsoninsider.com" class="article__back">More The Clemson Insider</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2228998/621077/9663?subId1=TCIcontent" rel="noopener"><img src="https://static.shareasale.com/image/7124/college_300x250_clemsontigers.jpg" border="0" alt="Clemson Tigers gear at Fanatics.com" /></a>
<script data-ad-client="ca-pub-5022917563892805" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/i-h48z84W-X4-e1636206831664.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/packer-wowed-by-klubnik-says-its-game-on-in-tiger-town/" title="Packer wowed by Klubnik, says it&#039;s &#039;game on&#039; in Tiger Town" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/i-h48z84W-X4-e1636206831664.jpg?w=100&#038;h=100&#038;crop=1" alt="Packer wowed by Klubnik, says it&#039;s &#039;game on&#039; in Tiger Town" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/packer-wowed-by-klubnik-says-its-game-on-in-tiger-town/" title="Packer wowed by Klubnik, says it&#039;s &#039;game on&#039; in Tiger Town" itemprop="url" >Packer wowed by Klubnik, says it's 'game on' in Tiger Town</a></p>
				<p class="widget-date">January 11, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_BC_05133-M.jpg?w=457');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/this-national-analyst-isnt-ready-to-call-clemson-a-playoff-contender-next-season/" title="This national analyst isn&#039;t ready to call Clemson a playoff contender next season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/10/CU_BC_05133-M.jpg?w=100&#038;h=100&#038;crop=1" alt="This national analyst isn&#039;t ready to call Clemson a playoff contender next season" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/this-national-analyst-isnt-ready-to-call-clemson-a-playoff-contender-next-season/" title="This national analyst isn&#039;t ready to call Clemson a playoff contender next season" itemprop="url" >This national analyst isn't ready to call Clemson a playoff contender next season</a></p>
				<p class="widget-date">January 11, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/Swinney-after-SC-game.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/clemson-at-the-head-of-this-power-five-line-heading-into-2022-season/" title="Clemson at the head of this Power Five line heading into 2022 season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/11/Swinney-after-SC-game.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson at the head of this Power Five line heading into 2022 season" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2022/01/11/clemson-at-the-head-of-this-power-five-line-heading-into-2022-season/" rel="nofollow" itemprop="url">
                        255 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/clemson-at-the-head-of-this-power-five-line-heading-into-2022-season/" title="Clemson at the head of this Power Five line heading into 2022 season" itemprop="url" >Clemson at the head of this Power Five line heading into 2022 season</a></p>
				<p class="widget-date">January 11, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Christian-Hamilton-e1641948865397.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/highly-touted-wideout-names-clemson-among-top-schools/" title="Highly touted wideout names Clemson among top schools" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/Christian-Hamilton-e1641948865397.jpg?w=100&#038;h=100&#038;crop=1" alt="Highly touted wideout names Clemson among top schools" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/highly-touted-wideout-names-clemson-among-top-schools/" title="Highly touted wideout names Clemson among top schools" itemprop="url" >Highly touted wideout names Clemson among top schools</a></p>
				<p class="widget-date">January 11, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/USATSI_13397584-e1641407567740.jpg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/the-insider-report-another-transfer-portal-target-austin-targets-updates/" title="The Insider Report:  Another transfer portal Target, Austin targets updates" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/USATSI_13397584-e1641407567740.jpg?w=100&#038;h=100&#038;crop=1" alt="The Insider Report:  Another transfer portal Target, Austin targets updates" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2022/01/11/the-insider-report-another-transfer-portal-target-austin-targets-updates/" rel="nofollow" itemprop="url">
                        3.0k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/11/the-insider-report-another-transfer-portal-target-austin-targets-updates/" title="The Insider Report:  Another transfer portal Target, Austin targets updates" itemprop="url" >The Insider Report:  Another transfer portal Target, Austin targets updates</a></p>
				<p class="widget-date">January 11, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/NCS_C_4623-e1632748909894.jpg?w=453');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/12/how-clemson-can-return-to-the-college-football-playoff-in-2022/" title="How Clemson can return to the College Football Playoff in 2022" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2021/09/NCS_C_4623-e1632748909894.jpg?w=100&#038;h=100&#038;crop=1" alt="How Clemson can return to the College Football Playoff in 2022" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				13hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://theclemsoninsider.com/2022/01/12/how-clemson-can-return-to-the-college-football-playoff-in-2022/" rel="nofollow" itemprop="url">
                        954 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/12/how-clemson-can-return-to-the-college-football-playoff-in-2022/" title="How Clemson can return to the College Football Playoff in 2022" itemprop="url" >How Clemson can return to the College Football Playoff in 2022</a></p>
				<p class="widget-date">January 12, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/football/" class="category" itemprop="articleSection">Football</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/FB6pcBRXMAQGswA-e1641932662910.jpeg?w=480');" data-track="mostshared" href="https://theclemsoninsider.com/2022/01/12/sunshine-state-4-star-dt-building-relationship-with-goodwin-clemson/" title="Sunshine State 4-star DT building relationship with Goodwin, Clemson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2022/01/FB6pcBRXMAQGswA-e1641932662910.jpeg?w=100&#038;h=100&#038;crop=1" alt="Sunshine State 4-star DT building relationship with Goodwin, Clemson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				16hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://theclemsoninsider.com/2022/01/12/sunshine-state-4-star-dt-building-relationship-with-goodwin-clemson/" title="Sunshine State 4-star DT building relationship with Goodwin, Clemson" itemprop="url" >Sunshine State 4-star DT building relationship with Goodwin, Clemson</a></p>
				<p class="widget-date">January 12, 2022</p>
				<h2 class="widget-category"><a href="https://theclemsoninsider.com/category/recruiting/" class="category" itemprop="articleSection">Recruiting</a>				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div><a href="https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ">https://embed.air.tv/v1/twoview_bootstrap.js?organization=TfWx9U5HSZKgx4RN1rcRbQ</a></div></div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://theclemsoninsider.com" rel="nofollow" target="_blank">
			<img src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="The Clemson Insider">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-75042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75042"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2017/10/tci_tiger.png" alt="The Clemson Insider">
				<a class="mobile-nav__breadcrumb" href="https://theclemsoninsider.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/theclemsoninsider" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="http://twitter.com/clemsoninsider" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--forums mobile-nav__item--parent"><a href="http://forums.theclemsoninsider.com/">Forums</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--the-rock"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=2">The Rock</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-in-recruiting"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=14">All In Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--tweet-that"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=15">Tweet That</a></li>
	<li class="mobile-nav__item mobile-nav__item--joes-place"><a href="http://forums.theclemsoninsider.com/forumdisplay.php?f=11">Joe's Place</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--football mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-tracker"><a href="https://theclemsoninsider.com/depth-tracker/">Depth Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-roster"><a href="https://theclemsoninsider.com/football-roster/">Football Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-schedule"><a href="https://theclemsoninsider.com/football-schedule/">Football Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--scholarship-tracker"><a href="https://theclemsoninsider.com/football-scholarship-tracker/">Scholarship Tracker</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--baseball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2015-baseball-commits"><a href="https://theclemsoninsider.com/2015-baseball-commits/">2015 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2016-baseball-commits"><a href="https://theclemsoninsider.com/2016-baseball-commits/">2016 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2017-baseball-commits"><a href="https://theclemsoninsider.com/2017-baseball-commits/">2017 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-baseball-commits"><a href="https://theclemsoninsider.com/2018-baseball-commits/">2018 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-baseball-commits"><a href="https://theclemsoninsider.com/2019-baseball-commits/">2019 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-baseball-commits"><a href="https://theclemsoninsider.com/2020-baseball-commits/">2020 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-baseball-commits"><a href="https://theclemsoninsider.com/2021-baseball-commits/">2021 Baseball Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-schedule"><a href="https://theclemsoninsider.com/baseball-schedule/">Baseball Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-roster"><a href="https://theclemsoninsider.com/baseball-roster-3/">Baseball Roster</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/recruiting/">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2017-football-commitments"><a href="https://theclemsoninsider.com/2017-football-recruits/">2017 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2018-football-commitments"><a href="https://theclemsoninsider.com/2018-football-commitments/">2018 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-football-commitments"><a href="https://theclemsoninsider.com/2019-football-commitments/">2019 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-football-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2020?status=commits">2020 Football Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2021-commitments"><a href="http://recruiting.theclemsoninsider.com/prospects/2021?status=commits">2021 Commitments</a></li>
	<li class="mobile-nav__item mobile-nav__item--2022-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2022?status=commits">2022 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--2023-commits"><a href="http://recruiting.theclemsoninsider.com/prospects/2023?status=commits">2023 Commits</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-recruits"><a href="http://recruiting.theclemsoninsider.com/prospects/2020">Football Recruits</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--basketball mobile-nav__item--parent"><a href="https://theclemsoninsider.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--basketball-roster"><a href="https://theclemsoninsider.com/basketball-roster/">Basketball Roster</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball-schedule"><a href="https://theclemsoninsider.com/basketball-schedule/">Basketball Schedule</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="http://recruiting.theclemsoninsider.com/gallery">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--olympic"><a href="https://theclemsoninsider.com/category/olympic/">Olympic</a></li>
<li class="mobile-nav__item mobile-nav__item--tcis-student-alumni"><a href="https://theclemsoninsider.com/tcis-alumni/">TCI's Student Alumni</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-75042" class="mobile-nav__item mobile-nav__item--meet-the-tci-staff"><a href="https://theclemsoninsider.com/the-tci-staff/">Meet The TCI Staff</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theclemsoninsider.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://theclemsoninsider.com"
			target="_blank"
			title="The Clemson Insider"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://theclemsoninsider.com/wp-content/uploads/sites/81/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://theclemsoninsider.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1642004872' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-7784734-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"35","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydjsEOwiAQRH9ISjXozfgpzQpr3QpLhaW1f281MTHGg/U6M+9l9NgrG1mQRcsZA2ZdMkh0MCkPY0K2qEN0xc8NOJVtol6y7rLuIUGIhaXq8kr/72EQGrBpEwwkU3PyePs09r60xG/KV5CF7GVSxJ4Y1UAO49P5Lf/55sx7OuruWjBNlY3xQrgEDkC8ZA/u8e0Q9uud2dS1MVvT3QFp0Zpc" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i8tTizJT0ms1IUJ5CRWVerm5Cem6KZWAFWmpKboZyGJ6uVm5ullFevoU8OsrGL7XFtDMxNDCxMTE3PjLAB2jDuE" ></script><script id='onesignal-sdk-js-extra'>
var OneSignalOptions = {"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"e48ac860-551b-4541-951a-ca6ac5038c54"})
							});
						},
						10000
					);
				</script>
			<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theclemsoninsider.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://theclemsoninsider.com/_static/??-eJydjj0OwjAMhS9Em4ICG+IsTmIVh8SpareF2xMGOrGQ7f190jPb1PnCiqxmSstILGYR0BLg1X2DDQQcmVgrpSR9lIP5j2NYaQSlwg2wUEAHcwMJs5JP2EBmoP0qsU9LQPnk1WJ2GPr8u9c7+Ycrz13U0S1fjxd7GgZrzza+AbbUivc=" ></script><script src='https://www.zergnet.com/zerg.js?id=82059&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://theclemsoninsider.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1641844474g" ></script><script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175784995',post:'582311',tz:'-5',srv:'theclemsoninsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '175784995', '582311' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
